<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>50 Thoughts XXXIII | The Captain&#039;s Speech</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://captainsspeech.wordpress.com/xmlrpc.php">
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Feed" href="https://captainsspeech.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Comments Feed" href="https://captainsspeech.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; 50 Thoughts XXXIII Comments Feed" href="https://captainsspeech.wordpress.com/2020/05/19/50-thoughts-xxxiii/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytVNtywiAQ/aEiRm1rHzr9FkhWikJgYDHN33chsVp10szYN/ZydpezF955VrsWoUVuE/MmKd1G3vnaWRatNtBfSYs6xid+AZPGqTPQhUY0kSvjpDDzfLEjU092dlzdIC6KCmAEQsO8i3glTcGMPkDke0Av6gMr0o37yVclEiUERZYAfLtYLpZcJm2aXHqByyBCzyP2Bh4Pg59g54QpqItPiN4lZCroZnYlVyGCQN2q+Ad8l4xhUSMwaHQGjKzyalltX9cvbxveQhdLxDFBo+Opz7kzg5odNXT/nqUWwaUI5p9y+ABWJ/sDnaamdmMp1WK1pvYOFY1K9jCtA3mGgg6/G+Jfa6fmPo8e6a0XmD0spRJgaN5anIJ1ulFA+0Uu45shfE1Dyn2QkgiMkZ1oLLM9uZmEytUMO1kS/tIMUM1bh5rQ8efx2MKMpl1wd4gYiuY+yfNZGhHzfEvjWWFkDsvo/HjP7k/MHQgksrqDBvpVxxGsz4dwRgAFjtFPaPFd+0tgOyN0mD69eaPpqUqbzuIUSNQ5uBTh/MruH/a9et6+rbabTbXZfwNPYW9C?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jMEKAjEMRH/IGGS1rAfxW2pb20jalCbL/r4KehDF08zAe4NrhyDNUjOsC3ReMjXFLmpwZU8DtfhBLb9zG1Q3+NtSCeQZWLJ8ji/JSqpJsewxs1w8/3tdKeZkig/k1SEPiuBbBCa1p3uup91hPk7OzZO73QGXpU5s?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://captainsspeech.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Falling Asleep in&nbsp;2012' href='https://captainsspeech.wordpress.com/2020/05/10/falling-asleep-in-2012/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://captainsspeech.wordpress.com/2020/05/19/50-thoughts-xxxiii/" />
<link rel='shortlink' href='https://wp.me/p3FXdY-27Q' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2020%2F05%2F19%2F50-thoughts-xxxiii%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2020%2F05%2F19%2F50-thoughts-xxxiii%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="50 Thoughts XXXIII" />
<meta property="og:url" content="https://captainsspeech.wordpress.com/2020/05/19/50-thoughts-xxxiii/" />
<meta property="og:description" content="1. Food trucks should drive around neighbourhoods but, instead of playing music to alert people, the driver uses a microphone to announce what foods they have onboard. Imagine hearing, &#8220;FRIES…" />
<meta property="article:published_time" content="2020-05-19T04:01:00+00:00" />
<meta property="article:modified_time" content="2020-05-19T05:13:03+00:00" />
<meta property="og:site_name" content="The Captain&#039;s Speech" />
<meta property="og:image" content="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="50 Thoughts XXXIII" />
<meta name="twitter:image" content="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://captainsspeech.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://captainsspeech.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://captainsspeech.wordpress.com/osd.xml" title="The Captain&#039;s Speech" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0a0a0a" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Captain&#039;s Speech" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Before, During, and Laughter" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://captainsspeech.wordpress.com/feed/;icon-uri=https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="1. Food trucks should drive around neighbourhoods but, instead of playing music to alert people, the driver uses a microphone to announce what foods they have onboard. Imagine hearing, &quot;FRIES! PULLED PORK SANDWICHES! CAESAR SALAD!&quot; coming down your street. 2.&nbsp;I didn&#039;t want to bring it up at the time, but it felt like last week&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 54328118, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://captainsspeech.wordpress.com/2020/05/19/50-thoughts-xxxiii/amp/"><link rel="icon" href="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-8174 single-format-standard custom-background customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">The Captain&#039;s Speech</a>
					</span>
				</div>
				<div id="site-description">Before, During, and Laughter</div>

										<a class="home-link" href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
							<img src="https://captainsspeech.files.wordpress.com/2015/06/cropped-we-the-north1.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-410"><a href="https://captainsspeech.wordpress.com/">Home</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="https://captainsspeech.wordpress.com/about-2/">About</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729"><a href="https://captainsspeech.wordpress.com/category/life/">Life</a></li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1981"><a href="https://captainsspeech.wordpress.com/category/humour/">Humour</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="https://captainsspeech.wordpress.com/category/sports/">Sports</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4939"><a href="https://captainsspeech.wordpress.com/category/poetry/">Poetry</a></li>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="https://captainsspeech.wordpress.com/category/music-2/">Music</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://captainsspeech.wordpress.com/category/fiction/">Fiction</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://captainsspeech.wordpress.com/category/food/">Food</a></li>
<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="https://captainsspeech.wordpress.com/category/tv/">TV</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3838"><a href="https://captainsspeech.wordpress.com/category/letters/">Letters</a>
<ul class="sub-menu">
	<li id="menu-item-3840" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3840"><a href="https://captainsspeech.wordpress.com/2016/07/26/the-tuesday-announcement/">The Announcement</a></li>
	<li id="menu-item-3875" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3875"><a href="https://captainsspeech.wordpress.com/2016/07/31/your-letters-are-coming/">Your Letters Are Coming</a></li>
</ul>
</li>
<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3839"><a href="https://captainsspeech.wordpress.com/category/50-thoughts/">50 Thoughts</a></li>
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="https://captainsspeech.wordpress.com/category/random/">Random</a></li>
<li id="menu-item-3318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3318"><a href="https://captainsspeech.wordpress.com/category/guest-posts/">Guest Posts</a></li>
<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://captainsspeech.wordpress.com/category/awards/">Awards</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2020/05/10/falling-asleep-in-2012/" rel="prev"><span class="meta-nav">&larr;</span> Falling Asleep in&nbsp;2012</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-8174" class="post-8174 post type-post status-publish format-standard hentry category-50-thoughts tag-about-me tag-food tag-humor tag-humour tag-identity tag-life tag-opinion tag-personal tag-random tag-reflection tag-sports tag-television tag-thoughts">
											<h2 class="entry-title"><a href="https://captainsspeech.wordpress.com/2020/05/19/50-thoughts-xxxiii/" rel="bookmark">50 Thoughts XXXIII</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://captainsspeech.wordpress.com/2020/05/19/50-thoughts-xxxiii/" title="12:01 AM" rel="bookmark"><span class="entry-date">May 19, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://captainsspeech.wordpress.com/author/prad19/" title="View all posts by Paul" rel="author">Paul</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><strong>1.</strong> Food trucks should drive around neighbourhoods but, instead of playing music to alert people, the driver uses a microphone to announce what foods they have onboard. Imagine hearing, &#8220;FRIES! PULLED PORK SANDWICHES! CAESAR SALAD!&#8221; coming down your street.</p>
<p><strong>2.&nbsp;</strong>I didn&#8217;t want to bring it up at the time, but it felt like last week went, Monday-Wednesday-Wednesday-Wednesday-Friday.</p>
<p><strong>3.</strong>&nbsp;Seedless grapes, that have seeds in them, have some nerve.</p>
<p><strong>4.</strong>&nbsp;Libraries are great, but have you ever thought about how many people sneezed into the book you&#8217;re reading?</p>
<p><strong>5.&nbsp;</strong>It bothers me when a famous person signs an autograph for a kid, but never looks at them.</p>
<p><strong>6.</strong>&nbsp;I feel like we&#8217;ve been in the, &#8220;Vinyl is making a comeback!&#8221; phase for at least nine years.</p>
<p><strong>7.</strong> Did Robin Hood&#8217;s friends ever call him, &#8220;Rob&#8221;?</p>
<p><strong>8.&nbsp;</strong>I can&#8217;t believe I watched every episode of the musical version of&nbsp;<span style="border:none;font-style:italic;">The Bachelor</span>.</p>
<p><strong>8.25</strong> The series they have planned for the summer better delve into the early years of the show.</p>
<p><strong>8.5</strong>&nbsp;I need a two-hour deep-dive into Jen Schefft winning her season, only to come back as the next bachelorette, reject a proposal from the guy she picked, and break up with him before the season finished airing.</p>
<p><strong>8.75</strong> 2005 was the wild, wild, west in <em>Bachelor</em> land.</p>
<p><strong>9.</strong> Everyone should know who Henry The Duck is, specifically the story: &#8220;Henry&#8217;s Important Date&#8221;. Look it up.</p>
<p><strong>10.</strong>&nbsp;There was a play in the 2001 NBA Playoff series between Philadelphia and Toronto where Allen Iverson subtly dragged his pivot foot and moved about 3-4 feet without dribbling. Travelling was not called. No one noticed.</p>
<p><strong>10.5</strong>&nbsp;I rewound it four times just out of respect for the brilliance.</p>
<p><strong>11.</strong> If you flip backwards through Instagram stories, you won&#8217;t see any ads.</p>
<p><strong>12.&nbsp;</strong>The beginning of Jerry Seinfeld’s latest Netflix special is reminiscent of how Jeff Probst used to transport the final votes back to America in the early seasons of&nbsp;<span style="border:none;font-style:italic;">Survivor</span>.</p>
<p><strong>13.</strong> Why does America always have to declare war on everything?</p>
<p><strong>14.</strong>&nbsp;Carlos Delgado&#8217;s swing was a thing of beauty. It had so much torque in it. I thought he deserved to be in the Hall of Fame, but I might be biased.</p>
<p><strong>14.5</strong>&nbsp;Look at his stats, though. Thirteen consecutive monster seasons. What more do you want?</p>
<p><strong>15.</strong> My theory as to why the writers of <em>Outer Banks</em> named the main character, John B., is this: They wanted to name him Johnny, but that would come across as too childish. And since his antics could already be misconstrued as childish, they didn&#8217;t want to re-enforce that theme in our head. So, they went with John B. because it sounds similar, but the inclusion of the middle initial makes him sound like a historical figure from 1697, whom we should respect.</p>
<p><strong>15.5</strong> This probably isn&#8217;t the reason.</p>
<p><strong>16.</strong>&nbsp;We need to bring back the phrase, &#8220;Good night, nurse.&#8221;</p>
<p><strong>17.&nbsp;</strong>Social media is the day-to-day equivalent to a school yearbook.</p>
<p><strong>18.</strong>&nbsp;It&#8217;s crazy how everyone has the exact same thoughts regarding IKEA.</p>
<p><strong>19.</strong> I have lost about 4 lbs. since I started sleeping on the floor two weeks ago. I hope this doesn&#8217;t mean I have to start a fitness account on Instagram.</p>
<p><strong>20.</strong> Dr. Phil is the most infuriating contestant on the celebrity version of <em>Who Wants To Be A Millionaire? </em>JUST ANSWER THE QUESTION, PHILIP.</p>
<p><strong>21.</strong>&nbsp;It is not a meal from McDonald&#8217;s unless there are fries. I don&#8217;t make the rules.</p>
<p><strong>22.</strong> More people should start a blog. It forces you to discover things about yourself you never knew existed within you.&nbsp;Plus, you become friends with people all over the world which is cool.</p>
<p><strong>23.</strong> I still sing the&nbsp;<em>Mighty Machines</em> theme song to myself.</p>
<p><strong>24.</strong>&nbsp;My favourite display of team camaraderie was when most of the players on the Toronto Raptors wore purple headbands during the 2001 NBA Playoffs.</p>
<p><strong>24.5</strong> Just warms my heart.</p>
<p><strong>25.</strong> Everyone thirty and younger is a kid and everyone older than that is a professional adult.</p>
<p><strong>26.</strong> Is there a more unsanitary sport than baseball? From experience, your hands are covered in dirt the whole time, and if they aren&#8217;t, you make sure they are.</p>
<p><strong>27.</strong> Most people knew Larry Csonka from his NFL career, or from writing about wrestling, but I knew him as a commentator on <em>American Gladiators</em>. May he rest in peace.</p>
<p><strong>28.</strong> Shad Gaspard was a former wrestler for the WWE and was in a tag team called, Cryme Tyme. They were great. Sadly, Shad got caught in a riptide yesterday and when lifeguards went out to help, he directed them to save his son first. Shad is still missing. It&#8217;s a sad story, yet a heroic one.</p>
<p><strong>29.&nbsp;</strong>I saw a person walk down the street in a zig-zag formation, as if they were a race car trying to warm their tyres.</p>
<p><strong>30.</strong>&nbsp;How many words can you spell, using only the letters in the word, &#8220;Weather&#8221;? I got up to 18 in about 25 seconds.</p>
<p><strong>30.5</strong> Google says THERE ARE 111 WORDS.</p>
<p><strong>31.</strong> The <em>MLB on TSN </em>theme&nbsp;song is my childhood.</p>
<p><strong>32.</strong>&nbsp;My Nonna is so confused by my ankle socks.</p>
<p><strong>33.&nbsp;</strong>I am forever in need of someone with which to play catch.</p>
<p><strong>34.&nbsp;</strong>Karen, the neighbour in&nbsp;<span style="border:none;font-style:italic;">Dead To Me</span>, is absolutely hilarious.</p>
<p><strong>35.&nbsp;</strong>I looked up the main premise of&nbsp;<span style="border:none;font-style:italic;">Star Wars</span>&nbsp;and, basically, it&#8217;s Mario saving Peach from Bowser, but with weird costumes. Who knew?</p>
<p><strong>36.</strong> It is incumbent upon bloggers to introduce their readers to bloggers who don&#8217;t yet have a huge following. That being said, go check out <a href="https://homethisweek.wordpress.com" target="_blank" rel="noopener">Toni&#8217;s blog</a> and give her a follow!</p>
<p><strong>37.</strong>&nbsp;I am very satisfied with the winner of this season of <em>Survivor</em>. My pre-season pick to win came in second.</p>
<p><strong>38.&nbsp;</strong>I am a big fan of commemorative patches on sports jerseys. The Maple Leaf Gardens &#8211; Memories and Dreams patch is one of the best.</p>
<p><strong>39.</strong> There has been an uptick in the number of TV shows that have a &#8220;money laundering&#8221; storyline.</p>
<p><strong>40.</strong> I tried ramen the other day, for the first time. My throat was on fire for 20 minutes.</p>
<p><strong>41.</strong> The hope is that all the bad days prepare us for the good days.</p>
<p><strong>42.</strong>&nbsp;Nothing gets people out of the house more than the presence of a fire truck on their street.</p>
<p><strong>43.&nbsp;</strong>Can you have pomp without circumstance?</p>
<p><strong>44.</strong> Remember when &#8220;Somebody That I Used To Know&#8221; came out and the song and music video felt like a glimpse into the future of the music industry? I think we were wrong.</p>
<p><strong>45.</strong>&nbsp;Season 3 of <em>Dynasty</em> hits Netflix in four days. You should watch it.</p>
<p><strong>46.</strong> Nocciola means &#8220;hazelnut&#8221; in Italian. Uovo means &#8220;egg&#8221;. This has been your <em>Italian Translation of The Day</em>. Now go make pasta from scratch.</p>
<p><strong>47.</strong> I need more Japanese game shows in my life.</p>
<p><strong>48.&nbsp;</strong>Vince Carter got so much flack for attending his college graduation the morning of Game 7 against the 76ers in 2001, yet in the fourth quarter, the commentators said it didn&#8217;t look like Carter&#8217;s play had been affected by his decision.</p>
<p><strong>49.&nbsp;</strong>I would love to give a speech at a university/college graduation some day, just so I can avoid using every motivational cliché.</p>
<p><strong>50.</strong>&nbsp;&#8220;I know there&#8217;s someone out there feeling just like I feel. I know they&#8217;re waiting up, I know they&#8217;re waiting to heal. And I&#8217;ve been holding my breath, are you holding your breath, for too many years to count?&#8221;</p>
<div id="atatags-370373-5ec3754c4dec3">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5ec3754c4dec3', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5ec3754c4def5"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5ec3754c4def5',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8174" class="share-facebook sd-button share-icon" href="https://captainsspeech.wordpress.com/2020/05/19/50-thoughts-xxxiii/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8174" class="share-twitter sd-button share-icon" href="https://captainsspeech.wordpress.com/2020/05/19/50-thoughts-xxxiii/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://captainsspeech.wordpress.com/2020/05/19/50-thoughts-xxxiii/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8174" class="share-pinterest sd-button share-icon" href="https://captainsspeech.wordpress.com/2020/05/19/50-thoughts-xxxiii/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54328118-8174-5ec3754c4e6b5' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=54328118&amp;post_id=8174&amp;origin=captainsspeech.wordpress.com&amp;obj_id=54328118-8174-5ec3754c4e6b5' data-name='like-post-frame-54328118-8174-5ec3754c4e6b5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Paul</h2>
							I think of my blog as an all-you-can-read buffet. There's something for everyone and complimentary mints at the door as you leave.							<div id="author-link">
								<a href="https://captainsspeech.wordpress.com/author/prad19/" rel="author">
									View all posts by Paul <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://captainsspeech.wordpress.com/category/50-thoughts/" rel="category tag">50 Thoughts</a> and tagged <a href="https://captainsspeech.wordpress.com/tag/about-me/" rel="tag">About Me</a>, <a href="https://captainsspeech.wordpress.com/tag/food/" rel="tag">Food</a>, <a href="https://captainsspeech.wordpress.com/tag/humor/" rel="tag">Humor</a>, <a href="https://captainsspeech.wordpress.com/tag/humour/" rel="tag">Humour</a>, <a href="https://captainsspeech.wordpress.com/tag/identity/" rel="tag">Identity</a>, <a href="https://captainsspeech.wordpress.com/tag/life/" rel="tag">Life</a>, <a href="https://captainsspeech.wordpress.com/tag/opinion/" rel="tag">Opinion</a>, <a href="https://captainsspeech.wordpress.com/tag/personal/" rel="tag">Personal</a>, <a href="https://captainsspeech.wordpress.com/tag/random/" rel="tag">Random</a>, <a href="https://captainsspeech.wordpress.com/tag/reflection/" rel="tag">Reflection</a>, <a href="https://captainsspeech.wordpress.com/tag/sports/" rel="tag">Sports</a>, <a href="https://captainsspeech.wordpress.com/tag/television/" rel="tag">Television</a>, <a href="https://captainsspeech.wordpress.com/tag/thoughts/" rel="tag">Thoughts</a>. Bookmark the <a href="https://captainsspeech.wordpress.com/2020/05/19/50-thoughts-xxxiii/" title="Permalink to 50 Thoughts XXXIII" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2020/05/10/falling-asleep-in-2012/" rel="prev"><span class="meta-nav">&larr;</span> Falling Asleep in&nbsp;2012</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/19/50-thoughts-xxxiii/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://captainsspeech.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c25ca6aa7a" /><input type="hidden" name="_wp_http_referer" value="/2020/05/19/50-thoughts-xxxiii/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcaptainsspeech.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33a7df00d8" /></p>
<input type="hidden" name="genseq" value="1589867852" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="freshly_pressed-2" class="widget-container widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li><li id="media_image-2" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com/2017/07/17/i-learned-how-to-write-from-my-heart/"><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="200" height="62" /></a></li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://captainsspeech.wordpress.com" data-blog="54328118" data-lang="en" >Follow The Captain&#039;s Speech on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Fan Favourites</h3><ul>				<li>
					<a href="https://captainsspeech.wordpress.com/2015/05/12/growing-up-millennial/" class="bump-view" data-bump-view="tp">Growing Up Millennial</a>					</li>
								<li>
					<a href="https://captainsspeech.wordpress.com/2017/06/23/reflecting-on-four-years-of-blogging/" class="bump-view" data-bump-view="tp">Reflecting on Four Years of Blogging</a>					</li>
								<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/08/roy-halladay/" class="bump-view" data-bump-view="tp">Roy Halladay</a>					</li>
								<li>
					<a href="https://captainsspeech.wordpress.com/2013/09/04/i-miss-school-already/" class="bump-view" data-bump-view="tp">I Miss School, Already</a>					</li>
								<li>
					<a href="https://captainsspeech.wordpress.com/about-2/" class="bump-view" data-bump-view="tp">About</a>					</li>
								<li>
					<a href="https://captainsspeech.wordpress.com/2015/06/11/so-you-call-yourself-a-blogger/" class="bump-view" data-bump-view="tp">So, You Call Yourself A Blogger?</a>					</li>
								<li>
					<a href="https://captainsspeech.wordpress.com/2019/01/02/share-your-blog-2019/" class="bump-view" data-bump-view="tp">Share Your Blog 2019</a>					</li>
								<li>
					<a href="https://captainsspeech.wordpress.com/2016/03/05/this-is-how-it-is/" class="bump-view" data-bump-view="tp">This Is How It Is</a>					</li>
								<li>
					<a href="https://captainsspeech.wordpress.com/2017/07/27/blogging-307/" class="bump-view" data-bump-view="tp">Blogging 307</a>					</li>
								<li>
					<a href="https://captainsspeech.wordpress.com/2018/04/23/something-to-someone-the-road-to-5000-followers/" class="bump-view" data-bump-view="tp">Something to Someone: The Road to 5000 Followers</a>					</li>
				</ul></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/05/19/50-thoughts-xxxiii/" aria-current="page">50 Thoughts XXXIII</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/05/10/falling-asleep-in-2012/">Falling Asleep in&nbsp;2012</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/05/01/thats-a-stretch/">That&#8217;s A Stretch</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/04/22/the-blog-posts-that-made-me/">The Blog Posts That Made&nbsp;Me</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/04/20/50-thoughts-xxxii/">50 Thoughts XXXII</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/04/17/paulos-kitchen-home-cooking/">Paulo&#8217;s Kitchen: Home&nbsp;Cooking</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/04/10/unravelled/">Unravelled</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/04/08/who-wants-to-be-a-millionaire/">Who Wants To Be A&nbsp;Millionaire?</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/04/03/this-stinks/">This Stinks</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/03/31/good-reading-habits/">Good Reading Habits</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/03/27/paul-tries-reeses-peanut-butter-cup/">Paul Tries: Reese&#8217;s Peanut Butter&nbsp;Cup</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/03/26/what-the-fork/">What The Fork</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/03/21/101-things-to-do-at-home-when-youre-bored/">101 Things To Do At Home When You&#8217;re&nbsp;Bored</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/03/19/50-thoughts-xxxi/">50 Thoughts XXXI</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/03/17/where-the-sports-have-no-games/">Where The Sports Have No&nbsp;Games</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/03/13/unsanitary/">UNSANITARY</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/03/11/viewing-notes-the-bachelor-peter-ep-12/">Viewing Notes: The Bachelor (Peter) &#8211; Ep.&nbsp;12</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/03/10/viewing-notes-the-bachelor-peter-ep-11/">Viewing Notes: The Bachelor (Peter) &#8211; Ep.&nbsp;11</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/03/09/love-is-blind/">Love Is Blind</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2020/03/05/fed-talk-foods-i-like/">FED Talk: Foods I&nbsp;Like</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow Me On Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@CappyTalks" href="https://twitter.com/@CappyTalks">My Tweets</a></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://captainsspeech.wordpress.com/2020/05/'> May 2020 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2020/04/'> April 2020 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2020/03/'> March 2020 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2020/02/'> February 2020 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2020/01/'> January 2020 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2019/12/'> December 2019 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2019/11/'> November 2019 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2019/10/'> October 2019 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2019/08/'> August 2019 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2019/07/'> July 2019 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2019/06/'> June 2019 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2019/05/'> May 2019 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2019/04/'> April 2019 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2019/03/'> March 2019 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2019/02/'> February 2019 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2019/01/'> January 2019 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2018/12/'> December 2018 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2018/11/'> November 2018 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2018/10/'> October 2018 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2018/09/'> September 2018 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2018/08/'> August 2018 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2018/07/'> July 2018 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2018/03/'> March 2018 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2018/02/'> February 2018 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2018/01/'> January 2018 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='https://captainsspeech.wordpress.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2017/08/'> August 2017 &nbsp;(18)</option>
	<option value='https://captainsspeech.wordpress.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2017/05/'> May 2017 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2017/04/'> April 2017 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2017/01/'> January 2017 &nbsp;(22)</option>
	<option value='https://captainsspeech.wordpress.com/2016/12/'> December 2016 &nbsp;(25)</option>
	<option value='https://captainsspeech.wordpress.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='https://captainsspeech.wordpress.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2016/07/'> July 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/06/'> June 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2016/04/'> April 2016 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2016/03/'> March 2016 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2016/02/'> February 2016 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2016/01/'> January 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2015/12/'> December 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/11/'> November 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2015/05/'> May 2015 &nbsp;(27)</option>
	<option value='https://captainsspeech.wordpress.com/2015/04/'> April 2015 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2014/12/'> December 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/05/'> May 2014 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/03/'> March 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/02/'> February 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2013/11/'> November 2013 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2013/10/'> October 2013 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/07/'> July 2013 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2013/06/'> June 2013 &nbsp;(6)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="calendar-2" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://captainsspeech.wordpress.com/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td><a href="https://captainsspeech.wordpress.com/2020/05/10/" aria-label="Posts published on May 10, 2020">10</a></td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td id="today"><a href="https://captainsspeech.wordpress.com/2020/05/19/" aria-label="Posts published on May 19, 2020">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://captainsspeech.wordpress.com/2020/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="gravatar-2" class="widget-container widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /></p>
</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Fan Club</h3><div class='widgets-multi-column-grid'><ul><li><a href='https://strikeoutsandsprinkles.com/'><img alt='' src='https://2.gravatar.com/avatar/5463eb24cfaa2f2f6eeecf6671c6d7a9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lyssyinthecity.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ec2a997fe3c5fb7dbb728a46e14d3d70?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://www.dutchlionsports.com'><img alt='' src='https://2.gravatar.com/avatar/24aad40d6b9d6a9570083c4e6867fc12?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.confusingmiddle.com'><img alt='' src='https://1.gravatar.com/avatar/a7f933d4033a7e02d02949b3605b3ee2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/02006950588a1ff1a75345bcd785c355?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kaahsh.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/13c521052288dc83639b7f0eed844374?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://markbialczak.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f765522f1de9a8c546f7c307c2c2ee9e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://arminhas.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e3ef494313dde164fdd1b48bea3134d3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/019aa8ebdcf81075b19184d983762319?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://inspiretravellovelifehappinessandgrowth.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/400ae39f986a67f568c7f02eb1aff020?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://educationalmentorship.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/019eaf86c858c879fc9fa4cf664831de?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://empress2inspire.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/08fdd5c966389091f59ca19300a4041d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://darkink459919864.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/838ae45dc381446e1c916227a18b94bb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.meerkatmusings.co.uk'><img alt='' src='https://0.gravatar.com/avatar/66ffc1a68754efe9bc8fcf3840910a3e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifeofhayley.com"><img alt='' src='https://0.gravatar.com/avatar/35f5eb18cf119ace21a58be3b3705763?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.uniquelycass.com"><img alt='' src='https://2.gravatar.com/avatar/5b28374c56e1189fa06f04f752ace012?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/253f3dcafda545416d12f6d77b36ec7e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://evaharmoni.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d794c424021cbb16e73e163bfb1a8735?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://littlewhitepearls.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f97412fd8f0266dcd01820c4585aa750?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thecoffeemamma.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6eda8df347108b12acfba9c180b74f73?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nicetomeetyouweb.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d87cd3fc94d095ca2e3a437627a85374?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://onebigstressball.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a0e76e8beb7c39fbbcfe5331c97e6f40?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://castlesandhurricanes.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/8b59107112d37fa64be066d4ad989da1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ladieswholunchreviews.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2829e585f07746448a0b582fd841f92e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://swatijaiswaltalk.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fee872f0af353a965f5a84cc2186266b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.spark2membership.info"><img alt='' src='https://1.gravatar.com/avatar/474b5bc459e7161fa5bb577631b8e4f1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://highwaypay.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a7e8c2e229ece07b5f0ad43d72f58847?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://sarahwarsi.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/49d4c929d5253dfc9989df789abe14f8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://thedreamgirlwrites.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/3ba98e828f00be81bfd340c7b2f2488b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://BelladonnasFlashlight.com'><img alt='' src='https://0.gravatar.com/avatar/67f209150a44f373689fe791247558a3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://onelliesbookshelf.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e44812444d57b8f1baf13b63ae5eb3d7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://herwritinghaven.com"><img alt='' src='https://2.gravatar.com/avatar/8b1c3e217a30229eee703f1facf6c145?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://inmyclutteredattic.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/b2b9a1f9ef149125c2c3480f1a987635?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://acrackinthepavement.com'><img alt='' src='https://1.gravatar.com/avatar/a0a424a9e0ee1b50b35f3da41f238b8c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://bexoxoblog.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://micqu.blog'><img alt='' src='https://1.gravatar.com/avatar/47f7c1b6d483ba9f93e8ca757d68a2e9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wakinguponthewrongsideof50.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b49dfbfc06c0f099d7dc8e882f7ba6d0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifesfinewhine.com"><img alt='' src='https://2.gravatar.com/avatar/260c04d39cb159550614ff778fc45f39?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://thatcitygirlph.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/91bd5cd52f03226b7b28889376246d1f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://jaimieweb.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/562912761a893838b16afdb134680367?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/51bd818ace04c7753ff9dd0af8a948cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://chiddicksfamilytree.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b701045cdc5dc8a6ea1ad96d00250961?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.livingonthebacksideoffifty.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/a2014c10911902d39cf296b18bbc33d5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://repurposedgenealogy.com'><img alt='' src='https://1.gravatar.com/avatar/1baa361e6f813fd8cc5352778b5253cc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://jamesproclaimsdotcom1.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/3b765f4503692cb6bd30d647deaeea11?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://whatsinmyheadandheartnow.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/59c9fae69cece3cf7324b4883a54023f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thedihedral.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6cc057b78d554902e500ffbb8fa39595?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://yearofthepinkflamingo.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/ff2e325e8bb73d59d7ae020f859c863a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.soulsymphonies.in"><img alt='' src='https://2.gravatar.com/avatar/5034e9aa6fa02880be0dbbaf56a0235a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://maryannsteiner.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3ae60daef75d7ef4c8d7ca4c51490af9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Fan Mail</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Virona" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://travelwithvirona.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/574743ab0eef7587553c1b960d0b03e0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://travelwithvirona.wordpress.com" rel="nofollow">Virona</a> on <a href="https://captainsspeech.wordpress.com/2020/01/02/share-your-blog-2020/comment-page-2/#comment-25186">Share Your Blog&nbsp;2020</a></td></tr><tr><td title="Benbarker.bb" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://fortheloveofsportssport.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6b68e0326a949cfd611aa7ac058d0415?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://fortheloveofsportssport.wordpress.com" rel="nofollow">Benbarker.bb</a> on <a href="https://captainsspeech.wordpress.com/2020/03/17/where-the-sports-have-no-games/comment-page-1/#comment-25183">Where The Sports Have No&nbsp;&hellip;</a></td></tr><tr><td title="jaimieweb" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jaimieweb.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/562912761a893838b16afdb134680367?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jaimieweb.wordpress.com" rel="nofollow">jaimieweb</a> on <a href="https://captainsspeech.wordpress.com/2020/05/10/falling-asleep-in-2012/comment-page-1/#comment-25182">Falling Asleep in&nbsp;2012</a></td></tr><tr><td title="Paul" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2020/05/10/falling-asleep-in-2012/comment-page-1/#comment-25180">Falling Asleep in&nbsp;2012</a></td></tr><tr><td title="Sarah Warsi" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://sarahwarsi.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/49d4c929d5253dfc9989df789abe14f8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://sarahwarsi.wordpress.com" rel="nofollow">Sarah Warsi</a> on <a href="https://captainsspeech.wordpress.com/2020/05/01/thats-a-stretch/comment-page-1/#comment-25177">That&#8217;s A Stretch</a></td></tr>				</table>
				</li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://captainsspeech.wordpress.com/tag/about-me/" class="tag-cloud-link tag-link-2579 tag-link-position-1" style="font-size: 17.044247787611pt;" aria-label="About Me (248 items)">About Me</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/anecdote/" class="tag-cloud-link tag-link-41570 tag-link-position-2" style="font-size: 12.955752212389pt;" aria-label="Anecdote (116 items)">Anecdote</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blog/" class="tag-cloud-link tag-link-273 tag-link-position-3" style="font-size: 13.451327433628pt;" aria-label="Blog (128 items)">Blog</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogger/" class="tag-cloud-link tag-link-481 tag-link-position-4" style="font-size: 9.858407079646pt;" aria-label="Blogger (65 items)">Blogger</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-5" style="font-size: 12.088495575221pt;" aria-label="Blogging (98 items)">Blogging</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/childhood/" class="tag-cloud-link tag-link-28433 tag-link-position-6" style="font-size: 8pt;" aria-label="Childhood (46 items)">Childhood</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/culture/" class="tag-cloud-link tag-link-1098 tag-link-position-7" style="font-size: 10.725663716814pt;" aria-label="Culture (76 items)">Culture</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/dating/" class="tag-cloud-link tag-link-7313 tag-link-position-8" style="font-size: 10.601769911504pt;" aria-label="Dating (74 items)">Dating</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fandom/" class="tag-cloud-link tag-link-3334 tag-link-position-9" style="font-size: 11.592920353982pt;" aria-label="Fandom (91 items)">Fandom</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fiction/" class="tag-cloud-link tag-link-1747 tag-link-position-10" style="font-size: 8.7433628318584pt;" aria-label="Fiction (53 items)">Fiction</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-11" style="font-size: 8.3716814159292pt;" aria-label="Food (49 items)">Food</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/friends/" class="tag-cloud-link tag-link-677 tag-link-position-12" style="font-size: 11.469026548673pt;" aria-label="Friends (89 items)">Friends</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/funny/" class="tag-cloud-link tag-link-684 tag-link-position-13" style="font-size: 17.787610619469pt;" aria-label="Funny (285 items)">Funny</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/hockey/" class="tag-cloud-link tag-link-1994 tag-link-position-14" style="font-size: 9.3628318584071pt;" aria-label="Hockey (59 items)">Hockey</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-15" style="font-size: 20.513274336283pt;" aria-label="Humor (476 items)">Humor</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-16" style="font-size: 16.300884955752pt;" aria-label="Humour (218 items)">Humour</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/identity/" class="tag-cloud-link tag-link-10679 tag-link-position-17" style="font-size: 16.176991150442pt;" aria-label="Identity (214 items)">Identity</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-18" style="font-size: 12.336283185841pt;" aria-label="Inspiration (103 items)">Inspiration</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 19.646017699115pt;" aria-label="Life (403 items)">Life</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/lifestyle/" class="tag-cloud-link tag-link-278 tag-link-position-20" style="font-size: 13.327433628319pt;" aria-label="Lifestyle (126 items)">Lifestyle</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-21" style="font-size: 13.451327433628pt;" aria-label="Love (128 items)">Love</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/marriage/" class="tag-cloud-link tag-link-4550 tag-link-position-22" style="font-size: 9.7345132743363pt;" aria-label="Marriage (64 items)">Marriage</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nhl/" class="tag-cloud-link tag-link-1996 tag-link-position-23" style="font-size: 9.2389380530973pt;" aria-label="NHL (58 items)">NHL</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nostalgia/" class="tag-cloud-link tag-link-3607 tag-link-position-24" style="font-size: 11.469026548673pt;" aria-label="Nostalgia (88 items)">Nostalgia</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-25" style="font-size: 20.141592920354pt;" aria-label="Opinion (441 items)">Opinion</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/people/" class="tag-cloud-link tag-link-660 tag-link-position-26" style="font-size: 19.769911504425pt;" aria-label="People (420 items)">People</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-27" style="font-size: 19.026548672566pt;" aria-label="Personal (358 items)">Personal</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-28" style="font-size: 12.212389380531pt;" aria-label="Poem (102 items)">Poem</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poems/" class="tag-cloud-link tag-link-423 tag-link-position-29" style="font-size: 11.221238938053pt;" aria-label="Poems (84 items)">Poems</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poet/" class="tag-cloud-link tag-link-13705 tag-link-position-30" style="font-size: 10.973451327434pt;" aria-label="Poet (80 items)">Poet</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/random/" class="tag-cloud-link tag-link-30 tag-link-position-31" style="font-size: 9.858407079646pt;" aria-label="Random (65 items)">Random</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/reflection/" class="tag-cloud-link tag-link-8408 tag-link-position-32" style="font-size: 14.442477876106pt;" aria-label="Reflection (153 items)">Reflection</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/relationships/" class="tag-cloud-link tag-link-197 tag-link-position-33" style="font-size: 10.849557522124pt;" aria-label="Relationships (78 items)">Relationships</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/school/" class="tag-cloud-link tag-link-130 tag-link-position-34" style="font-size: 10.973451327434pt;" aria-label="School (81 items)">School</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/sports/" class="tag-cloud-link tag-link-67 tag-link-position-35" style="font-size: 9.2389380530973pt;" aria-label="Sports (58 items)">Sports</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/story/" class="tag-cloud-link tag-link-2622 tag-link-position-36" style="font-size: 10.106194690265pt;" aria-label="Story (68 items)">Story</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/television/" class="tag-cloud-link tag-link-459 tag-link-position-37" style="font-size: 12.58407079646pt;" aria-label="Television (108 items)">Television</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-38" style="font-size: 22pt;" aria-label="Thoughts (624 items)">Thoughts</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/wordpress/" class="tag-cloud-link tag-link-33 tag-link-position-39" style="font-size: 9.7345132743363pt;" aria-label="WordPress (64 items)">WordPress</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-40" style="font-size: 14.938053097345pt;" aria-label="Writing (170 items)">Writing</a></li>
</ul>
</div></li>			<div id="atatags-286348-5ec3754c63021"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5ec3754c63021',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-6" class="widget-container widget_text">			<div class="textwidget"><p>Psalm 56:3</p>
</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="text-9" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="text-8" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="text-7" class="widget-container widget_text">			<div class="textwidget"><p>Someone is looking up to you. Don&#8217;t let that person down.</p>
</div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
					The Captain&#039;s Speech				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202021y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-574743ab0eef7587553c1b960d0b03e0">
	</div>
	<div class="grofile-hash-map-6b68e0326a949cfd611aa7ac058d0415">
	</div>
	<div class="grofile-hash-map-562912761a893838b16afdb134680367">
	</div>
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-49d4c929d5253dfc9989df789abe14f8">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/captainsspeech.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/captainsspeech.wordpress.com\/wp-login.php?action=logout&_wpnonce=1b04cfff90","homeURL":"https:\/\/captainsspeech.wordpress.com\/","postID":"8174","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/captainsspeech.wordpress.com\/2020\/05\/19\/50-thoughts-xxxiii\/":8174};
	</script>
						<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkF1ShTAMhTdkiSgq98FxLdjmYkqaVtKCuHqrwoyOd8anZHK+nPzAmoyNklEyeAWHC1lMb43XK/gtpag5oOow4gXVvxactz00JAvh+i/mMafBTmZGpfc/rqGYxGUkUWCaUKE2FXwZxDHOB0xiubgqVnMbQ6iN1S7x1gSSS5AjzbCguDh/Sinydibmn/ixwDH9XJiNUkaDjjLJuO8F7XXbP9zenzoQXPXrlGeOdtqn1Lyi9W36XTb7U57CY3vXn276rms7/wH4Bo6q'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-url.min.7490158b.js?m=1588209800h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1588209800h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script src='https://s2.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1573572739h&#038;ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"54328118","siteName":"The Captain's Speech","siteURL":"http:\/\/captainsspeech.wordpress.com","icon":"<img alt='' src='https:\/\/captainsspeech.files.wordpress.com\/2018\/08\/cropped-captain.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2020%2F05%2F19%2F50-thoughts-xxxiii%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"79bf4ae730","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6acb7a4e2a\" \/>","referer":"https:\/\/captainsspeech.wordpress.com\/2020\/05\/19\/50-thoughts-xxxiii\/","canFollow":"1","feedID":"12005588","statusMessage":"","customizeLink":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2020%2F05%2F19%2F50-thoughts-xxxiii%2F","postID":"8174","shortlink":"https:\/\/wp.me\/p3FXdY-27Q","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/captainsspeech.wordpress.com\/8174","statsLink":"https:\/\/wordpress.com\/stats\/post\/8174\/captainsspeech.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,968 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2020%2F05%2F19%2F50-thoughts-xxxiii%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUl1PwzAM/EN4XlmB7gHxU1CauMVtPqrYXeHfkzFtEnuItKc4d747WzJuC9gUlaLi4teRo+C4lm9PeSxMJux2+90e+5W9Q266iBwdfe8mecLHxC4FyGTcT91hWL0HYSUgx8pxhAuDzb7p3g6vxxYjbbIYO0Pvk50FHYuiNTmtQv4Cwolpu48IK1xTbAqhQOB5JsFJ0HOPsvFCj4j+ARXhxm4kFaS1sGlmAm82VAqLN0p3eMVnIj3vjZ8cLerGqpRBOZDnWBvcuMARepMxGCmaUkE6Uc7sSvoNe9BBc5mltraxyimeRbeq1j2zBFI4lIv5W3BIOVT6lyQKgzecUb5MLpdyfYvoI7w3L93xuWvbpp1+AdBnEms='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54328118','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54328118','v':'wpcom','tz':'-4','user_id':'0','post':'8174','subd':'captainsspeech'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFFLVm5GVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHNfd3VvZDN4biVQcmIteWx3cWR4P3R0Ui1EbFJRT1Y1UTR3QVhUVkJIaUJSW2hsSyxDSWF3ZTFNRnEmbjczUDJ2a1dnNU89RGpYQ213Z0t+S3RMRGxaVWhIbFN6UWxBWEdpMXdFTGldYURCfHktYTl8WDRddHdIMT1OVnwwVHYyMnlYOWxdSjNyUXd0aWwueitOVjdKWDFURnUmRG4lUkRwNDBfNFhCYiYtLUV+TzJ3XWFfeiZpV2hDUXEzUDV6PXZyZGxYZDJZR2RYX1ZiYVBtSklaTHN4Q185alpIVlFvcVE1WUp2TEN2Ml92YiZaa0JJK3c3XUNpVmoxcGcxRUpjekt0RmhUU3Z2LTFQYlRyRlNWUFkxb3NMXzZJcUNiOSV5MUwmb2U3Q2w='}]);
_stq.push([ 'clickTrackerInit', '54328118', '8174' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
