<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Viewing Notes: The Bachelorette (Hannah) &#8211; Ep. 6 | The Captain&#039;s Speech</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://captainsspeech.wordpress.com/xmlrpc.php">
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Feed" href="https://captainsspeech.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Comments Feed" href="https://captainsspeech.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Viewing Notes: The Bachelorette (Hannah) &#8211; Ep.&nbsp;6 Comments Feed" href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNVFluAjEMvVBNSgVIfFQ9S2ZiBkM2JZ5OuX2zsCOi+QFvz35eMmLy0DvLaFmYEbweB7JRTL53BqIhjacnbdHH+CHuYJ12ww3ogpIqikG7Tup5sTwl1yn54ffrBXFHKqCWjAq8i/yktWCajhjFAdnL/ghFu4aT7fWokjsZhKJYGJaoLshwEpFPGheG7GwE79E8Ii6ULnx2o9YQiRFQEZO9DESUTlKiyFBy1vTP1larvQuY7MZLzhEmFZCoEyHLLdhEakCuLVUZGP+aEOM3l0JZ3KfRNpdQT6jrfMAYIf0aGg2UYTVxCZXZ17UVgg+WCiVhHVNCx6vwkrOWEn7sbvdWVzcztpwClD7mzJKdPx9qvaEZEByT1x0JQctJMBqfL3xGggEdpE4kk7MPCuy0pNB+U/lJJnEow72pLZDsc/JOhpvUCs9jqExE3MuQa53/W6joepI6tTK4R+Xduvard1+d9qkPgRRIq8oby9gf871cbz5Xm+1yuz78A1XQ8JI=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://captainsspeech.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We The Champs' href='https://captainsspeech.wordpress.com/2019/06/14/we-the-champs/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/" />
<link rel='shortlink' href='https://wp.me/p3FXdY-1S0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2019%2F06%2F18%2Fviewing-notes-the-bachelorette-hannah-ep-6%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2019%2F06%2F18%2Fviewing-notes-the-bachelorette-hannah-ep-6%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Viewing Notes: The Bachelorette (Hannah) &#8211; Ep. 6" />
<meta property="og:url" content="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/" />
<meta property="og:description" content="Have you ever dipped a cracker in a jar of peanut butter when the peanut butter was running low and accidentally dropped the cracker at the bottom, making it difficult to recover without needing a …" />
<meta property="article:published_time" content="2019-06-18T23:46:27+00:00" />
<meta property="article:modified_time" content="2019-06-18T23:44:18+00:00" />
<meta property="og:site_name" content="The Captain&#039;s Speech" />
<meta property="og:image" content="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Viewing Notes: The Bachelorette (Hannah) &#8211; Ep.&nbsp;6" />
<meta name="twitter:image" content="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://captainsspeech.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://captainsspeech.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://captainsspeech.wordpress.com/osd.xml" title="The Captain&#039;s Speech" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0a0a0a" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Captain&#039;s Speech" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Before, During, and Laughter" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://captainsspeech.wordpress.com/feed/;icon-uri=https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Have you ever dipped a cracker in a jar of peanut butter when the peanut butter was running low and accidentally dropped the cracker at the bottom, making it difficult to recover without needing a second cracker to rescue it? If this sounds like you, or someone you know, then you&#039;ve come to the right&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 54328118, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-7192 single-format-standard custom-background mp6 customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">The Captain&#039;s Speech</a>
					</span>
				</div>
				<div id="site-description">Before, During, and Laughter</div>

										<a class="home-link" href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
							<img src="https://captainsspeech.files.wordpress.com/2015/06/cropped-we-the-north1.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-410"><a href="https://captainsspeech.wordpress.com/">Home</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="https://captainsspeech.wordpress.com/about-2/">About</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729"><a href="https://captainsspeech.wordpress.com/category/life/">Life</a></li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1981"><a href="https://captainsspeech.wordpress.com/category/humour/">Humour</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="https://captainsspeech.wordpress.com/category/sports/">Sports</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4939"><a href="https://captainsspeech.wordpress.com/category/poetry/">Poetry</a></li>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="https://captainsspeech.wordpress.com/category/music-2/">Music</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://captainsspeech.wordpress.com/category/fiction/">Fiction</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://captainsspeech.wordpress.com/category/food/">Food</a></li>
<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4283"><a href="https://captainsspeech.wordpress.com/category/tv/">TV</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3838"><a href="https://captainsspeech.wordpress.com/category/letters/">Letters</a>
<ul class="sub-menu">
	<li id="menu-item-3840" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3840"><a href="https://captainsspeech.wordpress.com/2016/07/26/the-tuesday-announcement/">The Announcement</a></li>
	<li id="menu-item-3875" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3875"><a href="https://captainsspeech.wordpress.com/2016/07/31/your-letters-are-coming/">Your Letters Are Coming</a></li>
</ul>
</li>
<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="https://captainsspeech.wordpress.com/category/50-thoughts/">50 Thoughts</a></li>
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="https://captainsspeech.wordpress.com/category/random/">Random</a></li>
<li id="menu-item-3318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3318"><a href="https://captainsspeech.wordpress.com/category/guest-posts/">Guest Posts</a></li>
<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://captainsspeech.wordpress.com/category/awards/">Awards</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2019/06/14/we-the-champs/" rel="prev"><span class="meta-nav">&larr;</span> We The Champs</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-7192" class="post-7192 post type-post status-publish format-standard hentry category-tv tag-love tag-opinion tag-thoughts tag-television tag-humour tag-humor tag-culture tag-funny tag-relationship tag-marriage tag-dating tag-the-bachelorette tag-bachelorette-recap">
											<h2 class="entry-title"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/" rel="bookmark">Viewing Notes: The Bachelorette (Hannah) &#8211; Ep.&nbsp;6</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/" title="7:46 PM" rel="bookmark"><span class="entry-date">June 18, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://captainsspeech.wordpress.com/author/prad19/" title="View all posts by Paul" rel="author">Paul</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Have you ever dipped a cracker in a jar of peanut butter when the peanut butter was running low and accidentally dropped the cracker at the bottom, making it difficult to recover without needing a second cracker to rescue it?</p>
<p>If this sounds like you, or someone you know, then you&#8217;ve come to the right <em>Bachelorette</em> recap.</p>
<p>I&#8217;m joined again this week by&nbsp;<a href="https://uniquelycass.com/2019/06/15/lululemon-toronto-10km-recap/" target="_blank" rel="noopener">Cass</a> because you should never watch this show alone. You might get lost, like a cracker at the bottom of a peanut butter jar, and need someone to bail you out. Can you tell I&#8217;m scarred?</p>
<p>Cass&#8217; thoughts will be in <strong>BOLD.</strong></p>
<p><strong>Another week, let&#8217;s do this.</strong></p>
<p><strong>~&nbsp;</strong>We&#8217;re back where we left off last week &#8211; hell. The guys are sitting around wondering if Luke will come back from his date.</p>
<p><strong>~ I would love to see these guys throw a party if Luke doesn&#8217;t get a rose.</strong></p>
<p><strong>~ OMG Hannah doesn&#8217;t give him the rose.</strong></p>
<p><strong>~</strong>&nbsp;Because Hannah isn&#8217;t giving Luke a rose, he wants her to think about every little detail since Day 1. This sounds like homework.</p>
<p><strong>~</strong>&nbsp;She just sent Luke home. Asta la pasta baby.</p>
<p><strong>~ Wow, that was one serious goodbye speech.</strong></p>
<p><strong>~ GOODBYE LUKE P.</strong></p>
<p><strong>~</strong>&nbsp;Luke is walking away from the castle, but all of a sudden he turns around and walks back.</p>
<p><strong>~</strong> This can&#8217;t happen. Someone set off the sprinklers! Release the hounds! Anything&#8230;?</p>
<p><strong>~ So wait. He&#8217;s literally walking into the forest &amp; then decides to turn around to fight for her.</strong></p>
<p><strong>~</strong>&nbsp;Insert Michael Scott saying, &#8220;No God, please no. No. No. Nooooooooo.&#8221;</p>
<p><strong>~</strong>&nbsp;Luke is now yelling at/to Hannah, saying he wants to move mountains.</p>
<p><strong>~ Homeboy is seriously crazy.</strong></p>
<p><strong>~</strong>&nbsp;&#8220;I genuinely wanna marry you.&#8221; &#8211; Luke</p>
<p><strong>~ </strong>How many things do you know about her? LESS THAN ZERO.</p>
<p><strong>~</strong>&nbsp;He&#8217;s admitting that they talked in circles all day. It was more like a really big oval, but okay.</p>
<p><strong>~</strong>&nbsp;Luke has returned to the house with the guys and tells them it was the worst one-on-one Hannah&#8217;s had this season.</p>
<p><strong>~ Luke has his initials on his suitcase&#8230;are you trying to be an influencer before you even join the show?</strong></p>
<p><strong>~ Just when we thought we could get rid of him.</strong></p>
<p><strong>~</strong>&nbsp;&#8220;I didn&#8217;t get a rose, but Hannah said she still wants me to be here.&#8221; &#8211; Luke</p>
<p><strong>~ No rose, but he gets to stay&#8230;.WHAT THE HELL.</strong></p>
<p><strong>~&nbsp;I&#8217;m done, Paul, I&#8217;m done.</strong></p>
<p><strong>~</strong>&nbsp;She&#8217;s treating him like a child who misbehaves at school every day, but smartens up when the, &#8220;I&#8217;ll call your parents&#8221; threat is issued.</p>
<p><strong>~</strong>&nbsp;Luke is now in a church asking the Bachelorette Gods for forgiveness.</p>
<p><strong>~</strong>&nbsp;Time for a cocktail party before the Rose Ceremony.</p>
<p><strong>~</strong>&nbsp;There are points in every season where it hits me like, &#8220;Woah, it&#8217;s kinda creepy that all these guys are sharing the same girlfriend. This is messed up.&#8221; Just had one of those moments.</p>
<p><strong>~</strong>&nbsp;Garrett is now talking to her about Luke. Don&#8217;t care. Fast forward.</p>
<p><strong>~</strong>&nbsp;Now the guys are having a group chat where they&#8217;re trying to get Luke to admit that he talked to Hannah about them. Don&#8217;t the cameramen ever get tired of this?</p>
<p><strong>~ These guys arguing right now legit sound like little girls.</strong></p>
<p><strong>~ I feel bad for Connor, these guys just ruined his talking time.</strong></p>
<p><strong>~</strong>&nbsp;Hannah is eavesdropping.</p>
<p><strong>~</strong>&nbsp;&#8220;Stop!&#8221; &#8211; Hannah</p>
<p><strong>~</strong>&nbsp;She&#8217;s mad that all of her boyfriends can&#8217;t get along.</p>
<p><strong>~&nbsp;</strong>Yeah guys, sharing is pairing.</p>
<p><strong>~</strong>&nbsp;I don&#8217;t even know what they&#8217;re arguing about.</p>
<p><strong>~</strong>&nbsp;Hannah has left the room to go listen from another room. She&#8217;s frustrated and downing her wine in record time.</p>
<p><strong>~</strong>&nbsp;She has returned to the guys to scold them for always talking about Luke.</p>
<p><strong>~ Hannah, are you seriously backing Luke up&nbsp;right now?</strong></p>
<p><strong>~</strong>&nbsp;Hannah says they&#8217;re all making her feel psycho.</p>
<p><strong>~</strong>&nbsp;&#8220;NONE OF YOU KNOW ANYTHING ABOUT ME.&#8221; &#8211; HANNAH</p>
<p><strong>~</strong>&nbsp;The realest seven words ever uttered on this show. That also confirms Hannah read these Viewing Notes before going on the show.</p>
<p><strong>~ NO HANNAH, YOU&#8217;RE NOT FRUSTRATED. I&#8217;M FRUSTRATED.&nbsp;</strong></p>
<p><strong>~&nbsp;Does no one take my feelings into consideration during filming?</strong></p>
<p><strong>~</strong> Nope, sorry. But Demi&#8217;s been in two episodes this season, so clearly someone cares about my well-being.</p>
<p><strong>~</strong>&nbsp;&#8220;All we do is talk about stupid sh&#8211;.&#8221;</p>
<p><strong>~</strong>&nbsp;SEND THEM ALL HOME. ADOPT A PET. GET A PLANT. BUY A RUG. FILL THE VOID.</p>
<p><strong>~ So, let me get this straight. She wants everyone to stay in their lane, but won&#8217;t send the instigator home&#8230;uhh what.</strong></p>
<p><strong>~</strong>&nbsp;She leaves, saying she doesn&#8217;t want to talk to any of them.</p>
<p><strong>~</strong>&nbsp;&#8220;We were petty. Petty fights, petty arguments.&#8221;</p>
<p><strong>~</strong>&nbsp;These guys need a Wi-Fi connection, or a chocolate bar, so they can do something other than talk to each other.</p>
<p><strong>~</strong>&nbsp;The guys are apologizing for their roles in this debacle.</p>
<p><strong>~ Alright, I need to fast forward. I have nothing nice to say &amp; can&#8217;t hurt future&nbsp;potential&nbsp;sponsorships, sorry y&#8217;all.</strong></p>
<p><strong>~</strong>&nbsp;I feel like they&#8217;re always trying to say the right thing, or be on the right side of an argument because they want to look good on TV.</p>
<p><strong>~</strong>&nbsp;Chris Harrison is now consoling Hannah.</p>
<p><strong>~</strong>&nbsp;Chris should go yell at the guys like any protective father would.</p>
<p><strong>~</strong>&nbsp;&#8220;HOW DARE YOU MAKE MY LITTLE MUFFIN CRY!&#8221;</p>
<p><strong>~</strong>&nbsp;And then he should throw something to really emphasize his point. Maybe spike a remote on the carpet, so the batteries pop out and roll under the couch and force the guys to retrieve them while thinking about how angry Mr. Harrison was.</p>
<p><strong>~</strong>&nbsp;But NO. Instead, he tells her that the guys are crazy about her.</p>
<p><strong>~</strong>&nbsp;Time for the Rose Ceremony. Let&#8217;s go.</p>
<p><strong>~</strong>&nbsp;Connor, Tyler, and Dustin get the first three roses.</p>
<p><strong>~</strong>&nbsp;Peter Pilot gets a rose.</p>
<p><strong>~</strong>&nbsp;Dylan gets a rose.</p>
<p><strong>~</strong>&nbsp;Garrett gets a rose.</p>
<p><strong>~</strong>&nbsp;Luke gets the last rose.</p>
<p><strong>~</strong>&nbsp;Devin and Kevin are among those going home.</p>
<p><strong>~</strong>&nbsp;Who the plant is Grant?? Anyway, he&#8217;s going home.</p>
<p><strong>~</strong>&nbsp;Hannah tells the guys they all need to get on the same page. Slow readers, they are.</p>
<p><strong>~</strong>&nbsp;They&#8217;re all in Riga, Latvia now because they only travel to places that look nice on Instagram.</p>
<p><strong>~</strong>&nbsp;Hannah is having a morning talk with Chris. Her eyebrows look angry.</p>
<p><strong>~</strong>&nbsp;&#8220;I don&#8217;t know how this works for people.&#8221; &#8211; Hannah</p>
<p><strong>~</strong>&nbsp;&#8220;Is it gonna work?&#8221; &#8211; Chris</p>
<p><strong>~</strong>&nbsp;Back from commercial, Chris is in front of the Bachelor mansion, telling us that Hannah doesn&#8217;t know if she can fall in love with any of these guys.</p>
<p><strong>~&nbsp;</strong>Sub in Demi. Sub in Demi. Sub in Demi. Sub in Demi. Sub in Demi. Sub in Demi.</p>
<p><strong>~</strong> Darn. Hannah didn&#8217;t come out and sub Demi in. Maybe at the next timeout.</p>
<p><strong>~</strong>&nbsp;Chris is now sitting down with Hannah to talk about what&#8217;s going wrong. Shouldn&#8217;t this be a private matter?</p>
<p><strong>~ </strong>They clearly filmed this after the season ended. What a scam.</p>
<p><strong>~</strong>&nbsp;I&#8217;m done here. I&#8217;m not sitting through an hour long recap of the first five episodes.</p>
<p><strong>~ So, is this a mini tell all in the middle of the episode that lasts the whole episode&#8230;.</strong></p>
<p><strong>~ </strong>DO THEY NOT THINK WE SAW THE FIRST FIVE EPISODES? HAVE YE NO FAITH, CHRIS HARRISON? WE DON&#8217;T SKIP EPISODES.</p>
<p><strong>~&nbsp;</strong>Just give us dates where they don&#8217;t talk about anything, don&#8217;t eat food, and dance at a concert in front of a singer I&#8217;ve never heard of before.</p>
<p><strong>~ </strong>This is all you, Cass. Time to shine.</p>
<p><strong>~ Chris just told Hannah she&#8217;s &#8220;the kissing bandit&#8221;.</strong></p>
<p><strong>~ He asked her who the best kisser was &amp; drum roll&#8230;.Luke&#8230;.ew.</strong></p>
<p><strong>~ I can&#8217;t tonight. I have no energy for this.</strong></p>
<p><strong>~ Blooper time: Mike rips his pants, Jed&#8217;s ice cream gets attacked by Penny the pup, and Jonathan&#8217;s awkward hinting for a kiss.</strong></p>
<p><strong>~ Back to fast forwarding.</strong></p>
<p><strong>~&nbsp;</strong>This show really blows by when you fast forward through half of it. Time for the previews.</p>
<p><strong>~</strong>&nbsp;<strong>Sooooooooo, Paul warned me but I wasn&#8217;t ready for this preview.</strong></p>
<p><strong>~</strong>&nbsp;<strong>There was lots of almost nudity &amp; these boys have some&nbsp;rockin&#8217; bods. I hate to say it, but I&#8217;ll keep tuning in (sorry Paul).</strong></p>
<p><strong>~&nbsp;</strong>I should put together a Cass Compilation of things you&#8217;ve made me write on my blog and immediately apologized for. The sponsors would love it.</p>
<p><strong>~ WOW. Luke might as well keep digging that grave.</strong></p>
<p><strong>~ Who has a ring?&nbsp;Who is ready to propose? YOU CAN&#8217;T DO THIS TO ME.</strong></p>
<p><strong>That&#8217;s a wrap on tonight. Thanks Paul for having me on again &amp; listening to me freak out for 2 hours. Till next week.</strong></p>
<p>I don&#8217;t know what that was, but it was not <em>The Bachelorette.&nbsp;</em></p>
<p><i>You can follow us on Twitter:</i><br />
<i><a href="https://twitter.com/UniquelyCass" target="_blank" rel="noopener">@UniquelyCass</a></i><br />
<i><a href="https://twitter.com/CappyTalks" target="_blank" rel="noopener">@CappyTalks</a></i></p>
<div id="atatags-370373-5d09844e463db">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5d09844e463db', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-26942-5d09844e4640e">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-26942-5d09844e4640e',  {
						collapseEmpty: 'before',
						sectionId: '26942',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7192" class="share-facebook sd-button share-icon" href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7192" class="share-twitter sd-button share-icon" href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7192" class="share-pinterest sd-button share-icon" href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54328118-7192-5d09844e46d2a' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=54328118&amp;post_id=7192&amp;origin=captainsspeech.wordpress.com&amp;obj_id=54328118-7192-5d09844e46d2a' data-name='like-post-frame-54328118-7192-5d09844e46d2a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Paul</h2>
							I think of my blog as an all-you-can-read buffet. There's something for everyone and complimentary mints at the door as you leave.							<div id="author-link">
								<a href="https://captainsspeech.wordpress.com/author/prad19/" rel="author">
									View all posts by Paul <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://captainsspeech.wordpress.com/category/tv/" rel="category tag">TV</a> and tagged <a href="https://captainsspeech.wordpress.com/tag/love/" rel="tag">Love</a>, <a href="https://captainsspeech.wordpress.com/tag/opinion/" rel="tag">Opinion</a>, <a href="https://captainsspeech.wordpress.com/tag/thoughts/" rel="tag">Thoughts</a>, <a href="https://captainsspeech.wordpress.com/tag/television/" rel="tag">Television</a>, <a href="https://captainsspeech.wordpress.com/tag/humour/" rel="tag">Humour</a>, <a href="https://captainsspeech.wordpress.com/tag/humor/" rel="tag">Humor</a>, <a href="https://captainsspeech.wordpress.com/tag/culture/" rel="tag">Culture</a>, <a href="https://captainsspeech.wordpress.com/tag/funny/" rel="tag">Funny</a>, <a href="https://captainsspeech.wordpress.com/tag/relationship/" rel="tag">Relationship</a>, <a href="https://captainsspeech.wordpress.com/tag/marriage/" rel="tag">Marriage</a>, <a href="https://captainsspeech.wordpress.com/tag/dating/" rel="tag">Dating</a>, <a href="https://captainsspeech.wordpress.com/tag/the-bachelorette/" rel="tag">The Bachelorette</a>, <a href="https://captainsspeech.wordpress.com/tag/bachelorette-recap/" rel="tag">Bachelorette Recap</a>. Bookmark the <a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/" title="Permalink to Viewing Notes: The Bachelorette (Hannah) &#8211; Ep.&nbsp;6" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2019/06/14/we-the-champs/" rel="prev"><span class="meta-nav">&larr;</span> We The Champs</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			7 Responses to <em>Viewing Notes: The Bachelorette (Hannah) &#8211; Ep.&nbsp;6</em>			</h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-thelitbiwi even thread-even depth-1 highlander-comment" id="li-comment-23182">
		<div id="comment-23182">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3f0d935db91484074a7141b1b61409b1?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://thelitbiwi.wordpress.com' rel='external nofollow' class='url'>The Lit Biwi</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/#comment-23182">
				June 18, 2019 at 5:37 AM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>That intro is everything. Make it a tee shirt quote. </p>
<p id="comment-like-23182" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?like_comment=23182&#038;_wpnonce=52f38e379f" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-23182" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?replytocom=23182#respond' data-commentid="23182" data-postid="7192" data-belowelement="comment-23182" data-respondelement="respond" aria-label='Reply to The Lit Biwi'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-23188">
		<div id="comment-23188">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/#comment-23188">
				June 18, 2019 at 7:50 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>That t-shirt is gonna have to be size XXXL to fit all of it haha</p>
<p id="comment-like-23188" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?like_comment=23188&#038;_wpnonce=0f28225673" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-23188" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?replytocom=23188#respond' data-commentid="23188" data-postid="7192" data-belowelement="comment-23188" data-respondelement="respond" aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-animalisticone even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-23184">
		<div id="comment-23184">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2b83f42408558562bb4906bbf8cac553?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://Animalisticone.WordPress.com' rel='external nofollow' class='url'>Authoress51</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/#comment-23184">
				June 18, 2019 at 10:58 AM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>My favorite  Review people for my unfavorite show making it funny.  Love it,  guys!</p>
<p id="comment-like-23184" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?like_comment=23184&#038;_wpnonce=ff095cc2fb" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-23184" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?replytocom=23184#respond' data-commentid="23184" data-postid="7192" data-belowelement="comment-23184" data-respondelement="respond" aria-label='Reply to Authoress51'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-23189">
		<div id="comment-23189">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/#comment-23189">
				June 18, 2019 at 7:50 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This was the most frustrating episode I&#8217;ve ever seen, glad we could make it entertaining for you!</p>
<p id="comment-like-23189" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?like_comment=23189&#038;_wpnonce=35d8eba00a" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-23189" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?replytocom=23189#respond' data-commentid="23189" data-postid="7192" data-belowelement="comment-23189" data-respondelement="respond" aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-karaskloud even thread-even depth-1 highlander-comment" id="li-comment-23186">
		<div id="comment-23186">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/003df46c25fc3c612335a89563578c77?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Kara's Kloud</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/#comment-23186">
				June 18, 2019 at 5:00 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;m. So. Mad!!!<br />
Nothing even happened in this episode. Chris, I love you, but give me some action ugh!<br />
You can tell that Hannah graduated from Alabama because she doesn&#8217;t know anything!!!</p>
<p>I have so many feelings. How dare they recap what we just freaking saw? Good thing I watched it later Monday night and got to fast-forward. All those poor souls that watched it live will NEVER get that time back&#8230;</p>
<p>Anyway, now we know that Luke is the one talking about marriage and the bow chicka wow wow. Who saw that coming??? Um, everyone. Luke, you talked about your many conquests in your intro video like 3 weeks ago. Do you remember that bud? Let her do what she wants with her 10 boyfriends. You&#8217;re the one that signed up for this. </p>
<p>I&#8217;m really done, Paul. If this next episode doesn&#8217;t deliver some good drama then I don&#8217;t want to watch this anymore!!</p>
<p id="comment-like-23186" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?like_comment=23186&#038;_wpnonce=6a9db8527c" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-23186" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?replytocom=23186#respond' data-commentid="23186" data-postid="7192" data-belowelement="comment-23186" data-respondelement="respond" aria-label='Reply to Kara&#039;s Kloud'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-beckyturner46 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-23187">
		<div id="comment-23187">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5463eb24cfaa2f2f6eeecf6671c6d7a9?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://strikeoutsandsprinkles.com/' rel='external nofollow' class='url'>Becky Turner</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/#comment-23187">
				June 18, 2019 at 6:56 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8230;so the episode opened with a rose ceremony and then Chris and Hannah had a heart to heart? Am I missing something? Were there no actual dates? How many guys are left? Is this even a real show anymore?</p>
<p id="comment-like-23187" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?like_comment=23187&#038;_wpnonce=6315eb704d" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-23187" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?replytocom=23187#respond' data-commentid="23187" data-postid="7192" data-belowelement="comment-23187" data-respondelement="respond" aria-label='Reply to Becky Turner'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor even depth-2 highlander-comment" id="li-comment-23190">
		<div id="comment-23190">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/#comment-23190">
				June 18, 2019 at 7:53 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yeah, Chris tries to be like the Dr. Phil of the show but I don&#8217;t think he actually solves problems. He just puts a concerned look on his face and tilts his head. There were no dates, too many guys are left, and this is not a real show anymore, no.</p>
<p id="comment-like-23190" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?like_comment=23190&#038;_wpnonce=54d147c647" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-23190" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/?replytocom=23190#respond' data-commentid="23190" data-postid="7192" data-belowelement="comment-23190" data-respondelement="respond" aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://captainsspeech.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f34b2c9187" /><input type="hidden" name="_wp_http_referer" value="/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcaptainsspeech.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7192' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b7e6f44f2" /></p>
<input type="hidden" name="genseq" value="1560904782" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="freshly_pressed-2" class="widget-container widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li><li id="media_image-2" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com/2017/07/17/i-learned-how-to-write-from-my-heart/"><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="200" height="62" /></a></li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://captainsspeech.wordpress.com" data-blog="https://captainsspeech.wordpress.com" data-lang="en" >Follow The Captain&#039;s Speech on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Fan Favourites</h3><ul>				<li>
										<a href="https://captainsspeech.wordpress.com/2015/05/12/growing-up-millennial/" class="bump-view" data-bump-view="tp">
						Growing Up Millennial					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2017/06/23/reflecting-on-four-years-of-blogging/" class="bump-view" data-bump-view="tp">
						Reflecting on Four Years of Blogging					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2017/11/08/roy-halladay/" class="bump-view" data-bump-view="tp">
						Roy Halladay					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2013/09/04/i-miss-school-already/" class="bump-view" data-bump-view="tp">
						I Miss School, Already					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/about-2/" class="bump-view" data-bump-view="tp">
						About					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2015/06/11/so-you-call-yourself-a-blogger/" class="bump-view" data-bump-view="tp">
						So, You Call Yourself A Blogger?					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2019/01/02/share-your-blog-2019/" class="bump-view" data-bump-view="tp">
						Share Your Blog 2019					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2016/03/05/this-is-how-it-is/" class="bump-view" data-bump-view="tp">
						This Is How It Is					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2017/07/27/blogging-307/" class="bump-view" data-bump-view="tp">
						Blogging 307					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2018/04/23/something-to-someone-the-road-to-5000-followers/" class="bump-view" data-bump-view="tp">
						Something to Someone: The Road to 5000 Followers					</a>
										</li>
				</ul></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/">Viewing Notes: The Bachelorette (Hannah) &#8211; Ep.&nbsp;6</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/06/14/we-the-champs/">We The Champs</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/06/13/sunshine-mystery-award/">Sunshine Mystery Award</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/06/12/viewing-notes-the-bachelorette-hannah-ep-5/">Viewing Notes: The Bachelorette (Hannah) &#8211; Ep.&nbsp;5</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/06/11/nba-finals-game-5-too-much-talk/">NBA Finals, Game 5: Too Much&nbsp;Talk</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/06/10/vettel-shouldve-won/">Vettel Should&#8217;ve Won</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/06/08/nba-finals-game-4-its-happening/">NBA Finals, Game 4: It&#8217;s&nbsp;Happening</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/06/07/canadian-grand-prix-weekend/">Canadian Grand Prix&nbsp;Weekend</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/06/06/nba-finals-game-3-shooters-shoot/">NBA Finals, Game 3: Shooters&nbsp;Shoot</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/06/04/viewing-notes-the-bachelorette-hannah-ep-4/">Viewing Notes: The Bachelorette (Hannah) &#8211; Ep.&nbsp;4</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/06/03/nba-finals-game-2-foul/">NBA Finals, Game 2:&nbsp;Foul</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/06/01/the-spelling-bee/">The Spelling Bee</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/05/31/nba-finals-game-1-something-is-different/">NBA Finals, Game 1: Something is&nbsp;Different</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/05/28/viewing-notes-the-bachelorette-hannah-ep-3/">Viewing Notes: The Bachelorette (Hannah) &#8211; Ep.&nbsp;3</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/05/27/50-thoughts-xxvii/">50 Thoughts XXVII</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/05/26/the-toronto-raptors-are-in-the-nba-finals/">The Toronto Raptors Are In The NBA&nbsp;Finals</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/05/24/the-moment/">The Moment</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/05/22/feeding-frenzy/">Feeding Frenzy</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/05/21/viewing-notes-the-bachelorette-hannah-ep-2/">Viewing Notes: The Bachelorette (Hannah) &#8211; Ep.&nbsp;2</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2019/05/16/puzzle/">Puzzle</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow Me On Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@CappyTalks" href="https://twitter.com/@CappyTalks">My Tweets</a></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://captainsspeech.wordpress.com/2019/06/'> June 2019 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2019/05/'> May 2019 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2019/04/'> April 2019 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2019/03/'> March 2019 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2019/02/'> February 2019 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2019/01/'> January 2019 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2018/12/'> December 2018 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2018/11/'> November 2018 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2018/10/'> October 2018 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2018/09/'> September 2018 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2018/08/'> August 2018 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2018/07/'> July 2018 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2018/03/'> March 2018 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2018/02/'> February 2018 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2018/01/'> January 2018 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='https://captainsspeech.wordpress.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2017/08/'> August 2017 &nbsp;(18)</option>
	<option value='https://captainsspeech.wordpress.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2017/05/'> May 2017 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2017/04/'> April 2017 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2017/01/'> January 2017 &nbsp;(22)</option>
	<option value='https://captainsspeech.wordpress.com/2016/12/'> December 2016 &nbsp;(25)</option>
	<option value='https://captainsspeech.wordpress.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='https://captainsspeech.wordpress.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2016/07/'> July 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/06/'> June 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2016/04/'> April 2016 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2016/03/'> March 2016 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2016/02/'> February 2016 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2016/01/'> January 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2015/12/'> December 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/11/'> November 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2015/05/'> May 2015 &nbsp;(27)</option>
	<option value='https://captainsspeech.wordpress.com/2015/04/'> April 2015 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2014/12/'> December 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/05/'> May 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/03/'> March 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/02/'> February 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2013/11/'> November 2013 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2013/10/'> October 2013 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/07/'> July 2013 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2013/06/'> June 2013 &nbsp;(6)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="calendar-2" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://captainsspeech.wordpress.com/2019/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://captainsspeech.wordpress.com/2019/06/01/" aria-label="Posts published on June 1, 2019">1</a></td><td>2</td>
	</tr>
	<tr>
		<td><a href="https://captainsspeech.wordpress.com/2019/06/03/" aria-label="Posts published on June 3, 2019">3</a></td><td><a href="https://captainsspeech.wordpress.com/2019/06/04/" aria-label="Posts published on June 4, 2019">4</a></td><td>5</td><td><a href="https://captainsspeech.wordpress.com/2019/06/06/" aria-label="Posts published on June 6, 2019">6</a></td><td><a href="https://captainsspeech.wordpress.com/2019/06/07/" aria-label="Posts published on June 7, 2019">7</a></td><td><a href="https://captainsspeech.wordpress.com/2019/06/08/" aria-label="Posts published on June 8, 2019">8</a></td><td>9</td>
	</tr>
	<tr>
		<td><a href="https://captainsspeech.wordpress.com/2019/06/10/" aria-label="Posts published on June 10, 2019">10</a></td><td><a href="https://captainsspeech.wordpress.com/2019/06/11/" aria-label="Posts published on June 11, 2019">11</a></td><td><a href="https://captainsspeech.wordpress.com/2019/06/12/" aria-label="Posts published on June 12, 2019">12</a></td><td><a href="https://captainsspeech.wordpress.com/2019/06/13/" aria-label="Posts published on June 13, 2019">13</a></td><td><a href="https://captainsspeech.wordpress.com/2019/06/14/" aria-label="Posts published on June 14, 2019">14</a></td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td id="today"><a href="https://captainsspeech.wordpress.com/2019/06/18/" aria-label="Posts published on June 18, 2019">18</a></td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></li><li id="gravatar-2" class="widget-container widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /></p>
</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Fan Club</h3><div class='widgets-multi-column-grid'><ul><li><a href="http://kizilkaranfil.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a6436391cec8fc4b2c14c85f705a7482?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://yearofthepinkflamingo.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/ff2e325e8bb73d59d7ae020f859c863a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://jaimieweb.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/562912761a893838b16afdb134680367?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://foodbymblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6ffd1a3570ef44acd696ac0f36d86f41?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.beyondboundslb.co"><img alt='' src='https://2.gravatar.com/avatar/277401d4cb085d8aa653c3d4c7fb5653?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/752fb223997b3650ec8e5f590df18a75?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://teleportingweena.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4c5bfbf3c44a02c3d78d9c335b77f1e3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://justjennablog.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/965af599e5965c4ff15db49f1d4aeed6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://captainsspeech.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/7fabe5f9594a7e7f4921206dedaec36b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://thehuntress915.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/f6e05e6dae716b77ff192970d9d988f5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://relaxmaven.com"><img alt='' src='https://0.gravatar.com/avatar/f8025573065398a423af21ccbf949be8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://tonigray.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4df279a0dd7a3ca3d01f01f5f01ec70a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://thelitbiwi.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/3f0d935db91484074a7141b1b61409b1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.confusingmiddle.com"><img alt='' src='https://1.gravatar.com/avatar/a7f933d4033a7e02d02949b3605b3ee2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://movinitwithmichelle.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1f3185537758ded39a82867179846fe4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/003df46c25fc3c612335a89563578c77?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://jasonscottbrendel.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/0e27ab86db2d252ed55d493c1ce8baee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://acaricatureoflife.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f453e00b2edaa5d4d57812ce390a4660?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thedihedral.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6cc057b78d554902e500ffbb8fa39595?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://millenniallifecrisishome.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d9b55326f7668ad83a0a3e33c1f7259f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://peacefrompanic.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/59cb1ac553bbb50ce7fd94fa43f7d88a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://theeatingspree.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d37e1f7b5babc2640dfd396a112336bc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://amithirty.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3c4b8f80a5d959e63eaf3c2617fe734d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/1a2fc62cf59f8bbb5298374b140e4cda?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thedrabble.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/46c65a5091f8c58b507a3b65ad3a430e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.therenegadepress.com"><img alt='' src='https://1.gravatar.com/avatar/7103590ac27b26f4a4ebbd85cfa7baff?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifesfinewhine.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/260c04d39cb159550614ff778fc45f39?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://unbolt.me"><img alt='' src='https://2.gravatar.com/avatar/ea8a21b6611ef6d26d1551b9f7847288?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wanderingjoshadahome.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/dcffb02a936b874e9d7d26295aa74e31?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://littlewhitepearls.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f97412fd8f0266dcd01820c4585aa750?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.laliterati.com"><img alt='' src='https://0.gravatar.com/avatar/9d4bc5bc11d7d3fba43d203c806f0240?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bexoxoblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://noloveforfattiesblog.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://riddlefromthemiddle.com'><img alt='' src='https://2.gravatar.com/avatar/e78b113318bf34a9eeead34818999f3a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://techfortravel.co.uk"><img alt='' src='https://0.gravatar.com/avatar/0c47cde8901fb1969d639eee2755eaef?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.thewolfofonlinemarketing.com/"><img alt='' src='https://0.gravatar.com/avatar/966d2e21f43b3cbbe2bc2a0c9e756fe9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sorryless.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/519dd4a03cc48becfd8c8117018b8259?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.uniquelycass.com"><img alt='' src='https://0.gravatar.com/avatar/0d449e84f858c5f77522f1792866eea0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://inmyclutteredattic.wordpress.com/'><img alt='' src='https://2.gravatar.com/avatar/b2b9a1f9ef149125c2c3480f1a987635?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a4d3a0c37307c3083440e16e9becac45?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://www.dutchlionsports.com'><img alt='' src='https://2.gravatar.com/avatar/24aad40d6b9d6a9570083c4e6867fc12?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shweta832334948.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b186b72d154cddf8709e760769f58d21?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://issainwords.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/dbdf6e8a6cb346d443bb19238af39fce?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mouthtoo.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ecf8be801dd724388b14bad63d290098?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://sarahwarsi.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/49d4c929d5253dfc9989df789abe14f8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://joypassiondesire.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4543d0e02762935a12ea69f0e55133c0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/4f14a1692b8ed2d7875300cabb756f59?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wakandafamily.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9b8c06e9e6a08d5e5641a470ec267a73?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/08a7490db25eb20713f60a7d1b2a4e95?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Fan Mail</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Paul" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/comment-page-1/#comment-23188">Viewing Notes: The Bachelorett&hellip;</a></td></tr><tr><td title="Becky Turner" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://strikeoutsandsprinkles.com/" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/5463eb24cfaa2f2f6eeecf6671c6d7a9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://strikeoutsandsprinkles.com/" rel="nofollow">Becky Turner</a> on <a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/comment-page-1/#comment-23187">Viewing Notes: The Bachelorett&hellip;</a></td></tr><tr><td title="Kara&#039;s Kloud" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://karaskloud.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/003df46c25fc3c612335a89563578c77?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://karaskloud.wordpress.com" rel="nofollow">Kara&#039;s Kloud</a> on <a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/comment-page-1/#comment-23186">Viewing Notes: The Bachelorett&hellip;</a></td></tr><tr><td title="Authoress51" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://Animalisticone.WordPress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/2b83f42408558562bb4906bbf8cac553?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://Animalisticone.WordPress.com" rel="nofollow">Authoress51</a> on <a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/comment-page-1/#comment-23184">Viewing Notes: The Bachelorett&hellip;</a></td></tr><tr><td title="The Lit Biwi" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://thelitbiwi.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/3f0d935db91484074a7141b1b61409b1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://thelitbiwi.wordpress.com" rel="nofollow">The Lit Biwi</a> on <a href="https://captainsspeech.wordpress.com/2019/06/18/viewing-notes-the-bachelorette-hannah-ep-6/comment-page-1/#comment-23182">Viewing Notes: The Bachelorett&hellip;</a></td></tr>				</table>
				</li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://captainsspeech.wordpress.com/tag/about-me/" class="tag-cloud-link tag-link-2579 tag-link-position-1" style="font-size: 16.576576576577pt;" aria-label="About Me (210 items)">About Me</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/anecdote/" class="tag-cloud-link tag-link-41570 tag-link-position-2" style="font-size: 13.171171171171pt;" aria-label="Anecdote (110 items)">Anecdote</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blog/" class="tag-cloud-link tag-link-273 tag-link-position-3" style="font-size: 13.801801801802pt;" aria-label="Blog (125 items)">Blog</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogger/" class="tag-cloud-link tag-link-481 tag-link-position-4" style="font-size: 10.144144144144pt;" aria-label="Blogger (63 items)">Blogger</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-5" style="font-size: 12.036036036036pt;" aria-label="Blogging (91 items)">Blogging</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/childhood/" class="tag-cloud-link tag-link-28433 tag-link-position-6" style="font-size: 8.1261261261261pt;" aria-label="Childhood (44 items)">Childhood</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/culture/" class="tag-cloud-link tag-link-1098 tag-link-position-7" style="font-size: 10.648648648649pt;" aria-label="Culture (69 items)">Culture</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/dating/" class="tag-cloud-link tag-link-7313 tag-link-position-8" style="font-size: 9.2612612612613pt;" aria-label="Dating (54 items)">Dating</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fandom/" class="tag-cloud-link tag-link-3334 tag-link-position-9" style="font-size: 11.531531531532pt;" aria-label="Fandom (83 items)">Fandom</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fiction/" class="tag-cloud-link tag-link-1747 tag-link-position-10" style="font-size: 9.1351351351351pt;" aria-label="Fiction (53 items)">Fiction</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-11" style="font-size: 8.1261261261261pt;" aria-label="Food (44 items)">Food</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/friends/" class="tag-cloud-link tag-link-677 tag-link-position-12" style="font-size: 11.783783783784pt;" aria-label="Friends (87 items)">Friends</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/funny/" class="tag-cloud-link tag-link-684 tag-link-position-13" style="font-size: 17.837837837838pt;" aria-label="Funny (260 items)">Funny</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/hockey/" class="tag-cloud-link tag-link-1994 tag-link-position-14" style="font-size: 9.7657657657658pt;" aria-label="Hockey (59 items)">Hockey</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-15" style="font-size: 20.36036036036pt;" aria-label="Humor (413 items)">Humor</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-16" style="font-size: 15.441441441441pt;" aria-label="Humour (170 items)">Humour</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/identity/" class="tag-cloud-link tag-link-10679 tag-link-position-17" style="font-size: 16.072072072072pt;" aria-label="Identity (188 items)">Identity</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-18" style="font-size: 12.414414414414pt;" aria-label="Inspiration (96 items)">Inspiration</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 19.603603603604pt;" aria-label="Life (364 items)">Life</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/lifestyle/" class="tag-cloud-link tag-link-278 tag-link-position-20" style="font-size: 13.423423423423pt;" aria-label="Lifestyle (116 items)">Lifestyle</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-21" style="font-size: 12.918918918919pt;" aria-label="Love (107 items)">Love</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/marriage/" class="tag-cloud-link tag-link-4550 tag-link-position-22" style="font-size: 8pt;" aria-label="Marriage (43 items)">Marriage</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nhl/" class="tag-cloud-link tag-link-1996 tag-link-position-23" style="font-size: 9.6396396396396pt;" aria-label="NHL (58 items)">NHL</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nostalgia/" class="tag-cloud-link tag-link-3607 tag-link-position-24" style="font-size: 11.531531531532pt;" aria-label="Nostalgia (83 items)">Nostalgia</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-25" style="font-size: 19.855855855856pt;" aria-label="Opinion (378 items)">Opinion</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/people/" class="tag-cloud-link tag-link-660 tag-link-position-26" style="font-size: 19.981981981982pt;" aria-label="People (389 items)">People</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-27" style="font-size: 19.225225225225pt;" aria-label="Personal (334 items)">Personal</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-28" style="font-size: 12.666666666667pt;" aria-label="Poem (102 items)">Poem</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poems/" class="tag-cloud-link tag-link-423 tag-link-position-29" style="font-size: 11.657657657658pt;" aria-label="Poems (84 items)">Poems</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poet/" class="tag-cloud-link tag-link-13705 tag-link-position-30" style="font-size: 11.405405405405pt;" aria-label="Poet (80 items)">Poet</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/random/" class="tag-cloud-link tag-link-30 tag-link-position-31" style="font-size: 9.8918918918919pt;" aria-label="Random (60 items)">Random</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/reflection/" class="tag-cloud-link tag-link-8408 tag-link-position-32" style="font-size: 13.927927927928pt;" aria-label="Reflection (128 items)">Reflection</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/relationships/" class="tag-cloud-link tag-link-197 tag-link-position-33" style="font-size: 10.396396396396pt;" aria-label="Relationships (67 items)">Relationships</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/school/" class="tag-cloud-link tag-link-130 tag-link-position-34" style="font-size: 11.153153153153pt;" aria-label="School (77 items)">School</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/sports/" class="tag-cloud-link tag-link-67 tag-link-position-35" style="font-size: 9.009009009009pt;" aria-label="Sports (52 items)">Sports</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/story/" class="tag-cloud-link tag-link-2622 tag-link-position-36" style="font-size: 10.27027027027pt;" aria-label="Story (65 items)">Story</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/television/" class="tag-cloud-link tag-link-459 tag-link-position-37" style="font-size: 11.279279279279pt;" aria-label="Television (78 items)">Television</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-38" style="font-size: 22pt;" aria-label="Thoughts (557 items)">Thoughts</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/wordpress/" class="tag-cloud-link tag-link-33 tag-link-position-39" style="font-size: 9.8918918918919pt;" aria-label="WordPress (61 items)">WordPress</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-40" style="font-size: 15.441441441441pt;" aria-label="Writing (167 items)">Writing</a></li>
</ul>
</div></li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-286348-5d09844e5cbc7">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-286348-5d09844e5cbc7',  {
						collapseEmpty: 'before',
						sectionId: '286348',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-6" class="widget-container widget_text">			<div class="textwidget"><p>Psalm 56:3</p>
</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="text-9" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="text-8" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="text-7" class="widget-container widget_text">			<div class="textwidget"><p>Someone is looking up to you. Don&#8217;t let that person down.</p>
</div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
					The Captain&#039;s Speech				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201925y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-3f0d935db91484074a7141b1b61409b1">
	</div>
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-2b83f42408558562bb4906bbf8cac553">
	</div>
	<div class="grofile-hash-map-003df46c25fc3c612335a89563578c77">
	</div>
	<div class="grofile-hash-map-5463eb24cfaa2f2f6eeecf6671c6d7a9">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/captainsspeech.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/captainsspeech.wordpress.com\/wp-login.php?action=logout&_wpnonce=ecc91e3ab1","homeURL":"https:\/\/captainsspeech.wordpress.com\/","postID":"7192","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/captainsspeech.wordpress.com\/2019\/06\/18\/viewing-notes-the-bachelorette-hannah-ep-6\/":7192};
	</script>
						<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"54328118","siteName":"The Captain's Speech","siteURL":"http:\/\/captainsspeech.wordpress.com","icon":"<img alt='' src='https:\/\/captainsspeech.files.wordpress.com\/2018\/08\/cropped-captain.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2019%2F06%2F18%2Fviewing-notes-the-bachelorette-hannah-ep-6%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0dbedc90fa","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b571086e56\" \/>","referer":"https:\/\/captainsspeech.wordpress.com\/2019\/06\/18\/viewing-notes-the-bachelorette-hannah-ep-6\/","canFollow":"1","feedID":"12005588","statusMessage":"","customizeLink":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2019%2F06%2F18%2Fviewing-notes-the-bachelorette-hannah-ep-6%2F","postID":"7192","shortlink":"https:\/\/wp.me\/p3FXdY-1S0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/captainsspeech.wordpress.com\/7192","statsLink":"https:\/\/wordpress.com\/stats\/post\/7192\/captainsspeech.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,676 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2019%2F06%2F18%2Fviewing-notes-the-bachelorette-hannah-ep-6%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtOwzAM/SFSc6tEHxCfgrLE69zmNsdZ4O9JNXUCHiLtKda5xcdQkzIxCAaBJYPFCxlMX8OSH+AX5YtKrswUMjhaMcO5YMGTDtYh72IKxhXbyBZkovfNqBiT+x48hU7irr0mL9sXB8iVEt5j+gN0jJXsjJIBS2PjSqicriDok9OC//BOzoKStFnhs9UGqSSCrIQ8Ogq9xbVt11AHzeB1bp42qXhBZtpOd8PuTBBuu/RqayMUw2a6TT31StmjqJfh8VrwGNl39ClmUUeniSGfNFOY97eZPvz70zi+TtP0Nj4vPyus6hY='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54328118','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54328118','v':'wpcom','tz':'-4','user_id':'0','post':'7192','subd':'captainsspeech'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFFLVm5GVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHM1dFEyOV8/UmNoSUdmaVZ+JUdFMVRpelkrb3lvdFFJN1Jpelp8UkxYYTcsW05TYnJCM2ssUlFlM3I9ak5NY3c2TC1aUkdHN1BMek0lP05OZmQxc1A9eXEzY3htWUssJkhxWCxvYWJMTGh6Yk9lUC02LGpFXUYvTy12Skp8NVdFfl1+Q2pmWFRWJWFMcy9oQXltPzJMWytNbGJyLVNkajVwV3RFNG9FWVJkRURscD1qcitfVnhmPy9FWnN1S2o0SiVieVNrVkpFc1JddFh6X3NKamlHX3IucGJGNnw9N00sQ1ltLHhjRlBZZj1FW3NvclosL2ZvSGpqYmNmfmhMT202bDVuLVZ4PWZ3JVZCNmY0NzJ6Li1tfFhMalc0bQ=='}]);
_stq.push([ 'clickTrackerInit', '54328118', '7192' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.186 seconds
	120878 bytes batcached for 300 seconds
-->
