<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>
First Time Watching: Love Actually | The Captain&#039;s Speech</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://captainsspeech.wordpress.com/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Feed" href="https://captainsspeech.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Comments Feed" href="https://captainsspeech.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; First Time Watching: Love&nbsp;Actually Comments Feed" href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytk91uwyAMhV9ohCaqqt5MexZ+LObWBIShGW8/EnVr1m5tL3aDcnL8Hdn8yCkKE8YMY5a+iEjF4chyiiZ4wR4J6pXqDPOLXGGagruAIVllWToKWtFztXlqVm2+OA03xKqpBKQyWBED5yt1DyM8AssD5KjMUSzqpvyr1pUmNSTXnATy1A/d0G2kLkh2bn4J0EmlKjlXgv8Iyu/gL0E4Gip2bpilB4sKqNnzRCsRSVVIgsApUzuP42O8eWv9A/q7+aXT1eapGkoWLqF9ev6riKQyjo4f4CacsaHr910vGH0kkBY5f3vi94jVyc9b3/77qG7nv4NNaB20G9ZKzt8iw8d9ZHkhWscEzKKtHosXy8kul+3Nv/a77abf77a7/eETtN9MJg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkN0KwjAMhV/IGgdO3IX4LPuJNa5typpR9vbGCToVhnfnnOZL0kCOpuUgGAT8aKIbLYUELXuvkXHUo7r0lWw12QBBYCGl00s8HxY95YpeO8SxAckaTJpC47jt/6xNMjk0Oer8H2CxcKbOoiQQjiZyUjWDa4hFNrpILcThw5iLq2lYQwfUL1iVdr7N2z6gsz8Vh2K3L6vyWN3uCOGEzg==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jEEKQjEMRC9kjOKv6EI8S21rG0mb0uTzr6+CLkRxNTPw3uDSIUiz1AzrDJ3nTE2xixpc2dNALX5Qy+9cB9UV/rZUAnkGliyf40uykmpSLBNmlovnf68LxZxM8YG8OuRBEXyLwKT2dM/1tN3vDs5t3HG63QGXZk5j?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"54328118","siteURL":"http:\/\/captainsspeech.wordpress.com","xhrURL":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c7dce5aac2","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p3FXdY-2NB","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1638269982h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://captainsspeech.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/" />
<link rel='shortlink' href='https://wp.me/p3FXdY-2NB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2021%2F12%2F22%2Ffirst-time-watching-love-actually%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2021%2F12%2F22%2Ffirst-time-watching-love-actually%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First Time Watching: Love Actually" />
<meta property="og:url" content="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/" />
<meta property="og:description" content="To be honest with you, I thought Love Actually came out a few years ago. It felt like a 2015 thing. Nope! It came out in 2003. I was shocked. Still am, actually. The other night, I sat down and wat…" />
<meta property="article:published_time" content="2021-12-22T23:19:00+00:00" />
<meta property="article:modified_time" content="2021-12-22T23:16:36+00:00" />
<meta property="og:site_name" content="The Captain&#039;s Speech" />
<meta property="og:image" content="https://captainsspeech.files.wordpress.com/2021/12/img_4706.jpg" />
<meta property="og:image:width" content="3024" />
<meta property="og:image:height" content="2038" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="First Time Watching: Love&nbsp;Actually" />
<meta name="twitter:image" content="https://captainsspeech.files.wordpress.com/2021/12/img_4706.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://captainsspeech.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://captainsspeech.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://captainsspeech.wordpress.com/osd.xml" title="The Captain&#039;s Speech" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0a0a0a" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Captain&#039;s Speech" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Before, During, and Laughter" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://captainsspeech.wordpress.com/feed/;icon-uri=https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="To be honest with you, I thought Love Actually came out a few years ago. It felt like a 2015 thing. Nope! It came out in 2003. I was shocked. Still am, actually. The other night, I sat down and watched Love Actually for the first time. It was a wild experience. My brain had&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'twentyten', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 54328118 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/amp/"><style type="text/css" id="custom-colors-css">#access ul li.current_page_item > a, #access ul li.current_page_parent > a, #access ul li.current-menu-ancestor > a, #access ul li.current-menu-item > a, #access ul li.current-menu-parent > a { color: #FFFFFF;}
#access li:hover > a, #access ul ul *:hover > a { fg2: #ffffff;}
#access a { color: #AAAAAA;}
.entry-meta a:link, .entry-utility a:link { color: #888888;}
body { background-color: #0a0a0a;}
</style>
<link rel="icon" href="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-10763 single-format-standard custom-background customizer-styles-applied single-author highlander-enabled highlander-light">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">The Captain&#039;s Speech</a>
					</span>
				</div>
				<div id="site-description">Before, During, and Laughter</div>

									<a class="home-link" href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
						<img src="https://captainsspeech.files.wordpress.com/2015/06/cropped-we-the-north1.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-410"><a href="https://captainsspeech.wordpress.com/">Home</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="https://captainsspeech.wordpress.com/about-2/">About</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729"><a href="https://captainsspeech.wordpress.com/category/life/">Life</a></li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1981"><a href="https://captainsspeech.wordpress.com/category/humour/">Humour</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="https://captainsspeech.wordpress.com/category/sports/">Sports</a></li>
<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="https://captainsspeech.wordpress.com/category/50-thoughts/">50 Thoughts</a></li>
<li id="menu-item-9261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9261"><a href="https://captainsspeech.wordpress.com/category/tv-film/">TV &amp; Film</a></li>
<li id="menu-item-9263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9263"><a href="https://captainsspeech.wordpress.com/category/captains-quiz/">Captain&#8217;s Quiz</a></li>
<li id="menu-item-9262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9262"><a href="https://captainsspeech.wordpress.com/category/blogging/">Blogging</a></li>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="https://captainsspeech.wordpress.com/category/music-2/">Music</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://captainsspeech.wordpress.com/category/food/">Food</a></li>
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="https://captainsspeech.wordpress.com/category/random/">Random</a></li>
<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://captainsspeech.wordpress.com/category/awards/">Awards</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2021/12/18/the-captains-quiz-6-our-first-quizmas-together/" rel="prev"><span class="meta-nav">&larr;</span> The Captain&#8217;s Quiz 6: Our First Quizmas&nbsp;Together</a></div>
					<div class="nav-next"><a href="https://captainsspeech.wordpress.com/2021/12/24/the-captains-quiz-6-our-first-quizmas-together-results/" rel="next">The Captain&#8217;s Quiz 6: Our First Quizmas Together&nbsp;(RESULTS) <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-10763" class="post-10763 post type-post status-publish format-standard hentry category-tv-film tag-christmas tag-humor tag-humour tag-life tag-love tag-love-actually tag-movie tag-opinion tag-people tag-relationships tag-thoughts">
											<h2 class="entry-title"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/" rel="bookmark">First Time Watching: Love&nbsp;Actually</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/" title="6:19 PM" rel="bookmark"><span class="entry-date">December 22, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://captainsspeech.wordpress.com/author/prad19/" title="View all posts by Paul">Paul</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<p>To be honest with you, I thought <em>Love Actually</em> came out a few years ago. It felt like a 2015 thing. Nope! It came out in 2003. I was shocked. Still am, <em>actually</em>.</p>



<p>The other night, I sat down and watched <em>Love Actually</em> for the first time. It was a wild experience. My brain had to upgrade its storage space because I learned so much.</p>



<p><strong>Before Watching</strong></p>



<p>I knew nothing about the movie, except for the fact that Andrew Lincoln was in it and he held up cue cards at some point. I knew that because I know him from <em>The Walking Dead</em> and I&#8217;ve seen the GIF about 89,703 times (give or take 89,600). More on that later.</p>



<p>I was curious to see if the film would address why there is no comma in the title, or if they&#8217;d use &#8220;love actually&#8221; in a sentence, so I could understand the context.</p>



<p>They did, in fact, use it in a sentence during the opening montage of people hugging at the airport. </p>



<p>&#8220;Love, actually, is all around.&#8221;</p>



<p>I guess I was expecting something more intricate. Like, Character A says to Character B, &#8220;What&#8217;s wrong? What are you feeling? Do you feel sick? Do you feel lethargic?&#8221; And Character B would be like, &#8220;No, I feel love, actually.&#8221;</p>



<p>Maybe they&#8217;ll use that in a sequel. </p>



<p>The pause screen on Netflix summed up the movie as follows:</p>



<p>&#8220;Love is all around &#8211; and so is heartbreak &#8211; as multiple couples navigate romance, family, weddings and airports at Christmastime.&#8221;</p>



<p>The pessimistic side of me thought, &#8220;Oh, great. I&#8217;m about to watch the theatrical version of my Instagram feed.&#8221; But it wasn&#8217;t, so that was nice.</p>



<p><strong>Who&#8217;s Who?</strong></p>



<p>To a normal person, the cast of<em> Love Actually </em>was a real who&#8217;s who of famous actors. To me, it was a who&#8217;s who? See the distinction?</p>



<p>I saw all the names of who was in the movie before I pressed play. I had heard of most of them and acknowledge that they are well-known. </p>



<p>However &#8211; and this is my achilles heel &#8211; I am terrible at matching an actor&#8217;s name with their person, unless it is someone I definitely know. I&#8217;ll show you what I mean.</p>



<p><strong>Hugh Grant</strong>: I&#8217;ve heard the name, but had no idea what he looked like. I assumed he was an older gentleman and, in my head, cast him as the singer who kept singing, &#8220;Christmas is all around&#8221;. It turns out, Mr. Grant was the Prime Minister. Who knew? Not me.</p>



<p>I kept looking at the Prime Minister and felt like I should know who the actor was, but every time I tried to put my brain to use, I kept coming to the conclusion that he looked like former WWE writer, Brian Gewirtz (he now works for The Rock). </p>



<p>Look it up, tell me I&#8217;m wrong. I&#8217;m not. He looks more like Hugh Grant than Hugh Grant looks like Hugh Grant.</p>



<p><strong>Liam Neeson</strong>: Again, had no idea what he looked like or who he played in the movie. Turns out, he was the stepdad of the boy who learned how to play drums just so a girl would notice him. And I can hear you from the other side of the screen, &#8220;Paul! How do you not know what Liam Neeson looks like?&#8221;</p>



<p>He could knock on my door tomorrow and say, &#8220;Hi, I&#8217;m Liam Neeson&#8221; and I&#8217;d still say, &#8220;Are you, though?</p>



<p><strong>Keira Knightley:</strong> Again, I&#8217;ve heard of all of these actors, but to put a face &#8211; their 2003 face, no less &#8211; to the name, was impossible. I definitely thought she played the role of Natalie in the movie, but she didn&#8217;t. She was the wife of Andrew Lincoln&#8217;s best friend, who Andrew Lincoln held up the cue cards for because he loves her.</p>



<p>I told you, from my point-of-view, the viewing experience was wild.</p>



<p>It was a complete and utter, who&#8217;s who in the zoo.</p>



<p><strong>Bill Nighy:</strong> I really don&#8217;t mean to offend these famous actors. I mean, do they know what I look like? No. So, we&#8217;re even. He played the singer, who turned well-known songs into Christmas songs by substituting the word &#8220;Christmas&#8221; into the lyrics. </p>



<p>I bet that character now runs a duct-cleaning scam</p>



<p><strong>Emma Thompson: </strong>She played the role of Karen, otherwise known as <s>Professor Snape&#8217;s</s> Alan Rickman&#8217;s wife, who he betrayed when he bought fancy jewellery for not-his-wife aka his secretary. Again, knew the name. Not the person. </p>



<p><strong>Billy Bob Thornton:</strong> He played the role of the U.S. President. Even as I look at pictures of him now, I still can&#8217;t match the person with the name. Are you sure, Google? Is that actually him?</p>



<p><strong>Alan Rickman</strong>: I don&#8217;t remember what his character name was in the movie, but every time he popped up on screen, an alert went off in my head that said: &#8220;It&#8217;s Professor Snape!&#8221; That&#8217;s just the way it is, don&#8217;t question it.</p>



<p>I had an identity crisis on Alan Rickman&#8217;s behalf because I kept staring at his hair and wondering how it looked so different in the <em>Harry Potter</em> movies. These are the things I&#8217;m distracted by. I kept thinking he was going to punctuate his sentences by letting a, &#8220;Malfoyyyy&#8221; or &#8220;Slytherin&#8221; out, but to no avail. You could tell it was on the tip of his tongue, though.</p>



<p>Time out. It turns out his character&#8217;s name was, Harry. That had to be on purpose. Might as well of just named him, Severus, if they were going to be so intentional with it. </p>



<p>That way, he could just AirDrop his hissing pronunciation of the letter &#8220;s&#8221; into this role and send the crowd home happy.</p>



<p><strong>Andrew Lincoln:</strong> I knew who he was &#8211; I said this at the start of the post. I will get into the cue cards thing later, as promised.</p>



<p><strong>Laura Linney:</strong> Well if it isn&#8217;t Mrs. Ozark, herself! If you couldn&#8217;t tell from the fact that Snape hijacked my section about Alan Rickman, I have this habit where I see a character in one show and apply all of their character traits from their character in another show. </p>



<p>So, every time I saw her, all I could think about was how she had no idea that she&#8217;d become entangled in money laundering schemes in the future. </p>



<p><strong>Rowan Atkinson: </strong>Mr. Bean!?!? I could not take him seriously. Just like I thought Rickman was going to slip into a Snape impression at any moment, I was waiting for Atkinson to do the same. I was waiting for him to make a face, or drop something. In the movie, he&#8217;s a jewellery salesman. It was a perfect opportunity to do something Bean-ish. He did not.</p>



<p>I&#8217;ll stop there and spare Colin Firth and the rest of the cast. You get the point. Outside of four people, I couldn&#8217;t match names with faces at all.</p>



<p><strong>Plot</strong></p>



<p>I&#8217;m not here to rehash the movie. I&#8217;m sure most of you have seen it before. </p>



<p>All I&#8217;ll say is, the movie started out five weeks before Christmas and jumped around to different love stories that evolve as the days pass. At first, none of the people seemed to be connected, but by the end of the film, it became abundantly clear that they were. </p>



<p>I thought it was cool how they did that. Everyone is caught up in their own little world, but are connected to someone else&#8217;s little world. It&#8217;s very six degrees of separation, but with scarves. That was a weather joke.</p>



<p>The plot layout also reinforced the theme of, &#8220;Love is all around you&#8221; which they beat to a pulp every chance they could. </p>



<p>Another thing I&#8217;ll say, before getting into specific moments in the movie, is that I liked how they didn&#8217;t force the Christmas theme on the viewer. </p>



<p>It was more like, &#8220;Yeah yeah, Christmas is coming and it&#8217;s what we&#8217;re counting down to, but pay attention to all of these people and their love stories&#8221;. </p>



<p>Christmas was the frame; the story was the picture within the frame. </p>



<p><strong>Ohhh, They&#8217;re in the UK</strong></p>



<p>I&#8217;m not normally the dullest bulb in the chandelier, but in this instance, I was completely burnt out.</p>



<p>There was a scene very early in the movie where the Prime Minister is dropped off at his residence &#8211; 10 Downing Street. See, I know stuff (thanks to Google). </p>



<p>Anyway, he was in the backseat. Before the car came to a complete stop, the driver got out of the car to open the back door for the Prime Minister.</p>



<p>I rewound this scene three times and analyzed it like the Zapruder film. How in the world did the car stop, if the driver got out before it did? Who&#8217;s pressing the brake pedal? Who&#8217;s putting it into park? </p>



<p>Then it hit me. Ohhh, they&#8217;re in the UK. That isn&#8217;t the driver. The driver is on the other side. The man who got out of the car was in the passenger seat. </p>



<p>There was a solid 90 seconds where I was convinced there was some sort of movie magic going on in this scene. </p>



<p><strong>The Cue Cards</strong></p>



<p>Okay, let&#8217;s get to them. </p>



<p>Andrew Lincoln&#8217;s character is in love with his best friend&#8217;s wife, Keira Knightley. Yes, I&#8217;m going by actor&#8217;s names because remembering character names is a whole other level of difficulty. </p>



<p>Lincoln was the photographer at their wedding and Knightley swings by to see if he has footage of her in her dress. Well, he does. Because he never stopped pointing the camera at her the entire night. She&#8217;s confused and doesn&#8217;t understand. </p>



<p>You could tell he wished he had taped over the VHS with an episode of, <em>The Weakest Link</em>, just to avoid the truth.</p>



<p>He&#8217;s in love with her, but had built a facade for so long that she thought he hated her. He claimed he was acting out of, &#8220;self-preservation&#8221;, which is a unique combination of sad and understandable. </p>



<p>Undersaddable? Sadderstandable?</p>



<p>We&#8217;ll work on it.</p>



<p>Anyway, Andy swings by their house one night with cue cards because he doesn&#8217;t want his best friend to hear that he&#8217;s professing his love for his wife. How fortunate that Keira was the one to answer the door. </p>



<p>He holds up a bunch of cue cards &#8211; the first one telling her to tell her husband that it&#8217;s just carollers. As he&#8217;s flipping through the cue cards, I&#8217;m realizing that I had created a false narrative in my head of what this scene was.</p>



<p>Of course, over the years, I&#8217;ve seen the GIF where he&#8217;s holding the card that says, &#8220;To me, you are perfect.&#8221; However, I thought he was holding these cards from a bedroom window a la Taylor Swift in the &#8220;You Belong With Me&#8221; music video.</p>



<p>For some reason, my mind had always assumed that this scene and that music video were somehow inspired by each other. There was a lot of columns toppling in my head because things I thought were true, weren&#8217;t even remotely so. </p>



<p>Yeah, so that&#8217;s what I wanted to talk about as it pertains to the cue cards.</p>



<p>Oh wait, then Keira ran out after Andrew and kissed him. And then ran back inside to her husband. As much as &#8220;love&#8221; was a theme in this movie, so was &#8220;infidelity&#8221;.</p>



<p><strong>Jamie and Aurelia</strong></p>



<p>Out of all the love stories this movie told, I thought this one was the most heartwarming. </p>



<p>Jamie is a writer who found out his girlfriend was cheating on him. Aurelia is his cleaning lady, who he drives home at the end of every day. She can&#8217;t speak English and he can&#8217;t speak Portuguese. They can&#8217;t have a conversation with each other in a common language and yet, they fall in love.</p>



<p>Insert a &#8220;they spoke the language of love&#8221; joke here. But seriously, I think when two people love each other, they can communicate on a different level where words aren&#8217;t necessary. They just &#8220;know&#8221;. I think that&#8217;s what the movie tried to demonstrate with this particular story.</p>



<p>Bill Nighy should&#8217;ve chimed in with his Christmas rendition of, &#8220;When You Say Nothing At All&#8221;, but he was asleep at the wheel, I guess. Why am I the only one with these golden ideas?</p>



<p>Aurelia moves back to Portugal and Jamie realizes he can&#8217;t live without her, so he tracks her down and proposes to her at the restaurant in which she works. However, the entire neighbourhood has gathered to witness such an occasion. </p>



<p>The phone lines were lit up that night with gossip, I can promise you that.</p>



<p>Oh &#8211; also&#8230;they had both been taking lessons to learn each other&#8217;s language.</p>



<p>And the crowd goes teary-eyed.</p>



<p><strong>The Little Boy</strong></p>



<p>Oh, elementary school crushes. This boy got it bad. The girl he likes is in the school band and he decides to join, despite not knowing how to play any instrument.</p>



<p>We can skip ahead a few at-home drum sessions later, to the part where his crush is leaving immediately after the school Christmas play to go back home to America. That&#8217;s how it always works in these movies, isn&#8217;t it?</p>



<p>They attend an event and then bam, right to the airport. It&#8217;s almost like she&#8217;s fleeing the country after a heist, except the only thing she stole was this little boy&#8217;s heart.</p>



<p>Anyway, he evades airport security thanks, in part, to a distraction from Mr. Bean. I&#8217;m still not entirely sure what happened there. Did Mr. Bean know what he was doing? </p>



<p>This airport chase scene felt like an homage to <em>Home Alone 2</em>. I&#8217;m sure TSA probably reached out to Hollywood after this movie said something along the lines of, &#8220;Stop making airport security look bad&#8221;.</p>



<p>At the end of the day, the boy got a kiss on the cheek. Based on his reaction, he probably didn&#8217;t wash his face for an entire week afterwards. And he probably slept with his other cheek on the pillow, too, just to &#8220;preserve it&#8221;. I got those vibes from him.</p>



<p><strong>Rated R</strong></p>



<p>I saw the R rating when I pressed play and thought it was a bit strange for a Christmas movie. Very quickly, it became abundantly clear that this wasn&#8217;t your regular wholesome, family Christmas movie. </p>



<p>It was a far cry from Tom Arnold being a creepy neighbour in the PG, <em>Jingle All The Way</em>.</p>



<p>My immediate reaction to realizing how far this movie was going to push the envelope was, &#8220;Thank God I&#8217;m not a teacher because I probably would&#8217;ve played this movie at school without watching it first.&#8221;</p>



<p><strong>The Fat Jokes</strong></p>



<p>Were they even jokes? I don&#8217;t know why referencing Natalie&#8217;s weight at, seemingly, every turn was necessary. Why was it in the script at all? It was a never-ending running gag that got more and more uncomfortable each time.</p>



<p>I don&#8217;t really want to hear the, &#8220;it was a different time&#8221; argument. It was 2003. They didn&#8217;t know they were unnecessarily adding a body shaming component to their movie?</p>



<p>It was as meaningful to the plot as saying the Prime Minister&#8217;s favourite slippers were blue. They didn&#8217;t say that, of course, being it didn&#8217;t matter. </p>



<p><strong>Other</strong> <strong>Things</strong></p>



<p>I watched the movie with subtitles on and noticed the word, &#8220;actually&#8221; was used many times. I don&#8217;t know if that was intentional, given the title, or if it was just a regular amount, but I felt like I should mention it.</p>



<p>I&#8217;ve been listening to the song, &#8220;Jump&#8221; by The Pointer Sisters ever since I heard it in the film. I need help.</p>



<p>I wonder how people from Wisconsin felt about how their state was portrayed.</p>



<p><strong>Conclusion</strong></p>



<p>I really liked the movie. I enjoyed it. </p>



<p>Yes, there are problematic elements to it. I didn&#8217;t even get into the whole gender roles thing and how the men dominated the dialogue, decisions, and direction of the entire movie. </p>



<p>I felt like I learned a lot, for better or worse.</p>



<p><strong>What are your thoughts on Love Actually?</strong></p>



<p><strong>Is there a Christmas movie you think I should watch? Let me know!</strong></p>



<figure class="wp-block-image size-large is-style-rounded"><img src="https://captainsspeech.files.wordpress.com/2021/12/img_4706.jpg?w=1024" alt="" class="wp-image-10761" srcset="https://captainsspeech.files.wordpress.com/2021/12/img_4706.jpg?w=1024 1024w, https://captainsspeech.files.wordpress.com/2021/12/img_4706.jpg?w=2048 2048w, https://captainsspeech.files.wordpress.com/2021/12/img_4706.jpg?w=150 150w, https://captainsspeech.files.wordpress.com/2021/12/img_4706.jpg?w=300 300w, https://captainsspeech.files.wordpress.com/2021/12/img_4706.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<div id="atatags-370373-61c5ae63ca8ac">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-61c5ae63ca8ac', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-61c5ae63ca901"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-61c5ae63ca901',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10763" class="share-facebook sd-button share-icon" href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10763" class="share-twitter sd-button share-icon" href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10763" class="share-pinterest sd-button share-icon" href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54328118-10763-61c5ae63cc3fb' data-src='//widgets.wp.com/likes/index.html?ver=20211208#blog_id=54328118&amp;post_id=10763&amp;origin=captainsspeech.wordpress.com&amp;obj_id=54328118-10763-61c5ae63cc3fb' data-name='like-post-frame-54328118-10763-61c5ae63cc3fb' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About Paul							</h2>
							I think of my blog as an all-you-can-read buffet. There's something for everyone and complimentary mints at the door as you leave.							<div id="author-link">
								<a href="https://captainsspeech.wordpress.com/author/prad19/" rel="author">
									View all posts by Paul <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://captainsspeech.wordpress.com/category/tv-film/" rel="category tag">TV &amp; Film</a> and tagged <a href="https://captainsspeech.wordpress.com/tag/christmas/" rel="tag">Christmas</a>, <a href="https://captainsspeech.wordpress.com/tag/humor/" rel="tag">Humor</a>, <a href="https://captainsspeech.wordpress.com/tag/humour/" rel="tag">Humour</a>, <a href="https://captainsspeech.wordpress.com/tag/life/" rel="tag">Life</a>, <a href="https://captainsspeech.wordpress.com/tag/love/" rel="tag">Love</a>, <a href="https://captainsspeech.wordpress.com/tag/love-actually/" rel="tag">Love Actually</a>, <a href="https://captainsspeech.wordpress.com/tag/movie/" rel="tag">Movie</a>, <a href="https://captainsspeech.wordpress.com/tag/opinion/" rel="tag">Opinion</a>, <a href="https://captainsspeech.wordpress.com/tag/people/" rel="tag">People</a>, <a href="https://captainsspeech.wordpress.com/tag/relationships/" rel="tag">Relationships</a>, <a href="https://captainsspeech.wordpress.com/tag/thoughts/" rel="tag">Thoughts</a>. Bookmark the <a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/" title="Permalink to First Time Watching: Love&nbsp;Actually" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-10763 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2021/12/18/the-captains-quiz-6-our-first-quizmas-together/" rel="prev"><span class="meta-nav">&larr;</span> The Captain&#8217;s Quiz 6: Our First Quizmas&nbsp;Together</a></div>
					<div class="nav-next"><a href="https://captainsspeech.wordpress.com/2021/12/24/the-captains-quiz-6-our-first-quizmas-together-results/" rel="next">The Captain&#8217;s Quiz 6: Our First Quizmas Together&nbsp;(RESULTS) <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			10 Responses to <em>First Time Watching: Love&nbsp;Actually</em>			</h3>


			<ol class="commentlist">
						<li class="comment byuser comment-author-writerofwordsetc even thread-even depth-1 highlander-comment" id="li-comment-28466">
		<div id="comment-28466">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/23b8b52c8fddf20b10866ef98536bcb6?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://writerofwordsetc.ca/' rel='external nofollow ugc' class='url'>Writer of Words, etc</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/#comment-28466">
				December 22, 2021 at 6:31 AM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Now I want to watch this movie in its entirety&#8230; I&#8217;ve seen it on tv in bits and pieces and interrupted by commercials&#8230;never the whole thing.</p>
<p>Wasn&#8217;t there a porn element to it as well or am I confusing this with another movie?</p>
<p>Wonderfully entertaining piece here, Paul. 😃</p>
<p id="comment-like-28466" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?like_comment=28466&#038;_wpnonce=fa1c875877" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-28466" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?replytocom=28466#respond' data-commentid="28466" data-postid="10763" data-belowelement="comment-28466" data-respondelement="respond" data-replyto="Reply to Writer of Words, etc" aria-label='Reply to Writer of Words, etc'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				<ul class="children">
		<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-28473">
		<div id="comment-28473">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow ugc' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/#comment-28473">
				December 22, 2021 at 2:00 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>You should watch the whole thing! It&#8217;s worth it. </p>
<p>And no, you are not confusing it with another movie haha those scenes sneak up out of nowhere, so be ready.</p>
<p>Thanks for reading!</p>
<p id="comment-like-28473" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?like_comment=28473&#038;_wpnonce=af25fe06b3" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-28473" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?replytocom=28473#respond' data-commentid="28473" data-postid="10763" data-belowelement="comment-28473" data-respondelement="respond" data-replyto="Reply to Paul" aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-lyssyinthecity even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-28469">
		<div id="comment-28469">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ec2a997fe3c5fb7dbb728a46e14d3d70?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://lyssyinthecity.wordpress.com' rel='external nofollow ugc' class='url'>Lyssy In The City</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/#comment-28469">
				December 22, 2021 at 10:04 AM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I still haven&#8217;t seen this one!</p>
<p id="comment-like-28469" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?like_comment=28469&#038;_wpnonce=00ab611518" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-28469" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?replytocom=28469#respond' data-commentid="28469" data-postid="10763" data-belowelement="comment-28469" data-respondelement="respond" data-replyto="Reply to Lyssy In The City" aria-label='Reply to Lyssy In The City'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				<ul class="children">
		<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-28474">
		<div id="comment-28474">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow ugc' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/#comment-28474">
				December 22, 2021 at 2:02 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;d definitely recommend it if you get the chance!</p>
<p id="comment-like-28474" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?like_comment=28474&#038;_wpnonce=e94ac711b6" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-28474" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?replytocom=28474#respond' data-commentid="28474" data-postid="10763" data-belowelement="comment-28474" data-respondelement="respond" data-replyto="Reply to Paul" aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-sbellissimoportfolio even thread-even depth-1 highlander-comment" id="li-comment-28470">
		<div id="comment-28470">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ebe6af80bca38bea71061810f13f73e2?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://notsoteenagewitch.wordpress.com' rel='external nofollow ugc' class='url'>Sabrina B</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/#comment-28470">
				December 22, 2021 at 10:43 AM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Just popping in to take credit for sending you gifs of every person in this movie to name them and tell you where they&#8217;re from hahaha</p>
<p>The running thing of calling Natalie fat is always an odd bit for me. I feel like the intent, since she isn&#8217;t what would be considered &#8220;fat,&#8221; is to suggest the characters calling her fat are just jealous of her, but that isnt much of an improvement.</p>
<p id="comment-like-28470" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?like_comment=28470&#038;_wpnonce=47a72fcfb9" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-28470" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?replytocom=28470#respond' data-commentid="28470" data-postid="10763" data-belowelement="comment-28470" data-respondelement="respond" data-replyto="Reply to Sabrina B" aria-label='Reply to Sabrina B'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				<ul class="children">
		<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-28475">
		<div id="comment-28475">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow ugc' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/#comment-28475">
				December 22, 2021 at 2:05 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yes, thank you for being my celebrity tour guide! My head is still spinning haha. I almost forgot to add Billy Bob Thornton to this post because I forgot he was in the movie again.</p>
<p>Yeah it got to a point where I felt bad for the actor who played Natalie. It was too much. </p>
<p id="comment-like-28475" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?like_comment=28475&#038;_wpnonce=ba295dc59b" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-28475" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?replytocom=28475#respond' data-commentid="28475" data-postid="10763" data-belowelement="comment-28475" data-respondelement="respond" data-replyto="Reply to Paul" aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-rebeccagoesrendezvous even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-28472">
		<div id="comment-28472">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d2e51bd2a3e4b309089805db6022f47d?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://rebeccagoesrendezvous.wordpress.com' rel='external nofollow ugc' class='url'>Rebecca</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/#comment-28472">
				December 22, 2021 at 1:00 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I have not watched &#8220;Love Actually&#8221; in years. Back then, I found it a fun, albeit cheesy rom-com, but now I think the whole framework of love portrayed in the film is problematic (track the &#8220;love of your life&#8221; down? Dramatic cue cards to tell a married person that they love them? No, thank you). All the same, I think it&#8217;s important to be aware that this is just the movies, and that if you were to replicate some of these scenes in real life, well, you might get a slap in the face instead, haha. Happy holidays to you, Paul!</p>
<p id="comment-like-28472" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?like_comment=28472&#038;_wpnonce=a449dc0bf1" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-28472" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?replytocom=28472#respond' data-commentid="28472" data-postid="10763" data-belowelement="comment-28472" data-respondelement="respond" data-replyto="Reply to Rebecca" aria-label='Reply to Rebecca'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				<ul class="children">
		<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-28477">
		<div id="comment-28477">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow ugc' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/#comment-28477">
				December 22, 2021 at 2:10 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Oh yes, most of the gestures in the movie were very over the top which I guess they had to be, since it was a movie. I did find it entertaining. In real life, a lot of these characters would probably get restraining orders against them haha</p>
<p>Happy holidays to you, too! </p>
<p id="comment-like-28477" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?like_comment=28477&#038;_wpnonce=03fd1f828c" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-28477" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?replytocom=28477#respond' data-commentid="28477" data-postid="10763" data-belowelement="comment-28477" data-respondelement="respond" data-replyto="Reply to Paul" aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-billfonda even thread-even depth-1 highlander-comment" id="li-comment-28478">
		<div id="comment-28478">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c3b1f4d859dff05f617b4b15216779f6?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://billswritingplace.wordpress.com' rel='external nofollow ugc' class='url'>Bill</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/#comment-28478">
				December 22, 2021 at 4:32 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>OK, you liked it. That’s good.  🙂</p>
<p>The movie certainly does have its issues, not the least of which was the fat jokes. If you want to read a scathing takedown of the movie (and mind you, I say this as someone who loves the movie), here’s a good one. <a href="https://jezebel.com/i-rewatched-love-actually-and-am-here-to-ruin-it-for-al-1485136388" rel="nofollow ugc">https://jezebel.com/i-rewatched-love-actually-and-am-here-to-ruin-it-for-al-1485136388</a></p>
<p>The interesting thing about you not knowing who any of the actors were is that it was very much a “before they were famous” movie for a lot of the cast. Keira Knightley had just had some of her first big roles, but she was still only 18 (and as people like to point out, was only five years older than the kid who played Sam, whose character is in elementary school). Chiwetel Ejiofor played her husband. </p>
<p>One of the Wisconsin girls was January Jones. The girls at the airport at the end of the movie were Shannon Elizabeth and Denise Richards. The guy in the porn vignettes was Martin Freeman.</p>
<p>Natalie was the only major film role Martine McCutcheon ever had, and based on Wikipedia, much of Heike Makatsch’s career (she’s Mia, the secretary) has been in Germany. However, and I did not know this, she was in a relationship with Daniel Craig for seven years.</p>
<p id="comment-like-28478" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?like_comment=28478&#038;_wpnonce=23c2494210" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-28478" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?replytocom=28478#respond' data-commentid="28478" data-postid="10763" data-belowelement="comment-28478" data-respondelement="respond" data-replyto="Reply to Bill" aria-label='Reply to Bill'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-peckapalooza odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-28482">
		<div id="comment-28482">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a7f933d4033a7e02d02949b3605b3ee2?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://www.confusingmiddle.com' rel='external nofollow ugc' class='url'>peckapalooza</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/#comment-28482">
				December 22, 2021 at 8:14 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is a movie that I also really enjoy. Except that I didn&#8217;t when I first saw it, actually. I&#8217;m not sure what&#8217;s happened over the years. It kind of grew on me. Could be that all my exposure to Doctor Who and Downton Abbey has caused me to have a greater appreciation for British culture in general. Jamie and Aurelia are absolutely my favorite love story in the mix. I&#8217;d have watched a movie that was only about the two of them.</p>
<p id="comment-like-28482" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?like_comment=28482&#038;_wpnonce=1cab897dd4" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-28482" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/?replytocom=28482#respond' data-commentid="28482" data-postid="10763" data-belowelement="comment-28482" data-respondelement="respond" data-replyto="Reply to peckapalooza" aria-label='Reply to peckapalooza'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/22/first-time-watching-love-actually/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://captainsspeech.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ccb56ca65b" /><input type="hidden" name="_wp_http_referer" value="/2021/12/22/first-time-watching-love-actually/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcaptainsspeech.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10763' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bfc171a1ae" /></p>
<input type="hidden" name="genseq" value="1640345187" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="193"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="freshly_pressed-2" class="widget-container widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li><li id="media_image-2" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com/2017/07/17/i-learned-how-to-write-from-my-heart/"><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="200" height="62" /></a></li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://captainsspeech.wordpress.com" data-blog="54328118" data-lang="en" >Follow The Captain&#039;s Speech on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Fan Favourites</h3><ul>				<li>
					<a href="https://captainsspeech.wordpress.com/2015/05/12/growing-up-millennial/" class="bump-view" data-bump-view="tp">Growing Up Millennial</a>					</li>
									<li>
					<a href="https://captainsspeech.wordpress.com/2017/06/23/reflecting-on-four-years-of-blogging/" class="bump-view" data-bump-view="tp">Reflecting on Four Years of Blogging</a>					</li>
									<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/08/roy-halladay/" class="bump-view" data-bump-view="tp">Roy Halladay</a>					</li>
									<li>
					<a href="https://captainsspeech.wordpress.com/2013/09/04/i-miss-school-already/" class="bump-view" data-bump-view="tp">I Miss School, Already</a>					</li>
									<li>
					<a href="https://captainsspeech.wordpress.com/about-2/" class="bump-view" data-bump-view="tp">About</a>					</li>
									<li>
					<a href="https://captainsspeech.wordpress.com/2015/06/11/so-you-call-yourself-a-blogger/" class="bump-view" data-bump-view="tp">So, You Call Yourself A Blogger?</a>					</li>
									<li>
					<a href="https://captainsspeech.wordpress.com/2019/01/02/share-your-blog-2019/" class="bump-view" data-bump-view="tp">Share Your Blog 2019</a>					</li>
									<li>
					<a href="https://captainsspeech.wordpress.com/2016/03/05/this-is-how-it-is/" class="bump-view" data-bump-view="tp">This Is How It Is</a>					</li>
									<li>
					<a href="https://captainsspeech.wordpress.com/2017/07/27/blogging-307/" class="bump-view" data-bump-view="tp">Blogging 307</a>					</li>
									<li>
					<a href="https://captainsspeech.wordpress.com/2018/04/23/something-to-someone-the-road-to-5000-followers/" class="bump-view" data-bump-view="tp">Something to Someone: The Road to 5000 Followers</a>					</li>
					</ul></li>
		<li id="recent-posts-2" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/12/24/the-captains-quiz-6-our-first-quizmas-together-results/">The Captain&#8217;s Quiz 6: Our First Quizmas Together&nbsp;(RESULTS)</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/" aria-current="page">First Time Watching: Love&nbsp;Actually</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/12/18/the-captains-quiz-6-our-first-quizmas-together/">The Captain&#8217;s Quiz 6: Our First Quizmas&nbsp;Together</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/12/12/hamilton-vs-verstappen/">Hamilton vs. Verstappen</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/12/10/recently-played-december-2021/">Recently Played (December&nbsp;2021)</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/11/24/the-captains-quiz-5-golden-rings-results/">The Captain&#8217;s Quiz 5: Golden Rings&nbsp;(RESULTS)</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/11/21/hello-from/">Hello From&#8230;?</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/11/17/the-captains-quiz-5-golden-rings/">The Captain&#8217;s Quiz 5: Golden&nbsp;Rings</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/11/15/what-comes-after/">What Comes After</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/11/06/nfl-midseason-snapshots/">NFL Midseason Snapshots</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/11/03/first-time-watching-toy-story-4/">First Time Watching: Toy Story&nbsp;4</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/10/27/the-captains-quiz-4-under-your-bed-results/">The Captain&#8217;s Quiz 4: Under Your Bed&nbsp;(RESULTS)</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/10/20/the-captains-quiz-4-under-your-bed/">The Captain&#8217;s Quiz 4: Under Your&nbsp;Bed</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/10/13/carte-blanche-and-blue/">Carte Blanche and&nbsp;Blue</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/10/01/youre-30-now/">You&#8217;re 30 Now</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/09/01/the-blogger-games-closing-ceremony/">The Blogger Games &#8211; Closing&nbsp;Ceremony</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/08/25/the-blogger-games-week-5/">The Blogger Games &#8211; Week&nbsp;5</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/08/18/the-blogger-games-week-4/">The Blogger Games &#8211; Week&nbsp;4</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/08/17/big-shiny-tunes-5/">Big Shiny Tunes&nbsp;5</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2021/08/15/kick-back-relax/">Kick Back, Relax</a>
									</li>
					</ul>

		</li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow Me On Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@CappyTalks" href="https://twitter.com/@CappyTalks">My Tweets</a></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://captainsspeech.wordpress.com/2021/12/'> December 2021 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2021/11/'> November 2021 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2021/10/'> October 2021 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2021/09/'> September 2021 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2021/08/'> August 2021 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2021/07/'> July 2021 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2021/06/'> June 2021 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2021/05/'> May 2021 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2021/04/'> April 2021 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2021/03/'> March 2021 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2021/02/'> February 2021 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2021/01/'> January 2021 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2020/12/'> December 2020 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2020/11/'> November 2020 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2020/10/'> October 2020 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2020/09/'> September 2020 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2020/08/'> August 2020 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2020/07/'> July 2020 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2020/06/'> June 2020 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2020/05/'> May 2020 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2020/04/'> April 2020 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2020/03/'> March 2020 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2020/02/'> February 2020 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2020/01/'> January 2020 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2019/12/'> December 2019 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2019/11/'> November 2019 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2019/10/'> October 2019 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2019/08/'> August 2019 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2019/07/'> July 2019 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2019/06/'> June 2019 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2019/05/'> May 2019 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2019/04/'> April 2019 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2019/03/'> March 2019 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2019/02/'> February 2019 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2019/01/'> January 2019 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2018/12/'> December 2018 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2018/11/'> November 2018 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2018/10/'> October 2018 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2018/09/'> September 2018 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2018/08/'> August 2018 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2018/07/'> July 2018 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2018/03/'> March 2018 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2018/02/'> February 2018 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2018/01/'> January 2018 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='https://captainsspeech.wordpress.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2017/08/'> August 2017 &nbsp;(18)</option>
	<option value='https://captainsspeech.wordpress.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2017/05/'> May 2017 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2017/04/'> April 2017 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2017/01/'> January 2017 &nbsp;(22)</option>
	<option value='https://captainsspeech.wordpress.com/2016/12/'> December 2016 &nbsp;(25)</option>
	<option value='https://captainsspeech.wordpress.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='https://captainsspeech.wordpress.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2016/07/'> July 2016 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2016/06/'> June 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2016/04/'> April 2016 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2016/03/'> March 2016 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2016/02/'> February 2016 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2016/01/'> January 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2015/12/'> December 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/11/'> November 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2015/05/'> May 2015 &nbsp;(27)</option>
	<option value='https://captainsspeech.wordpress.com/2015/04/'> April 2015 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2014/12/'> December 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/05/'> May 2014 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/03/'> March 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/02/'> February 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/01/'> January 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2013/11/'> November 2013 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2013/10/'> October 2013 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/07/'> July 2013 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2013/06/'> June 2013 &nbsp;(6)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="calendar-2" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td><a href="https://captainsspeech.wordpress.com/2021/12/10/" aria-label="Posts published on December 10, 2021">10</a></td><td>11</td><td><a href="https://captainsspeech.wordpress.com/2021/12/12/" aria-label="Posts published on December 12, 2021">12</a></td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td><a href="https://captainsspeech.wordpress.com/2021/12/18/" aria-label="Posts published on December 18, 2021">18</a></td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td><a href="https://captainsspeech.wordpress.com/2021/12/22/" aria-label="Posts published on December 22, 2021">22</a></td><td>23</td><td id="today"><a href="https://captainsspeech.wordpress.com/2021/12/24/" aria-label="Posts published on December 24, 2021">24</a></td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://captainsspeech.wordpress.com/2021/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="gravatar-2" class="widget-container widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /></p>
</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Fan Club</h3><div class='widgets-multi-column-grid'><ul><li><a href="http://swo8.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/521093021a6df96ddcb3df3666110706?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tonyburgess1969.net"><img alt='' src='https://2.gravatar.com/avatar/e6547d73c08d28ea3efde8bf3da7a020?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tracysrambles.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1d2318ddce404ec79302fe8b423af5cb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://dailymoneytree.net"><img alt='' src='https://2.gravatar.com/avatar/bbd8b2141351bc2ca8bb4560d724df98?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.meerkatmusings.co.uk'><img alt='' src='https://0.gravatar.com/avatar/66ffc1a68754efe9bc8fcf3840910a3e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://www.dutchlionsports.com'><img alt='' src='https://2.gravatar.com/avatar/24aad40d6b9d6a9570083c4e6867fc12?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://aaysid.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7fa7be9fa29efd8a5c0289c10f6d65ec?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://itsinnerpeacehome.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/820a7ec0b3ebef5babadb3a90e79088f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.confusingmiddle.com'><img alt='' src='https://1.gravatar.com/avatar/a7f933d4033a7e02d02949b3605b3ee2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://grayismyway.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/98e31f6fa21b9566961e54d95752d6a4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://markbialczak.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f765522f1de9a8c546f7c307c2c2ee9e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/5abd1d3c29982d1a242880462c93fe17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifesfinewhineca.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ea581b2ddbaed8ec797dcfa191ed79cd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/570903381d40a8f33e8fc5ca584f4187?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.romancetipsforwomen.com"><img alt='' src='https://0.gravatar.com/avatar/3376e285ad0674320523d455cc637fab?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://upsdownsfamilyhistory.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e0389da06ca3947fe8c9308253e2e912?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://billswritingplace.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/c3b1f4d859dff05f617b4b15216779f6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sarahwarsi.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/49d4c929d5253dfc9989df789abe14f8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://notsoteenagewitch.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/ebe6af80bca38bea71061810f13f73e2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://thehuntress915.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f6e05e6dae716b77ff192970d9d988f5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://littlewhitepearls.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/f97412fd8f0266dcd01820c4585aa750?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thedihedral.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6cc057b78d554902e500ffbb8fa39595?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://midlifecatlady64.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/da16c0597f67ebc8a8779d4ac99616f3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://movinitwithmichelle.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1f3185537758ded39a82867179846fe4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://captainsspeech.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theonetocaptureyourinterest.blog"><img alt='' src='https://2.gravatar.com/avatar/5a148c3ac750ca8f59549b3d32fe1402?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://bexoxoblog.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://emotionspassion.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/ae9f5c6dafa6faa41ac2098c1d3ba94c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://saneteachers.com"><img alt='' src='https://1.gravatar.com/avatar/7c11659db897d08c647d8ba4a57d1d87?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://buffalosauceeverywhere.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/e6451ffc2054807fff0a512f36da059f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://lyssyinthecity.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/ec2a997fe3c5fb7dbb728a46e14d3d70?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/1882e2b9575af829909fbf6c9b203d98?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://jamesproclaimsdotcom1.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/3b765f4503692cb6bd30d647deaeea11?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/3f714a4255e81224a4cc200413eb094c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.uniquelycass.com"><img alt='' src='https://2.gravatar.com/avatar/5b28374c56e1189fa06f04f752ace012?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Socialblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1a59eedcca933b2305ebcc79da260e99?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/d379164866747b8122bf239b705beae2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://rebeccagoesrendezvous.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d2e51bd2a3e4b309089805db6022f47d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://coolbeans4.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a16ba83c787a58e55f9e5805b6cf7eb4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sorryless.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/519dd4a03cc48becfd8c8117018b8259?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://amzn.to/39UYGZJ"><img alt='' src='https://2.gravatar.com/avatar/2ac13649ae0b694324e1cbe3c4eca788?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dirtyscifibuddha.com"><img alt='' src='https://2.gravatar.com/avatar/b2d18a3d2bd919cf55d6d74f3278646e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.gsilvosatrekpix.com"><img alt='' src='https://1.gravatar.com/avatar/a0c0829b24cdb9b0bc858ad69f6a6746?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://writerofwordsetc.ca/'><img alt='' src='https://2.gravatar.com/avatar/23b8b52c8fddf20b10866ef98536bcb6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thealchemistsstudioca.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/75cfa0c6edf774961740d870cad83070?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://noloveforfattiesblog.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://greaterthangravity.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9753e663df4c2901b6e6996c2c8ac8a0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://strikeoutsandsprinkles.com/"><img alt='' src='https://2.gravatar.com/avatar/5463eb24cfaa2f2f6eeecf6671c6d7a9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.justscribbledthoughts.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/ce5d2a6b02c6eb057bf8cc8286cacb83?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://micqu.org'><img alt='' src='https://1.gravatar.com/avatar/47f7c1b6d483ba9f93e8ca757d68a2e9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Fan Mail</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="The Captain&#8217;s Christmas Quiz &#8211; reflections of an unquiet mind" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://micqu.org/2021/12/23/the-captains-christmas-quiz/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/b81c8a954c478ad5f89ec50aad904a91?s=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://micqu.org/2021/12/23/the-captains-christmas-quiz/" rel="nofollow">The Captain&#8217;s&hellip;</a> on <a href="https://captainsspeech.wordpress.com/2021/12/18/the-captains-quiz-6-our-first-quizmas-together/comment-page-1/#comment-28484">The Captain&#8217;s Quiz 6: Ou&hellip;</a></td></tr><tr><td title="The Captain&#8217;s Quiz 6: Our First Quizmas Together &#8211; Buffalo Sauce Everywhere" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://buffalosauceeverywhere.com/2021/12/23/the-captains-quiz-6-our-first-quizmas-together/" rel="nofollow"><img alt='' src='https://buffalosauceeverywhere.files.wordpress.com/2018/08/image.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://buffalosauceeverywhere.com/2021/12/23/the-captains-quiz-6-our-first-quizmas-together/" rel="nofollow">The Captain&#8217;s&hellip;</a> on <a href="https://captainsspeech.wordpress.com/2021/12/18/the-captains-quiz-6-our-first-quizmas-together/comment-page-1/#comment-28483">The Captain&#8217;s Quiz 6: Ou&hellip;</a></td></tr><tr><td title="peckapalooza" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.confusingmiddle.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/a7f933d4033a7e02d02949b3605b3ee2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.confusingmiddle.com" rel="nofollow">peckapalooza</a> on <a href="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/comment-page-1/#comment-28482">First Time Watching: Love&hellip;</a></td></tr><tr><td title="Ben Berwick" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.meerkatmusings.co.uk" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/66ffc1a68754efe9bc8fcf3840910a3e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.meerkatmusings.co.uk" rel="nofollow">Ben Berwick</a> on <a href="https://captainsspeech.wordpress.com/2021/12/18/the-captains-quiz-6-our-first-quizmas-together/comment-page-1/#comment-28481">The Captain&#8217;s Quiz 6: Ou&hellip;</a></td></tr><tr><td title="Paul" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2021/12/18/the-captains-quiz-6-our-first-quizmas-together/comment-page-1/#comment-28480">The Captain&#8217;s Quiz 6: Ou&hellip;</a></td></tr>				</table>
				</li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://captainsspeech.wordpress.com/tag/about-me/" class="tag-cloud-link tag-link-2579 tag-link-position-1" style="font-size: 17.413793103448pt;" aria-label="About Me (305 items)">About Me</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/anecdote/" class="tag-cloud-link tag-link-41570 tag-link-position-2" style="font-size: 12.344827586207pt;" aria-label="Anecdote (116 items)">Anecdote</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blog/" class="tag-cloud-link tag-link-273 tag-link-position-3" style="font-size: 13.672413793103pt;" aria-label="Blog (149 items)">Blog</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogger/" class="tag-cloud-link tag-link-481 tag-link-position-4" style="font-size: 9.9310344827586pt;" aria-label="Blogger (73 items)">Blogger</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-5" style="font-size: 12.103448275862pt;" aria-label="Blogging (112 items)">Blogging</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-6" style="font-size: 8.3620689655172pt;" aria-label="Canada (54 items)">Canada</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/culture/" class="tag-cloud-link tag-link-1098 tag-link-position-7" style="font-size: 11.258620689655pt;" aria-label="Culture (94 items)">Culture</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/dating/" class="tag-cloud-link tag-link-7313 tag-link-position-8" style="font-size: 11.379310344828pt;" aria-label="Dating (97 items)">Dating</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fandom/" class="tag-cloud-link tag-link-3334 tag-link-position-9" style="font-size: 12.224137931034pt;" aria-label="Fandom (113 items)">Fandom</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fiction/" class="tag-cloud-link tag-link-1747 tag-link-position-10" style="font-size: 8.8448275862069pt;" aria-label="Fiction (59 items)">Fiction</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-11" style="font-size: 8pt;" aria-label="Food (50 items)">Food</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/friends/" class="tag-cloud-link tag-link-677 tag-link-position-12" style="font-size: 10.896551724138pt;" aria-label="Friends (89 items)">Friends</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/funny/" class="tag-cloud-link tag-link-684 tag-link-position-13" style="font-size: 17.293103448276pt;" aria-label="Funny (302 items)">Funny</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/hockey/" class="tag-cloud-link tag-link-1994 tag-link-position-14" style="font-size: 9.448275862069pt;" aria-label="Hockey (67 items)">Hockey</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-15" style="font-size: 20.431034482759pt;" aria-label="Humor (552 items)">Humor</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-16" style="font-size: 16.810344827586pt;" aria-label="Humour (275 items)">Humour</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/identity/" class="tag-cloud-link tag-link-10679 tag-link-position-17" style="font-size: 16.327586206897pt;" aria-label="Identity (248 items)">Identity</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-18" style="font-size: 12.103448275862pt;" aria-label="Inspiration (110 items)">Inspiration</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 19.706896551724pt;" aria-label="Life (473 items)">Life</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/lifestyle/" class="tag-cloud-link tag-link-278 tag-link-position-20" style="font-size: 12.948275862069pt;" aria-label="Lifestyle (132 items)">Lifestyle</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-21" style="font-size: 13.913793103448pt;" aria-label="Love (156 items)">Love</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/marriage/" class="tag-cloud-link tag-link-4550 tag-link-position-22" style="font-size: 10.775862068966pt;" aria-label="Marriage (87 items)">Marriage</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nhl/" class="tag-cloud-link tag-link-1996 tag-link-position-23" style="font-size: 8.9655172413793pt;" aria-label="NHL (61 items)">NHL</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nostalgia/" class="tag-cloud-link tag-link-3607 tag-link-position-24" style="font-size: 11.258620689655pt;" aria-label="Nostalgia (94 items)">Nostalgia</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-25" style="font-size: 19.948275862069pt;" aria-label="Opinion (502 items)">Opinion</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/people/" class="tag-cloud-link tag-link-660 tag-link-position-26" style="font-size: 19.827586206897pt;" aria-label="People (491 items)">People</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-27" style="font-size: 18.741379310345pt;" aria-label="Personal (400 items)">Personal</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-28" style="font-size: 11.620689655172pt;" aria-label="Poem (102 items)">Poem</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poems/" class="tag-cloud-link tag-link-423 tag-link-position-29" style="font-size: 10.655172413793pt;" aria-label="Poems (84 items)">Poems</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poet/" class="tag-cloud-link tag-link-13705 tag-link-position-30" style="font-size: 10.413793103448pt;" aria-label="Poet (80 items)">Poet</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/random/" class="tag-cloud-link tag-link-30 tag-link-position-31" style="font-size: 10.172413793103pt;" aria-label="Random (77 items)">Random</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/reflection/" class="tag-cloud-link tag-link-8408 tag-link-position-32" style="font-size: 15pt;" aria-label="Reflection (193 items)">Reflection</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/relationships/" class="tag-cloud-link tag-link-197 tag-link-position-33" style="font-size: 10.896551724138pt;" aria-label="Relationships (89 items)">Relationships</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/school/" class="tag-cloud-link tag-link-130 tag-link-position-34" style="font-size: 10.775862068966pt;" aria-label="School (87 items)">School</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/story/" class="tag-cloud-link tag-link-2622 tag-link-position-35" style="font-size: 9.5689655172414pt;" aria-label="Story (68 items)">Story</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/television/" class="tag-cloud-link tag-link-459 tag-link-position-36" style="font-size: 13.310344827586pt;" aria-label="Television (141 items)">Television</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/the-bachelor/" class="tag-cloud-link tag-link-83644 tag-link-position-37" style="font-size: 8.1206896551724pt;" aria-label="The Bachelor (51 items)">The Bachelor</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-38" style="font-size: 22pt;" aria-label="Thoughts (746 items)">Thoughts</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/wordpress/" class="tag-cloud-link tag-link-33 tag-link-position-39" style="font-size: 9.9310344827586pt;" aria-label="WordPress (73 items)">WordPress</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-40" style="font-size: 14.51724137931pt;" aria-label="Writing (178 items)">Writing</a></li>
</ul>
</div></li>			<div id="atatags-286348-61c5ae63e6da9"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-61c5ae63e6da9',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-6" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="text-9" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="text-8" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="text-7" class="widget-container widget_text">			<div class="textwidget"><p>Someone is looking up to you. Don&#8217;t let that person down.</p>
</div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
					The Captain&#039;s Speech				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202151y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-23b8b52c8fddf20b10866ef98536bcb6">
	</div>
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-ec2a997fe3c5fb7dbb728a46e14d3d70">
	</div>
	<div class="grofile-hash-map-ebe6af80bca38bea71061810f13f73e2">
	</div>
	<div class="grofile-hash-map-d2e51bd2a3e4b309089805db6022f47d">
	</div>
	<div class="grofile-hash-map-c3b1f4d859dff05f617b4b15216779f6">
	</div>
	<div class="grofile-hash-map-a7f933d4033a7e02d02949b3605b3ee2">
	</div>
	<div class="grofile-hash-map-66ffc1a68754efe9bc8fcf3840910a3e">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/captainsspeech.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/captainsspeech.wordpress.com\/wp-login.php?action=logout&_wpnonce=5dd0849f72","homeURL":"https:\/\/captainsspeech.wordpress.com\/","postID":"10763","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/js/postmessage.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1638479145j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div>			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyten actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://captainsspeech.wordpress.com">
				<img alt='' src='https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				The Captain&#039;s Speech			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 6,159 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="54328118" />
										<input type="hidden" name="source" value="https://captainsspeech.wordpress.com/2021/12/22/first-time-watching-love-actually/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="c5ac8161ca" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2021%2F12%2F22%2Ffirst-time-watching-love-actually%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://captainsspeech.wordpress.com">
				<img alt='' src='https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				The Captain&#039;s Speech			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://captainsspeech.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2021%2F12%2F22%2Ffirst-time-watching-love-actually%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2021%2F12%2F22%2Ffirst-time-watching-love-actually%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p3FXdY-2NB">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/54328118/posts/10763">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/captainsspeech.wordpress.com\/2021\/12\/22\/first-time-watching-love-actually\/":10763};
	</script>
						<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/eu-cookie-law/templates/style.css?m=1590165288h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkFtOxDAMRTdEanVGmscHYikoTUzrNi9ih8LusTSqQBUqX0l8c450DWsxLifBJDAzePwgh+Wzm/kJfkWxmRLaSIkh0IIM7w0bTjb5gHX7TMmF5jVUkcsxKmgqlvDVRUoHxu3vwzzvBnvwhxpCdgvDqetvXW+YYgkInlgejkesknGSIR9VmlGKdQu8agOQlUSwGqGIgRIecNZrMTPYCtGyMnozUtXEf61EnxgH9P9sYyU/ojBg0zQvhCbYFQS1nRXczQ88JbOYt2CpAk+2Uhq3U6GX+Nxfzvfr+Xq63edv64jACg=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20211208#ver=20211208&amp;origin=https://captainsspeech.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54328118','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54328118','v':'wpcom','tz':'-5','user_id':'0','post':'10763','subd':'captainsspeech'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFFLVm5GVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHM1RVM9K2R5Sy5BQyZBQm84W2RjQ1p2R2ptK1JUUHNHLU5vSVZiWDJ5UG8lJXFdZDRtTEFbMU0udyVrV1JUdGgyJVMrP0NiTXBrTnZ4UlJiLEd6K2UyYlg0ajNaSmx3Ylk/JkxUSkkwWzgmL1FpMXF8c05OeDNXbE44JlRnbEVTNz0lWS1wblIxeWkrUyswLTdNP3J6Q3lWQ2NMa35LU3xLNWU5JW9ZZ3VKYkxuQ3pXUWl5WmR6dUlZU0RTRlE4bHIlOGVkXTUyLDUrVSYwYWFocGd0eWouJTJNOT1wdFpIcmt0OTglNmZybnFKPU1PeEQuJi5fX0laenxHRl80bzklJnRzLzYydg=='}]);
_stq.push([ 'clickTrackerInit', '54328118', '10763' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.272 seconds
	170979 bytes batcached for 300 seconds
-->
