<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Computer Updates Are Mean | The Captain&#039;s Speech</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://captainsspeech.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Feed" href="https://captainsspeech.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Comments Feed" href="https://captainsspeech.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Computer Updates Are&nbsp;Mean Comments Feed" href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVVFtywyAMvFAJ0zbJpB+dngWDaivhNSDX9e2LIY3rPBj3J9GCFi1aZD54Jp0lsMRNz7zuW7SRD146w6JBDeMV2sgYn/h9msYTRH4E8kKeWEY36Y127VzHBSVU5K12jdDrcmlIW2PaZ18vNTEBtCBQzLtIV+hCQyt1r5LmtMAVxlwyS2+CCCOPNGrYGLSrGdSBWTLuSJMuQFo3XtCUYUChAJ2Ilmq0AVULVEqXmBF8VynG738LTWGXfKk6WKxuGh8gRpZ+DfaG5UtVeYk1qS+eZ4GLlUJFbh1hYsdLcHNmKcV938xGlxavzM2WsXyPNb0k588vpHi9ggJ92nUnBKbFwAmMn57WPw6ITqLQrHTiL6iRW3AstUEQOrsA7FMLDPVJmAYphW12ZoY1kpDT4Y0Ic1RLn3pYlPDYiTDVOv/XWOfLJzluCR553W0ffSvqc9IGVExYlZ5jzAPzYd6fd9vXw35/eNsdfwCPz+Yw?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrA6deiM+S+3iSO2fTevQpzcDvVCHQiDk5MvhRI0JKBhXe2RlpS4V8+3ZGssL9QsAT0PWBRtP4QWbGAqGMrE+HskhVMasB9HE6BRnuBS5eGQWaGb7HonClXD8i1ksSZszZGS6f7n6CsnVgQKrjE4e6GHK8DHJ1cHv227drZbtbrO1Dyt7cHM='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://captainsspeech.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Christmas Tag' href='https://captainsspeech.wordpress.com/2018/12/13/the-christmas-tag/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/" />
<link rel='shortlink' href='https://wp.me/p3FXdY-1J5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F12%2F19%2Fcomputer-updates-are-mean%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F12%2F19%2Fcomputer-updates-are-mean%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Computer Updates Are Mean" />
<meta property="og:url" content="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/" />
<meta property="og:description" content="Check&#8230;check&#8230;check one, two, four. Is this thing on? If you can hear me, clap once. If you can hear me, clap twice. If you can hear me, invite me to your Christmas party so I can taste t…" />
<meta property="article:published_time" content="2018-12-20T04:32:11+00:00" />
<meta property="article:modified_time" content="2018-12-20T04:29:35+00:00" />
<meta property="og:site_name" content="The Captain&#039;s Speech" />
<meta property="og:image" content="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Computer Updates Are&nbsp;Mean" />
<meta name="twitter:image" content="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://captainsspeech.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://captainsspeech.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://captainsspeech.wordpress.com/osd.xml" title="The Captain&#039;s Speech" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0a0a0a" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Captain&#039;s Speech" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Before, During, and Laughter" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://captainsspeech.wordpress.com/feed/;icon-uri=https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Check...check...check one, two, four. Is this thing on? If you can hear me, clap once. If you can hear me, clap twice. If you can hear me, invite me to your Christmas party so I can taste test your food and compare it to the food at other bloggers&#039; Christmas parties and write a review&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://captainsspeech.files.wordpress.com/2018/08/cropped-captain.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-6639 single-format-standard custom-background mp6 customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">The Captain&#039;s Speech</a>
					</span>
				</div>
				<div id="site-description">Before, During, and Laughter</div>

										<a class="home-link" href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
							<img src="https://captainsspeech.files.wordpress.com/2015/06/cropped-we-the-north1.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-410"><a href="https://captainsspeech.wordpress.com/">Home</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="https://captainsspeech.wordpress.com/about-2/">About</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729"><a href="https://captainsspeech.wordpress.com/category/life/">Life</a></li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1981"><a href="https://captainsspeech.wordpress.com/category/humour/">Humour</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="https://captainsspeech.wordpress.com/category/sports/">Sports</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4939"><a href="https://captainsspeech.wordpress.com/category/poetry/">Poetry</a></li>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="https://captainsspeech.wordpress.com/category/music-2/">Music</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://captainsspeech.wordpress.com/category/fiction/">Fiction</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://captainsspeech.wordpress.com/category/food/">Food</a></li>
<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="https://captainsspeech.wordpress.com/category/tv/">TV</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3838"><a href="https://captainsspeech.wordpress.com/category/letters/">Letters</a>
<ul class="sub-menu">
	<li id="menu-item-3840" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3840"><a href="https://captainsspeech.wordpress.com/2016/07/26/the-tuesday-announcement/">The Announcement</a></li>
	<li id="menu-item-3875" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3875"><a href="https://captainsspeech.wordpress.com/2016/07/31/your-letters-are-coming/">Your Letters Are Coming</a></li>
</ul>
</li>
<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="https://captainsspeech.wordpress.com/category/50-thoughts/">50 Thoughts</a></li>
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="https://captainsspeech.wordpress.com/category/random/">Random</a></li>
<li id="menu-item-3318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3318"><a href="https://captainsspeech.wordpress.com/category/guest-posts/">Guest Posts</a></li>
<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://captainsspeech.wordpress.com/category/awards/">Awards</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2018/12/13/the-christmas-tag/" rel="prev"><span class="meta-nav">&larr;</span> The Christmas Tag</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-6639" class="post-6639 post type-post status-publish format-standard hentry category-humour tag-about-me tag-anecdote tag-blog tag-blogging tag-funny tag-humor tag-opinion tag-people tag-social-media tag-story tag-thoughts tag-writing">
											<h2 class="entry-title"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/" rel="bookmark">Computer Updates Are&nbsp;Mean</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/" title="11:32 PM" rel="bookmark"><span class="entry-date">December 19, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://captainsspeech.wordpress.com/author/prad19/" title="View all posts by Paul" rel="author">Paul</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Check&#8230;check&#8230;check one, two, four. Is this thing on? If you can hear me, clap once. If you can hear me, clap twice. If you can hear me, invite me to your Christmas party so I can taste test your food and compare it to the food at other bloggers&#8217; Christmas parties and write a review about it.</p>
<p>How cool would that last idea be? I would get to awkwardly meet all of you, not talk to the other people at your party, eat the food, and hide in a storage closet until I can leave. It would be a Nightmare on <del>Elm</del> 34th Street.</p>
<p>Anyways, this post isn&#8217;t about that.</p>
<p>If you&#8217;ve noticed me missing from WordPress for the last few days, there&#8217;s been a reason. And if you haven&#8217;t noticed my absence, shame on you!</p>
<p>Okay fine, it&#8217;s only been about 4-5 days, but in Paul years that&#8217;s about 83 years.</p>
<p>I think I might be on the verge of a rant right now, so make sure you&#8217;re ready to stop, drop, and roll.</p>
<p>On Saturday &#8211; maybe it was Sunday, I&#8217;ve lost track of time &#8211; I decided to install the latest Safari updates on my computer.</p>
<p>We live in a world of perpetual updates.</p>
<p><em>&#8220;Update this update to update the update you just updated because that update didn&#8217;t update properly.&#8221;</em></p>
<p>It&#8217;ll never end. Can we not make a perfect product and just let it be? I&#8217;m always wary of updates on my laptop or phone because I&#8217;m not convinced they&#8217;ll make anything better.</p>
<p>People like to say, &#8220;If it&#8217;s not broken, don&#8217;t fix it.&#8221;</p>
<p>What we should really say is, &#8220;If it&#8217;s not broken, don&#8217;t break it!&#8221;</p>
<p>Anyway, so the updates go through relatively quickly, but it was all a red herring. The internet did not feel like it had been updated. It felt like it had just sat in the waiting room of a pediatrician&#8217;s office and watched as sick children with sticky hands roamed around and touched every toy and fish tank in the place, as their parents sat idly by.</p>
<p>That reference was brought to you by my childhood. I was a perfect kid, so I sat still like a normal person, as the chaos around me ensued.</p>
<p>I&#8217;ve done computer updates before where it takes a few hours for my computer to adjust to the changes and get back up to speed, so I wasn&#8217;t too worried&#8230;</p>
<p>&#8230;until I tried to access WordPress and was met with a blank screen with a blue bar at the top, and the WP logo in the middle. It was like staring into en empty pizza box. Where did it all go?</p>
<p>I couldn&#8217;t access the reader, my stats page, my blog&#8230;nothing. All I got was a blank page with the logo.</p>
<p>I&#8217;ve seen that page before. It normally means that the page can&#8217;t load all the data properly, so it stalls. I imagine it&#8217;s like a clogged toilet.</p>
<p>Sunday comes and I&#8217;m out to lunch &#8211; literally, out to lunch &#8211; and don&#8217;t get home until later in the day. When I do, my internet is still slow and tracking the score of my fantasy football matchup became a frustrating ordeal.</p>
<p>Fast forward to Monday and I&#8217;m about to hit the panic button.</p>
<p>I still can&#8217;t get into WordPress! It&#8217;s the only website that won&#8217;t grant me access.</p>
<p>So I search Google, looking for some solutions. It tells me to delete my browser history and clear the cookies. I&#8217;m very good at clearing cookies (omnomnom), so I did just that.</p>
<p>BUT WHAT DID THAT DO?</p>
<p>It signed me out of WordPress.</p>
<p>Okay, fine. It&#8217;s not like I could get passed that blank page with the WP logo. Thou shalt not cross! I&#8217;ll just sign in again.</p>
<p>I go to the WordPress home page&#8230;click Log In&#8230;AND THAT STUPID BLANK PAGE SHOWS UP AGAIN.</p>
<p>So I try and outsmart the system. I type into Google, &#8220;WordPress Log In&#8221;, hoping it will take me directly to the Log In screen.</p>
<p>And it does! Success!</p>
<p>NOPE! In wrestling, this is called the &#8220;hope spot&#8221;.</p>
<p>The text box where you type your username/email was greyed out. I couldn&#8217;t click on it. I couldn&#8217;t type in it. I was stone walled. If only I had a chisel&#8230;but then I would&#8217;ve also needed a hammer, so this point is moot.</p>
<p>I was so frustrated, I could&#8217;ve kicked a bag of milk.</p>
<p>The worst case scenarios were going through my mind.</p>
<p><em>&#8220;Oh no, I&#8217;m going to have to blog via the app. What a nightmare, though I&#8217;ve been meaning to try it just to say I&#8217;ve done it once. But still.&#8221;</em></p>
<p><em>&#8220;What if I never get access to my blog ever again? I can&#8217;t start a new blog, every button I click just leads me to a dead-end page. My readers are going to think I died. What happens when I do die, 70 years from now? Who will tell them? How will they know?&#8221;</em></p>
<p>It was then I realized just how meaningful everything about this blog is to me. It&#8217;s as they say: You don&#8217;t know what you got, until an internet update takes it away from you for a few days.</p>
<p>On Monday, I decided to update my operating system to Mojave because when you&#8217;ve been burned by one computer update, all future burns are no longer felt. It&#8217;s math.</p>
<p>That update took about four hours. Say QUOI?</p>
<p>When the computer says, &#8220;About 54 minutes remaining&#8221;, what it really means is, &#8220;We&#8217;re lying to you and hope you take a four-hour nap, so when you wake up, it&#8217;s done and you don&#8217;t know it took four hours.&#8221;</p>
<p>The update finally completes and I should have this brand new computer in front of me. Nope.</p>
<p>It was slower than a mall walker who has given up on Christmas shopping.</p>
<p>I couldn&#8217;t do anything, without waiting five minutes for a new page to load. Scrolling through Twitter was impossible. WordPress still wasn&#8217;t letting me even see a log in page. It was a disaster.</p>
<p>Tuesday comes and I have had it up to HERE. I&#8217;m not normally an angry person. People often tell me they can&#8217;t picture me mad. My anger is normally directed internally, or at inanimate objects.</p>
<p>If I get mad at someone, they&#8217;re just going to get mad at me, and then nobody wins.</p>
<p>As my laptop was still trudging along slowly, I tried to think of a million ways to rectify the problem.</p>
<p><em>&#8220;What if I blow on the keyboard and dislodge some dust that may be under the keys?&#8221;</em></p>
<p><em>&#8220;Hmm&#8230;the back of the screen feels cold, what if I rub my hands on it to warm it up, maybe it&#8217;ll operate faster?&#8221;</em></p>
<p>That seemed to work! Before I knew it, I&#8217;m applying heat all over my laptop via my hands. Weird? Very. Effective? YOU BET&#8217;CHA. I was breaking new ground here.</p>
<p>But that only worked for so long.</p>
<p><em>&#8220;What if I sit to the side of my laptop, rather than directly in front of it.&#8221;</em></p>
<p>Wouldn&#8217;t you know it, the web pages started loading. It was as if the monkeys inside my computer were spying on me through the camera and thought, &#8220;He&#8217;s gone! Let&#8217;s move!&#8221; Very much like how the toys in <em>Toy Story</em> only move when people aren&#8217;t around.</p>
<p><em>&#8220;What if I go to that dreaded blank page with the WP logo and press refresh a million times?&#8221;</em></p>
<p>That didn&#8217;t work. I was probably 15 more clicks away from carpal tunnel.</p>
<p>By Tuesday night, I was missing my blog and all the bloggers I interact with on a regular basis.</p>
<p>In a cheesy sort of way, we&#8217;re like a family &#8211; minus everything a normal family does &#8211; and this is our house.</p>
<p>Just let me back in my house! I&#8217;ve already planes, trains, and automobile&#8217;d my way home. Don&#8217;t make me break a window to get in!</p>
<p>I tried to put positive thoughts in my head and told myself this won&#8217;t last forever and eventually, some day, I&#8217;ll regain access to a log in screen that allows me to type in the text box.</p>
<p>I don&#8217;t know if this is weird, but in life, I&#8217;m a big believer in the idea that we all have to see/go through/experience something before we can advance on to something else, whatever it may be &#8211; big or small. I see it as the universe revealing something to us.</p>
<p>Late last night, I gave up on clicking around the internet after I was finally able to update my fantasy football team. I went over to Netflix and watched Ellen&#8217;s new comedy special.</p>
<p>As I was watching it, I realized that she sets up her jokes and tells stories in the same sorta way that I do on this blog. The way she weaved in and out of sentences and threw in callbacks to something she said five minutes prior, all felt very &#8220;relatable&#8221;, which is probably why her special was called, &#8220;Relatable&#8221;.</p>
<p>And I thought to myself, watching this is the thing I needed to experience before regaining access to my blog. Is it crazy to think that? Absolutely.</p>
<p>Her comedy special ends and I click away to Twitter, or some other website.</p>
<p>Immediately, I notice my internet is moving at break neck speed. So for the 4508th time in four days, I go over to WordPress and click &#8220;Log In&#8221;.</p>
<p>AND IT TOOK ME TO A LOG IN SCREEN, WHERE I WAS ABLE TO WRITE IN THE TEXT BOX AND WAS GRANTED ACCESS TO THIS SITE.</p>
<p>It was a (6 days before) Christmas miracle.</p>
<p>As of today (Wednesday) my computer is back up to full speed, as if the updates didn&#8217;t turn it into a toddler trying to crawl through caramel.</p>
<p>It&#8217;s good to be back. Nay. It&#8217;s good to be home.</p>
<div id="atatags-370373-5c1c2f9f05b27">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c1c2f9f05b27', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c1c2f9f05b67">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c1c2f9f05b67',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c1c2f9f05b6a">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c1c2f9f05b6a',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6639" class="share-facebook sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6639" class="share-twitter sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-6639" class="share-pinterest sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54328118-6639-5c1c2f9f08110' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=54328118&amp;post_id=6639&amp;origin=captainsspeech.wordpress.com&amp;obj_id=54328118-6639-5c1c2f9f08110' data-name='like-post-frame-54328118-6639-5c1c2f9f08110'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Paul</h2>
							I think of my blog as an all-you-can-read buffet. There's something for everyone and complimentary mints at the door as you leave.							<div id="author-link">
								<a href="https://captainsspeech.wordpress.com/author/prad19/" rel="author">
									View all posts by Paul <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://captainsspeech.wordpress.com/category/humour/" rel="category tag">Humour</a> and tagged <a href="https://captainsspeech.wordpress.com/tag/about-me/" rel="tag">About Me</a>, <a href="https://captainsspeech.wordpress.com/tag/anecdote/" rel="tag">Anecdote</a>, <a href="https://captainsspeech.wordpress.com/tag/blog/" rel="tag">Blog</a>, <a href="https://captainsspeech.wordpress.com/tag/blogging/" rel="tag">Blogging</a>, <a href="https://captainsspeech.wordpress.com/tag/funny/" rel="tag">Funny</a>, <a href="https://captainsspeech.wordpress.com/tag/humor/" rel="tag">Humor</a>, <a href="https://captainsspeech.wordpress.com/tag/opinion/" rel="tag">Opinion</a>, <a href="https://captainsspeech.wordpress.com/tag/people/" rel="tag">People</a>, <a href="https://captainsspeech.wordpress.com/tag/social-media/" rel="tag">Social Media</a>, <a href="https://captainsspeech.wordpress.com/tag/story/" rel="tag">Story</a>, <a href="https://captainsspeech.wordpress.com/tag/thoughts/" rel="tag">Thoughts</a>, <a href="https://captainsspeech.wordpress.com/tag/writing/" rel="tag">Writing</a>. Bookmark the <a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/" title="Permalink to Computer Updates Are&nbsp;Mean" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2018/12/13/the-christmas-tag/" rel="prev"><span class="meta-nav">&larr;</span> The Christmas Tag</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">18 Responses to <em>Computer Updates Are&nbsp;Mean</em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-thelittlegreywife even thread-even depth-1 highlander-comment" id="li-comment-21044">
		<div id="comment-21044">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/ac87155a3e4a03dbbfb72571f87294b8?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Lauren</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21044">
				December 19, 2018 at 5:24 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This made me laugh so hard!!! I avoid updates on literally every electronic device I own, because you are absolutely right about the &#8220;time remaining&#8221; it&#8217;s a total lie!!<br />
I have to use a Windows laptop for work and it will just shut down and start updating right in the middle of work and every time I freak out, because my Skype will show me as inactive and I fear I will get fired for not working&#8230; and it&#8217;s like 10% done, 35% done&#8230; then sites on 75% done for about an hour or two and I&#8217;m just freaking out the whole time. So I feel your pain. Updating is for the birds. The worst part about updating is that practically nothing changes once it&#8217;s done.</p>
<p>Glad you&#8217;re back though! 🙂</p>
<p id="comment-like-21044" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21044&#038;_wpnonce=444d82bd8f" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21044" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21044#respond' onclick='return addComment.moveForm( "comment-21044", "21044", "respond", "6639" )' aria-label='Reply to Lauren'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-21051">
		<div id="comment-21051">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21051">
				December 19, 2018 at 8:14 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>You&#8217;re so right! Practically nothing changes! And what does change is programs/apps/features I don&#8217;t even use. What lures me in is when they lump in a security update and I tell myself that that&#8217;s probably important. Otherwise, I&#8217;d avoid avoid avoid. Glad this made you laugh! </p>
<p id="comment-like-21051" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21051&#038;_wpnonce=80a6c9467f" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21051" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21051#respond' onclick='return addComment.moveForm( "comment-21051", "21051", "respond", "6639" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-amithirty even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-21045">
		<div id="comment-21045">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3c4b8f80a5d959e63eaf3c2617fe734d?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://amithirty.wordpress.com' rel='external nofollow' class='url'>Am I Thirty?</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21045">
				December 19, 2018 at 5:27 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is why I never update anything on my phone or computer, EVER. I will click &#8220;Remind Me Later&#8221; until I die.</p>
<p id="comment-like-21045" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21045&#038;_wpnonce=6a4a26a6f5" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21045" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21045#respond' onclick='return addComment.moveForm( "comment-21045", "21045", "respond", "6639" )' aria-label='Reply to Am I Thirty?'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-21052">
		<div id="comment-21052">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21052">
				December 19, 2018 at 8:21 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Haha I used to be like that. Then I realized some updates were actually necessary and by the time I did them, I had skipped the previous however many versions and the update took even longer download and install.</p>
<p id="comment-like-21052" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21052&#038;_wpnonce=73084da29a" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21052" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21052#respond' onclick='return addComment.moveForm( "comment-21052", "21052", "respond", "6639" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-micqu even thread-even depth-1 highlander-comment" id="li-comment-21046">
		<div id="comment-21046">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/47f7c1b6d483ba9f93e8ca757d68a2e9?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://micqu.blog' rel='external nofollow' class='url'>micqu</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21046">
				December 19, 2018 at 6:50 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Welcome home, Paul&#8230; Now get your ass over to my Christmas party. There are only a handful of people. &#8216;Last Christmas&#8217; is playing softly, but the food is good. Everyone is humming awkwardly. We need you here Paul. Don&#8217;t make me beg!</p>
<p>Updates are the worst! I upgraded WordPress some time ago and I can use a special domain name (micqu.blog) When I set it up, it wouldn&#8217;t allow me to log back in. And Everytime I tried, it counted me as a visitor on the app. So, at one side I was not able to gain access to my blog, on the other, my tries to connect where counted as visits. And as if WordPress was making fun of me, the app sent me a notification that my stats went through the roof that day! Salt in my wound.<br />
Finally, I found out that everything worked fine with the old domain address and I went back to using that one. (Although, the other seems to work too now)<br />
These things take time, but I am not patient enough to give it a week to work.</p>
<p>Glad we are all here again. 💜</p>
<p id="comment-like-21046" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21046&#038;_wpnonce=8f7189f438" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21046" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21046#respond' onclick='return addComment.moveForm( "comment-21046", "21046", "respond", "6639" )' aria-label='Reply to micqu'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-21053">
		<div id="comment-21053">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21053">
				December 19, 2018 at 8:25 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Awkward humming and good food? Sold! </p>
<p>Oh wow, that must&#8217;ve been frustrating. I hate when things are supposed to work, but there&#8217;s a minor glitch and it throws the whole thing off. I still don&#8217;t know why it was only WordPress &#8211; the one site I care about &#8211; that was giving me problems. That was funny though that they said your stats were booming haha</p>
<p id="comment-like-21053" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21053&#038;_wpnonce=b64840aae5" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21053" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21053#respond' onclick='return addComment.moveForm( "comment-21053", "21053", "respond", "6639" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-beckyturner46 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-21047">
		<div id="comment-21047">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5463eb24cfaa2f2f6eeecf6671c6d7a9?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://strikeoutsandsprinkles.com/' rel='external nofollow' class='url'>Becky Turner</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21047">
				December 19, 2018 at 7:18 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It&#8217;s like you took all of your Twitter messages to me and dumped them in a post. You also left out the part when you messaged me today to let me know you could log in. Because I was sitting on the edge of my seat, waiting for you to be able to log in again, while I had completely full access to everything WordPress.</p>
<p id="comment-like-21047" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21047&#038;_wpnonce=b76bbb85d3" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21047" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21047#respond' onclick='return addComment.moveForm( "comment-21047", "21047", "respond", "6639" )' aria-label='Reply to Becky Turner'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-21055">
		<div id="comment-21055">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21055">
				December 19, 2018 at 8:31 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Wait, you wanted this post to be longer??</p>
<p>I can&#8217;t tell if that last line was sarcasm, so I&#8217;m just going to take it as you were legitimately concerned for me and were waiting for the moment in which I was cleared to come back to WordPress lol</p>
<p id="comment-like-21055" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21055&#038;_wpnonce=534e91332f" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21055" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21055#respond' onclick='return addComment.moveForm( "comment-21055", "21055", "respond", "6639" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-animalisticone even thread-even depth-1 highlander-comment" id="li-comment-21049">
		<div id="comment-21049">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2b83f42408558562bb4906bbf8cac553?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://Animalisticone.WordPress.com' rel='external nofollow' class='url'>Authoress51</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21049">
				December 19, 2018 at 7:46 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I agree with you  completely.   WordPress is a family,  and sometimes closer then my real one.   That makes you a brother  or cousin  so Welcome Home!</p>
<p id="comment-like-21049" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21049&#038;_wpnonce=00716c1a5a" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21049" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21049#respond' onclick='return addComment.moveForm( "comment-21049", "21049", "respond", "6639" )' aria-label='Reply to Authoress51'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-21056">
		<div id="comment-21056">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21056">
				December 19, 2018 at 8:39 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Thank you! It is amazing how close some of the bonds on here get.</p>
<p id="comment-like-21056" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21056&#038;_wpnonce=1cc7a2965d" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21056" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21056#respond' onclick='return addComment.moveForm( "comment-21056", "21056", "respond", "6639" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gigglingfattie even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-21057">
		<div id="comment-21057">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://noloveforfattiesblog.wordpress.com' rel='external nofollow' class='url'>gigglingfattie</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21057">
				December 19, 2018 at 10:28 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Oh no this sounds horrible!!! I’m so sorry!! </p>
<p>I had an update horro a few days ago. I had just enough time to finish a show on Netflix before heading to work but my computer froE. No biggie I thought. Just reboot and I’ll still have enough time. Well once I rebooted my computer decided to do its updates and 35 mins later it was finally ready for me to use and I had 10 mins left before work&#8230;.</p>
<p id="comment-like-21057" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21057&#038;_wpnonce=abf0db6a2b" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21057" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21057#respond' onclick='return addComment.moveForm( "comment-21057", "21057", "respond", "6639" )' aria-label='Reply to gigglingfattie'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-21062">
		<div id="comment-21062">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21062">
				December 20, 2018 at 1:31 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Brutal. All we want is honest update times! When do we want them? Since Windows 95! Sorry, don&#8217;t know what got into me lol. I just hope one day we&#8217;ll have updates that take 30 seconds because technology will be so great.</p>
<p id="comment-like-21062" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21062&#038;_wpnonce=5c97fece1f" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21062" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21062#respond' onclick='return addComment.moveForm( "comment-21062", "21062", "respond", "6639" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-gigglingfattie even depth-3 highlander-comment" id="li-comment-21064">
		<div id="comment-21064">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://noloveforfattiesblog.wordpress.com' rel='external nofollow' class='url'>gigglingfattie</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21064">
				December 20, 2018 at 1:50 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Oh me too! Can you invent something like that? Because I lack all the skills for that sort of invention. </p>
<p id="comment-like-21064" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21064&#038;_wpnonce=814da8bb7b" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21064" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-3 highlander-comment" id="li-comment-21065">
		<div id="comment-21065">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21065">
				December 20, 2018 at 1:53 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I lack the skills too, but I have tape and scissors so maybe I can do something.</p>
<p id="comment-like-21065" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21065&#038;_wpnonce=644402bcef" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21065" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gigglingfattie even depth-3 highlander-comment" id="li-comment-21066">
		<div id="comment-21066">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://noloveforfattiesblog.wordpress.com' rel='external nofollow' class='url'>gigglingfattie</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21066">
				December 20, 2018 at 1:55 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I have a glue gun! </p>
<p id="comment-like-21066" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21066&#038;_wpnonce=093241f434" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21066" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-writingabookishorrible odd alt thread-even depth-1 highlander-comment" id="li-comment-21059">
		<div id="comment-21059">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a0a424a9e0ee1b50b35f3da41f238b8c?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://acrackinthepavement.com' rel='external nofollow' class='url'>Bryan Fagan</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21059">
				December 20, 2018 at 11:42 AM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>You just described my worse nightmare. I could feel the anxiety growing as I read this. I can relate so much to your feelings of the people you&#8217;ve met in your blog. I talk to you and a ton of others every week and it would not be possible had I not created my blog.</p>
<p>I&#8217;m curious why it suddenly worked. Did you reboot and that&#8217;s all it took? Something happened and I&#8217;m curious what it is.</p>
<p>Happy to see you back but most of all I&#8217;m glad you didn&#8217;t kick the bag of milk. Yes, I have zero clue what that means.</p>
<p id="comment-like-21059" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21059&#038;_wpnonce=f04e24e73e" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21059" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21059#respond' onclick='return addComment.moveForm( "comment-21059", "21059", "respond", "6639" )' aria-label='Reply to Bryan Fagan'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor even depth-2 highlander-comment" id="li-comment-21063">
		<div id="comment-21063">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21063">
				December 20, 2018 at 1:34 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I have no clue why it suddenly worked! One minute, I&#8217;m struggling to log in, and then I watch the Ellen special on Netflix for an hour and everything is fine afterwards. </p>
<p>Haha in Canada, our milk comes in bags and we put the bag in a pitcher, cut a tiny hole in the top corner of it, and pour. We also have cartons, but bagged milk seems to be the way to go over here. Worth checking out on Google.</p>
<p id="comment-like-21063" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21063&#038;_wpnonce=a68ffc7651" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21063" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21063#respond' onclick='return addComment.moveForm( "comment-21063", "21063", "respond", "6639" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-randyjw odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-21068">
		<div id="comment-21068">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ba21ae4195484878d1cccba7ce931a89?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://newsnotes1.wordpress.com' rel='external nofollow' class='url'>randyjw</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/#comment-21068">
				December 20, 2018 at 2:49 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;ve been having similar problems for some time, as well. It seems that certain servers no longer quite interact with others. I think Google is trying to shut out other search engines, and so compatibility issues are popping up all over the place. Or, good hackers have gotten in to the systems and are lurking about causing random chaos all over the place. I was just lamenting my WordPress not popping up on this public computer, and counting how many minutes were elapsing (by the seconds, and on my fingers) for searches, and that three seconds elapsed between my typing LETTERS of my site&#8217;s name for Google to search. I had to switch to Chrome, and it works fine, now. I also note that some kind of message had popped up previously having to do with encryption between the sites here, to the servers, but don&#8217;t know if that has affected these really slooooooow connections. Your switching, perhaps, to Mojave, might have done the trick, since it&#8217;s kindof obscure and maybe the big techs aren&#8217;t messing with the really little guys, but just annoying the heck out of their bigger rivals, like Microsoft.</p>
<p id="comment-like-21068" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?like_comment=21068&#038;_wpnonce=54f0c92440" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-21068" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/?replytocom=21068#respond' onclick='return addComment.moveForm( "comment-21068", "21068", "respond", "6639" )' aria-label='Reply to randyjw'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/19/computer-updates-are-mean/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://captainsspeech.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a776ac4512" /><input type="hidden" name="_wp_http_referer" value="/2018/12/19/computer-updates-are-mean/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcaptainsspeech.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6639' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9cdb28f46" /></p>
<input type="hidden" name="genseq" value="1545351071" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="freshly_pressed-2" class="widget-container widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li><li id="media_image-2" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com/2017/07/17/i-learned-how-to-write-from-my-heart/"><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="200" height="62" /></a></li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://captainsspeech.wordpress.com" data-blog="https://captainsspeech.wordpress.com" data-lang="en" >Follow The Captain&#039;s Speech on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Fan Favourites</h3><ul>				<li>
										<a href="https://captainsspeech.wordpress.com/2015/05/12/growing-up-millennial/" class="bump-view" data-bump-view="tp">
						Growing Up Millennial					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2017/06/23/reflecting-on-four-years-of-blogging/" class="bump-view" data-bump-view="tp">
						Reflecting on Four Years of Blogging					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2017/11/08/roy-halladay/" class="bump-view" data-bump-view="tp">
						Roy Halladay					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2013/09/04/i-miss-school-already/" class="bump-view" data-bump-view="tp">
						I Miss School, Already					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/about-2/" class="bump-view" data-bump-view="tp">
						About					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2015/06/11/so-you-call-yourself-a-blogger/" class="bump-view" data-bump-view="tp">
						So, You Call Yourself A Blogger?					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2016/03/05/this-is-how-it-is/" class="bump-view" data-bump-view="tp">
						This Is How It Is					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2017/07/27/blogging-307/" class="bump-view" data-bump-view="tp">
						Blogging 307					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2018/04/23/something-to-someone-the-road-to-5000-followers/" class="bump-view" data-bump-view="tp">
						Something to Someone: The Road to 5000 Followers					</a>
										</li>
								<li>
										<a href="https://captainsspeech.wordpress.com/2014/03/25/watching-the-leafs-isnt-fun-anymore/" class="bump-view" data-bump-view="tp">
						Watching The Leafs Isn&#039;t Fun Anymore					</a>
										</li>
				</ul></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/">Computer Updates Are&nbsp;Mean</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/12/13/the-christmas-tag/">The Christmas Tag</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/12/13/wednesday-guest-post/">Please Like My&nbsp;Words</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/12/12/survive-and-advance/">Survive and Advance</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/12/08/under-where/">Under Where?</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/12/06/fantasy-football-playoffs/">Fantasy Football Playoffs</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/11/28/synchronize/">Synchronize</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/11/26/the-formula-1-season-is-over/">The Formula 1 Season Is&nbsp;Over</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/11/25/heels-and-faces/">Heels and Faces</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/11/16/without-facebook/">Without Facebook</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/11/09/call-of-the-wild-cafe/">Call of the Wild&nbsp;Café</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/11/06/are-you-the-one/">Are You The&nbsp;One?</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/10/30/halloween/">Halloween</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/10/24/what-you-needed/">What You Needed</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/10/22/ask-a-canadian/">Ask A Canadian</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/10/16/up-and-down-the-court/">Up and Down The&nbsp;Court</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/10/13/five-games-in/">Five Games In</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/10/11/i-am-the-pizza/">I Am The&nbsp;Pizza</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/10/03/hockey-is-back/">Hockey Is Back</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/10/02/liebster-it-to-beaver/">Lieb(ster) It To&nbsp;Beaver</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow Me On Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@CappyTalks" href="https://twitter.com/@CappyTalks">My Tweets</a></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://captainsspeech.wordpress.com/2018/12/'> December 2018 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2018/11/'> November 2018 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2018/10/'> October 2018 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2018/09/'> September 2018 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2018/08/'> August 2018 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2018/07/'> July 2018 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2018/03/'> March 2018 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2018/02/'> February 2018 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2018/01/'> January 2018 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='https://captainsspeech.wordpress.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2017/08/'> August 2017 &nbsp;(18)</option>
	<option value='https://captainsspeech.wordpress.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2017/05/'> May 2017 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2017/04/'> April 2017 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2017/01/'> January 2017 &nbsp;(22)</option>
	<option value='https://captainsspeech.wordpress.com/2016/12/'> December 2016 &nbsp;(25)</option>
	<option value='https://captainsspeech.wordpress.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='https://captainsspeech.wordpress.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2016/07/'> July 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/06/'> June 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2016/04/'> April 2016 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2016/03/'> March 2016 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2016/02/'> February 2016 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2016/01/'> January 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2015/12/'> December 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/11/'> November 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2015/05/'> May 2015 &nbsp;(27)</option>
	<option value='https://captainsspeech.wordpress.com/2015/04/'> April 2015 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2014/12/'> December 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/05/'> May 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/03/'> March 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/02/'> February 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2013/11/'> November 2013 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2013/10/'> October 2013 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/07/'> July 2013 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2013/06/'> June 2013 &nbsp;(6)</option>

		</select>
		</li><li id="calendar-2" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://captainsspeech.wordpress.com/2018/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td><a href="https://captainsspeech.wordpress.com/2018/12/06/" aria-label="Posts published on December 6, 2018">6</a></td><td>7</td><td><a href="https://captainsspeech.wordpress.com/2018/12/08/" aria-label="Posts published on December 8, 2018">8</a></td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td><a href="https://captainsspeech.wordpress.com/2018/12/12/" aria-label="Posts published on December 12, 2018">12</a></td><td><a href="https://captainsspeech.wordpress.com/2018/12/13/" aria-label="Posts published on December 13, 2018">13</a></td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td><a href="https://captainsspeech.wordpress.com/2018/12/19/" aria-label="Posts published on December 19, 2018">19</a></td><td id="today">20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="gravatar-2" class="widget-container widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /></p>
</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Fan Club</h3><div class='widgets-multi-column-grid'><ul><li><a href='http://noloveforfattiesblog.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://riddlefromthemiddle.com'><img alt='' src='https://2.gravatar.com/avatar/e78b113318bf34a9eeead34818999f3a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://justjennablog.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/965af599e5965c4ff15db49f1d4aeed6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://workwithlapo.com"><img alt='' src='https://1.gravatar.com/avatar/724bd9fe8d8e8febde7be2278e775a1e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rtanbhir.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5b431098ea3fb7c08ccd8c52c9654f6b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thei535project.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a0a584c8a902408b081b309098daf1b8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.laliterati.com"><img alt='' src='https://0.gravatar.com/avatar/9d4bc5bc11d7d3fba43d203c806f0240?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://myspirals.com"><img alt='' src='https://0.gravatar.com/avatar/0468dae5bcdebb28bccbdc9f1e46268c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://twirlingintherainsite.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/947ceaab6c16d95a4bc00aa30a4b9ff4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://amithirty.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/3c4b8f80a5d959e63eaf3c2617fe734d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://acrackinthepavement.com'><img alt='' src='https://1.gravatar.com/avatar/a0a424a9e0ee1b50b35f3da41f238b8c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://Animalisticone.WordPress.com'><img alt='' src='https://2.gravatar.com/avatar/2b83f42408558562bb4906bbf8cac553?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bexoxoblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://echinox25.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/be2e481c5e42db50e09832629556a477?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kmallanblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/aac81823daeb13e78ab132d4e7a26f36?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ahazarddesigns.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/624f79f8a665e670189500e3505358ee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Wediditourway.com"><img alt='' src='https://1.gravatar.com/avatar/ab1369dd413ef34f02e56af109744339?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a2064eb060f7edfce8b3b4b818a440f7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://funandfactz4u.com"><img alt='' src='https://1.gravatar.com/avatar/48f101bee63336278d9b59d89b4ea3c1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wpvideoseries.com"><img alt='' src='https://2.gravatar.com/avatar/5fa6a67275fb3ba3ea248f1ac598f1b8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pricelessbooks.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bc814af982e4324b4dad126edddd8819?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://sarahwarsi.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/49d4c929d5253dfc9989df789abe14f8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://captainsspeech.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thedopehope.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/128a8e7e5bdcf6ea9141a53938b06a48?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://strikeoutsandsprinkles.com/'><img alt='' src='https://2.gravatar.com/avatar/5463eb24cfaa2f2f6eeecf6671c6d7a9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dailyinspiration777.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/13aa271b9d88eb89daae1b706f4f10aa?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://beautybeyondbones.com"><img alt='' src='https://2.gravatar.com/avatar/bbb444b942347d452158855e6d09e1d9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://newsnotes1.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/ba21ae4195484878d1cccba7ce931a89?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thedihedral.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6cc057b78d554902e500ffbb8fa39595?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://fracturedfaithblog.com"><img alt='' src='https://1.gravatar.com/avatar/120d8525dbca975ab4c9fcf36167d5c3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tarbeliteconfessions.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/29670fd5b3d42a7fe16198477ae09c77?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://micqu.blog'><img alt='' src='https://1.gravatar.com/avatar/47f7c1b6d483ba9f93e8ca757d68a2e9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://inmyclutteredattic.wordpress.com/'><img alt='' src='https://2.gravatar.com/avatar/b2b9a1f9ef149125c2c3480f1a987635?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sorryless.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/519dd4a03cc48becfd8c8117018b8259?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mitchteemley.com"><img alt='' src='https://0.gravatar.com/avatar/f3c205b860d7ce0826d68f8af9460648?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://livingasustainabledream.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/97c29925cd69278cb1e785cbeb438ea2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://geraldsamazonstore.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8867de0fdc909a360f616859058c51b1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://littlewhitepearls.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f97412fd8f0266dcd01820c4585aa750?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tworiversblog.com"><img alt='' src='https://1.gravatar.com/avatar/a875bd41b6afc552a28794bb08f5b35e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://tonyburgess1969.net'><img alt='' src='https://2.gravatar.com/avatar/e6547d73c08d28ea3efde8bf3da7a020?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://Www.shegivesnofox.com'><img alt='' src='https://1.gravatar.com/avatar/75de99e2a51c24ab1df146c45d320091?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/bbebe540faf978f78ae914d57b257ddb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/5abd1d3c29982d1a242880462c93fe17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.penelopeburns.com"><img alt='' src='https://2.gravatar.com/avatar/5844b81a9ee483ef698a3dcf32340f3d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://steagarden.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/928028d38663ced5e08e2556798a09e4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://echinox25.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d57c9bb5ec93941b6e70b0a8b4c077d0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://elegantlychaos.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/41e40fdc2fb2bc1cae76a3730962052c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://lilrant.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/658e0af7777452f678b5571d9d5bf938?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lismorepaper.com"><img alt='' src='https://0.gravatar.com/avatar/0c39a49c7585cfd84a4e9d2a0a86318d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://thehuntress915.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f6e05e6dae716b77ff192970d9d988f5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Fan Mail</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="gigglingfattie" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://noloveforfattiesblog.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://noloveforfattiesblog.wordpress.com" rel="nofollow">gigglingfattie</a> on <a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/comment-page-1/#comment-21066">Computer Updates Are&nbsp;Mean</a></td></tr><tr><td title="Paul" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/comment-page-1/#comment-21065">Computer Updates Are&nbsp;Mean</a></td></tr><tr><td title="gigglingfattie" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://noloveforfattiesblog.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://noloveforfattiesblog.wordpress.com" rel="nofollow">gigglingfattie</a> on <a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/comment-page-1/#comment-21064">Computer Updates Are&nbsp;Mean</a></td></tr><tr><td title="Paul" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/comment-page-1/#comment-21063">Computer Updates Are&nbsp;Mean</a></td></tr><tr><td title="Paul" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2018/12/19/computer-updates-are-mean/comment-page-1/#comment-21062">Computer Updates Are&nbsp;Mean</a></td></tr>				</table>
				</li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://captainsspeech.wordpress.com/tag/about-me/" class="tag-cloud-link tag-link-2579 tag-link-position-1" style="font-size: 16.477064220183pt;" aria-label="About Me (182 items)">About Me</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/anecdote/" class="tag-cloud-link tag-link-41570 tag-link-position-2" style="font-size: 13.394495412844pt;" aria-label="Anecdote (103 items)">Anecdote</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blog/" class="tag-cloud-link tag-link-273 tag-link-position-3" style="font-size: 14.165137614679pt;" aria-label="Blog (120 items)">Blog</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogger/" class="tag-cloud-link tag-link-481 tag-link-position-4" style="font-size: 10.440366972477pt;" aria-label="Blogger (61 items)">Blogger</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-5" style="font-size: 12.110091743119pt;" aria-label="Blogging (83 items)">Blogging</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/childhood/" class="tag-cloud-link tag-link-28433 tag-link-position-6" style="font-size: 8.1284403669725pt;" aria-label="Childhood (40 items)">Childhood</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/culture/" class="tag-cloud-link tag-link-1098 tag-link-position-7" style="font-size: 10.440366972477pt;" aria-label="Culture (60 items)">Culture</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fandom/" class="tag-cloud-link tag-link-3334 tag-link-position-8" style="font-size: 11.211009174312pt;" aria-label="Fandom (69 items)">Fandom</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fiction/" class="tag-cloud-link tag-link-1747 tag-link-position-9" style="font-size: 9.5412844036697pt;" aria-label="Fiction (52 items)">Fiction</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-10" style="font-size: 8.256880733945pt;" aria-label="Food (41 items)">Food</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/friends/" class="tag-cloud-link tag-link-677 tag-link-position-11" style="font-size: 12.110091743119pt;" aria-label="Friends (82 items)">Friends</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/funny/" class="tag-cloud-link tag-link-684 tag-link-position-12" style="font-size: 18.146788990826pt;" aria-label="Funny (242 items)">Funny</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/hockey/" class="tag-cloud-link tag-link-1994 tag-link-position-13" style="font-size: 10.183486238532pt;" aria-label="Hockey (58 items)">Hockey</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-14" style="font-size: 20.330275229358pt;" aria-label="Humor (362 items)">Humor</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-15" style="font-size: 14.678899082569pt;" aria-label="Humour (132 items)">Humour</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/identity/" class="tag-cloud-link tag-link-10679 tag-link-position-16" style="font-size: 15.963302752294pt;" aria-label="Identity (164 items)">Identity</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12.495412844037pt;" aria-label="Inspiration (88 items)">Inspiration</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/letter/" class="tag-cloud-link tag-link-50991 tag-link-position-18" style="font-size: 8.3853211009174pt;" aria-label="Letter (42 items)">Letter</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 19.94495412844pt;" aria-label="Life (336 items)">Life</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/lifestyle/" class="tag-cloud-link tag-link-278 tag-link-position-20" style="font-size: 13.779816513761pt;" aria-label="Lifestyle (111 items)">Lifestyle</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-21" style="font-size: 12.623853211009pt;" aria-label="Love (90 items)">Love</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/lyrics/" class="tag-cloud-link tag-link-1453 tag-link-position-22" style="font-size: 8pt;" aria-label="Lyrics (39 items)">Lyrics</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nhl/" class="tag-cloud-link tag-link-1996 tag-link-position-23" style="font-size: 10.183486238532pt;" aria-label="NHL (58 items)">NHL</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nostalgia/" class="tag-cloud-link tag-link-3607 tag-link-position-24" style="font-size: 11.596330275229pt;" aria-label="Nostalgia (74 items)">Nostalgia</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-25" style="font-size: 19.688073394495pt;" aria-label="Opinion (324 items)">Opinion</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/people/" class="tag-cloud-link tag-link-660 tag-link-position-26" style="font-size: 20.330275229358pt;" aria-label="People (360 items)">People</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-27" style="font-size: 19.43119266055pt;" aria-label="Personal (310 items)">Personal</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-28" style="font-size: 13.009174311927pt;" aria-label="Poem (97 items)">Poem</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poems/" class="tag-cloud-link tag-link-423 tag-link-position-29" style="font-size: 11.853211009174pt;" aria-label="Poems (79 items)">Poems</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poet/" class="tag-cloud-link tag-link-13705 tag-link-position-30" style="font-size: 11.724770642202pt;" aria-label="Poet (77 items)">Poet</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/random/" class="tag-cloud-link tag-link-30 tag-link-position-31" style="font-size: 10.440366972477pt;" aria-label="Random (60 items)">Random</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/reflection/" class="tag-cloud-link tag-link-8408 tag-link-position-32" style="font-size: 13.522935779817pt;" aria-label="Reflection (106 items)">Reflection</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/relationships/" class="tag-cloud-link tag-link-197 tag-link-position-33" style="font-size: 9.6697247706422pt;" aria-label="Relationships (53 items)">Relationships</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/school/" class="tag-cloud-link tag-link-130 tag-link-position-34" style="font-size: 11.596330275229pt;" aria-label="School (74 items)">School</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/sports/" class="tag-cloud-link tag-link-67 tag-link-position-35" style="font-size: 9.4128440366972pt;" aria-label="Sports (50 items)">Sports</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/story/" class="tag-cloud-link tag-link-2622 tag-link-position-36" style="font-size: 10.440366972477pt;" aria-label="Story (60 items)">Story</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/television/" class="tag-cloud-link tag-link-459 tag-link-position-37" style="font-size: 10.05504587156pt;" aria-label="Television (57 items)">Television</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-38" style="font-size: 22pt;" aria-label="Thoughts (494 items)">Thoughts</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/wordpress/" class="tag-cloud-link tag-link-33 tag-link-position-39" style="font-size: 9.9266055045872pt;" aria-label="WordPress (55 items)">WordPress</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-40" style="font-size: 15.577981651376pt;" aria-label="Writing (155 items)">Writing</a></li>
</ul>
</div></li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5c1c2f9f261b8">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5c1c2f9f261b8',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-6" class="widget-container widget_text">			<div class="textwidget"><p>Psalm 56:3</p>
</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->


				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="text-10" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><p>Someone is looking up to you. Don&#8217;t let that person down.</p>
</div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
					The Captain&#039;s Speech				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201851y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-ac87155a3e4a03dbbfb72571f87294b8">
	</div>
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-3c4b8f80a5d959e63eaf3c2617fe734d">
	</div>
	<div class="grofile-hash-map-47f7c1b6d483ba9f93e8ca757d68a2e9">
	</div>
	<div class="grofile-hash-map-5463eb24cfaa2f2f6eeecf6671c6d7a9">
	</div>
	<div class="grofile-hash-map-2b83f42408558562bb4906bbf8cac553">
	</div>
	<div class="grofile-hash-map-1e435eae96bb667fe004a52c21e3fee3">
	</div>
	<div class="grofile-hash-map-a0a424a9e0ee1b50b35f3da41f238b8c">
	</div>
	<div class="grofile-hash-map-ba21ae4195484878d1cccba7ce931a89">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/captainsspeech.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/captainsspeech.wordpress.com\/wp-login.php?action=logout&_wpnonce=7d373e7e1a","homeURL":"https:\/\/captainsspeech.wordpress.com\/","postID":"6639","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/captainsspeech.wordpress.com\/2018\/12\/19\/computer-updates-are-mean\/":6639};
	</script>
						<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"54328118","siteName":"The Captain's Speech","siteURL":"http:\/\/captainsspeech.wordpress.com","icon":"<img alt='' src='https:\/\/captainsspeech.files.wordpress.com\/2018\/08\/cropped-captain.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/captainsspeech.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F12%2F19%2Fcomputer-updates-are-mean%2F","themeURL":"","xhrURL":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c7101e5cc8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4f0fcbbd17\" \/>","referer":"https:\/\/captainsspeech.wordpress.com\/2018\/12\/19\/computer-updates-are-mean\/","canFollow":"1","feedID":"12005588","statusMessage":"","customizeLink":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F12%2F19%2Fcomputer-updates-are-mean%2F","postID":"6639","shortlink":"https:\/\/wp.me\/p3FXdY-1J5","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/captainsspeech.wordpress.com\/6639","statsLink":"https:\/\/wordpress.com\/stats\/post\/6639\/captainsspeech.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,388 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/captainsspeech.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F12%2F19%2Fcomputer-updates-are-mean%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtuwjAM/aGl3qgmxMO0T5lMYorb3JY4ZPv7pUJFsIdIPMU6t/gYalQ6eCEvMGcwdGFN8WeY8wvcUa6oaMvEPoPlhTJ8Fyp0Rm8spU3MXttiGtmCdHCuGVWiaH8Hx76TuGmvyfP6xRFy5UjPmB6AjrGymUgyUGlsWJiUxQpCLloU+od3cmaSiHqBr1YbpLIIJSXsyLLvLY6mXUMdMYHD3DxtUuFCKfF6uhv2ZIKktkuvNmrh4FfTbeqpF86ORI3D67XgKSTX0ceQRZ0scoJ8xsR+2t5m+nQfb+/j7rDfjYf9/AcrXeoN'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54328118','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54328118','v':'wpcom','tz':'-5','user_id':'0','post':'6639','subd':'captainsspeech'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFFLVm5GVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHM1ODBJVzN4biVQcmIteWx3cWR4P3R0Ui1EbFJRT1Y1UTR3QVhUVkJIaUJSW2hsSyxDSWF3ZTFNRnEmbjczUDJ2a1dnNU89RGpYQ213Z0t+S3RMRGxaVWhIbFN6UWxBWEdpMXdFTGldYURCfHktYTkzTTFzZHN8NlR4d1lwVkxaay1oWi5mfmpNV1JzMTFfdEJNT1ZQc0w4THc1RWp4LnZwSVEwP11kLnpkaWVMVnB2alJsQWpDbkNObzZBenRUV10uY0FGMEFOd1hNRGFmLyxCakVvV2NLVXJ+bDVxZEZSYVlRPTl2Zi1hVHJ8RFY0WmZ8YWFWR0R4MzNFLENENXxNc005QXg='}]);
_stq.push([ 'clickTrackerInit', '54328118', '6639' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
