<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Viewing Notes: The Bachelorette (Becca) &#8211; Ep. 6 | The Captain&#039;s Speech</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://captainsspeech.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Feed" href="https://captainsspeech.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Comments Feed" href="https://captainsspeech.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Viewing Notes: The Bachelorette (Becca) &#8211; Ep.&nbsp;6 Comments Feed" href="https://captainsspeech.wordpress.com/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVU+1WwyAMfSEjZzrnL4/PkkJs2aDhALXu7Q1ttW5zOP+0uZCb3HygxgCa+0x9Vn6A4IbW9kmNQbOH5K2j4xm61yndqd9pzh4oqT3lgPoAE7pwbxy3ax6OBk1SreMG3W2+eZSro9zD+0NNTCSHmQwETvkM1WiaI8m5D5iLhydjkRx5cavRRmtakjzistiQ6aNK8WH3laiYnfSsqmweQ9OESCmBfL0dPOROtP1RkS/q53lMAk9OZqpVPWcr7PRtXMScU6kwNOsQVMpHRzBpu6U/mcMykYl4C4UGueWDJXA4qkw+lFH+I0BibdHBXN1PUCO3xOBYY7bcnwB4c2hjffPK4orZTt1eYY2EugRvMK5Wzb30cFaiUoex5Fr+NdZSvMjhU3Bt1t322tus734brQHsjaxYmh7Bq3/ZPD087x63m+1u/wmFn6/Y?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://captainsspeech.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='50 Thoughts XXII' href='https://captainsspeech.wordpress.com/2018/06/28/50-thoughts-xxii/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://captainsspeech.wordpress.com/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/" />
<link rel='shortlink' href='https://wp.me/p3FXdY-1E9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F07%2F03%2Fviewing-notes-the-bachelorette-becca-ep-6%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F07%2F03%2Fviewing-notes-the-bachelorette-becca-ep-6%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Viewing Notes: The Bachelorette (Becca) &#8211; Ep. 6" />
<meta property="og:url" content="https://captainsspeech.wordpress.com/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/" />
<meta property="og:description" content="Happy heat wave to you and yours. I&#8217;m joined once again this week by Cass! Only one of us can recognize the country songs on this show, so get your bets in now, the answer will be revealed sh…" />
<meta property="article:published_time" content="2018-07-03T06:51:43+00:00" />
<meta property="article:modified_time" content="2018-07-03T07:12:06+00:00" />
<meta property="og:site_name" content="The Captain&#039;s Speech" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=200&amp;ts=1530612318" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Viewing Notes: The Bachelorette (Becca) &#8211; Ep.&nbsp;6" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=114" />
<link rel='openid.server' href='https://captainsspeech.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://captainsspeech.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://captainsspeech.wordpress.com/osd.xml" title="The Captain&#039;s Speech" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0a0a0a" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Captain&#039;s Speech" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Before, During, and Laughter" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://captainsspeech.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Happy heat wave to you and yours. I&#039;m joined once again this week by Cass! Only one of us can recognize the country songs on this show, so get your bets in now, the answer will be revealed shortly. Cass&#039; thoughts will be in bold. ~ Welcome to Virginia! ~ &quot;Virginia is for lovers, so it&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; }
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://captainsspeech.wordpress.com/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-6333 single-format-standard custom-background mp6 customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">The Captain&#039;s Speech</a>
					</span>
				</div>
				<div id="site-description">Before, During, and Laughter</div>

										<a class="home-link" href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
							<img src="https://captainsspeech.files.wordpress.com/2015/06/cropped-we-the-north1.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-410"><a href="https://captainsspeech.wordpress.com/">Home</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="https://captainsspeech.wordpress.com/about-2/">About</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729"><a href="https://captainsspeech.wordpress.com/category/life/">Life</a></li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1981"><a href="https://captainsspeech.wordpress.com/category/humour/">Humour</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="https://captainsspeech.wordpress.com/category/sports/">Sports</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4939"><a href="https://captainsspeech.wordpress.com/category/poetry/">Poetry</a></li>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="https://captainsspeech.wordpress.com/category/music-2/">Music</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://captainsspeech.wordpress.com/category/fiction/">Fiction</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://captainsspeech.wordpress.com/category/food/">Food</a></li>
<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4283"><a href="https://captainsspeech.wordpress.com/category/tv/">TV</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3838"><a href="https://captainsspeech.wordpress.com/category/letters/">Letters</a>
<ul class="sub-menu">
	<li id="menu-item-3840" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3840"><a href="https://captainsspeech.wordpress.com/2016/07/26/the-tuesday-announcement/">The Announcement</a></li>
	<li id="menu-item-3875" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3875"><a href="https://captainsspeech.wordpress.com/2016/07/31/your-letters-are-coming/">Your Letters Are Coming</a></li>
</ul>
</li>
<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="https://captainsspeech.wordpress.com/category/50-thoughts/">50 Thoughts</a></li>
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="https://captainsspeech.wordpress.com/category/random/">Random</a></li>
<li id="menu-item-3318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3318"><a href="https://captainsspeech.wordpress.com/category/guest-posts/">Guest Posts</a></li>
<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://captainsspeech.wordpress.com/category/awards/">Awards</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2018/06/28/50-thoughts-xxii/" rel="prev"><span class="meta-nav">&larr;</span> 50 Thoughts XXII</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-6333" class="post-6333 post type-post status-publish format-standard hentry category-tv tag-bachelorette-recap tag-dating tag-funny tag-humor tag-love tag-marriage tag-opinion tag-reality-tv tag-relationships tag-television tag-the-bachelorette tag-thoughts tag-viewing-notes">
											<h2 class="entry-title"><a href="https://captainsspeech.wordpress.com/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/" rel="bookmark">Viewing Notes: The Bachelorette (Becca) &#8211; Ep.&nbsp;6</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://captainsspeech.wordpress.com/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/" title="2:51 AM" rel="bookmark"><span class="entry-date">July 3, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://captainsspeech.wordpress.com/author/prad19/" title="View all posts by Paul" rel="author">Paul</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Happy heat wave to you and yours.</p>
<p>I&#8217;m joined once again this week by <a href="https://uniquelycass.com" target="_blank" rel="noopener">Cass</a>! Only one of us can recognize the country songs on this show, so get your bets in now, the answer will be revealed shortly.</p>
<p><strong>Cass&#8217;</strong> thoughts will be in <strong>bold.</strong></p>
<p><strong>~ Welcome to Virginia!</strong></p>
<p><strong>~</strong> &#8220;Virginia is for lovers, so it is the perfect place for me with the guys this week.&#8221; &#8211; Becca</p>
<p><strong>~</strong> Go home, Becca, you&#8217;re <del>drunk</del> falling for a tourism slogan.</p>
<p><strong>~ We need to go somewhere fun or maybe outside the US&#8230;I feel bad for Becca.</strong></p>
<p><strong>~</strong> Becca is staying at the Quirk Hotel. Wasn&#8217;t there someone on the show last season who pronounced &#8220;Quirky&#8221; as &#8220;Corky&#8221;?</p>
<p><strong>~</strong> &#8220;Welcome to Richmond.&#8221; &#8211; Chris Harrison</p>
<p><strong>~</strong> I&#8217;m not even going to go through my whole, &#8220;you can&#8217;t welcome someone to a town you&#8217;re also a visitor in&#8221; spiel because it&#8217;s just good to see Chris H. finally earning his pay check.</p>
<p><strong>~ So glad Becca&#8217;s stylist finally dressed her in a cute coat, I like this pink on her.</strong></p>
<p><strong>~</strong> Becca is checking out babies and reading wedding magazines on airplanes. Ok, slow down.</p>
<p><strong>~ She is already thinking of babies&#8230;</strong></p>
<p><strong>~</strong> The guys have arrived and have fella&#8217;d it up.</p>
<p><strong>~</strong> The first date card is for Jason.</p>
<p><strong>~</strong> Chris wants a 1-on-1 or a 2-on-1 date. Lincoln tells him he should maximize his time no matter what.</p>
<p><strong>~</strong> They&#8217;re now bickering about I don&#8217;t know what.</p>
<p><strong>~ Again with the yelling, Becca. This needs to stop, boys.</strong></p>
<p><strong>~</strong> Do they not have a 2000-piece puzzle for them to do?</p>
<p><strong>~</strong> Chris and Lincoln are still arguing.</p>
<p><strong>~ </strong>Arguers argue.</p>
<p><strong>~ Shut it Chris, you brought last week on yourself.</strong></p>
<p><strong>~ Can Bachelor Nation vote people off? I can&#8217;t even with Chris and it&#8217;s only been 5 minutes.</strong></p>
<p><strong>~ &#8220;You just body shamed me.&#8221;</strong></p>
<p><strong>~ Yes, Colton, it is exhausting to listen to.</strong></p>
<p><strong>~</strong> Jason and Becca are boarding a trolley so they can wander around Richmond.</p>
<p><strong>~ Champagne on a trolley car, if only!</strong></p>
<p><strong>~</strong> Ah, the classic &#8220;Wander around town&#8221; date. It&#8217;s an Arie and Lauren B. special.</p>
<p><strong>~ I wonder how much gel Jason goes through on the daily.</strong></p>
<p><strong>~</strong> They stop off at a church for 6 edited seconds, peruse the cemetery, and are now in a kitchen making desserts.</p>
<p><strong>~ Jason has icing on his face and clearly no one told him.</strong></p>
<p><strong>~</strong> Now they&#8217;re at the Poe museum. As in, Edgar Allan.</p>
<p><strong>~ </strong>The Baltimore Ravens are named after Poe&#8217;s poem, &#8220;The Raven&#8221;. Shoutout Grade 9 English class.</p>
<p><strong>~ They showed a black cat, you know what that means.</strong></p>
<p><strong>~</strong> It&#8217;s time for Unhappy Hour! It&#8217;s for people who enjoy life through death. It&#8217;s a gothic party. Let me guess, they&#8217;re going to &#8220;try and make the most of it&#8221;.</p>
<p><strong>~ </strong>JUST GO ANYWHERE ELSE.</p>
<p><strong>~ What is this? A vampire party&#8230;</strong></p>
<p><strong>~ That is so not a happy hour.</strong></p>
<p><strong>~</strong> Back at Fort Fella, the guys are worried about Chris ruining future cocktail parties for them.</p>
<p><strong>~ Chris is turning into the bad guy now that Jordan&#8217;s gone.</strong></p>
<p><strong>~ The world now knows that Jason can kiss&#8230;</strong></p>
<p><strong>~</strong> Becca has invited a few of Jason&#8217;s friends out to join them at a bar. In other words, the producers tracked them down on her behalf.</p>
<p><strong>~</strong> &#8220;He&#8217;s as good as advertised.&#8221; &#8211; Wingman #1</p>
<p><strong>~ Jason almost cried in a bar&#8230;</strong></p>
<p><strong>~ She met his friends, now she can&#8217;t send him home.</strong></p>
<p><strong>~</strong> Jason and Becca are at dinner by themselves, sitting at the classic round table. That table sure get a-round! Get it&#8230;because it&#8217;s round!&#8230;.Sorry.</p>
<p><strong>~</strong> I&#8217;m a bit distracted because DeMarcus Cousins just signed with the Golden State Warriors and the NBA is ruined indefinitely.</p>
<p><strong>~</strong> The next date card is for: Colton, Garrett, Wills, Connor, Blake, Lincoln, and Chris.</p>
<p><strong>~</strong> This means Tarzan is getting the 1-on-1 date. Really? Didn&#8217;t think he was a front-runner. Is he just going to be a &#8220;take it easy&#8221; date?</p>
<p><strong>~</strong> Back on the date, Becca gives Jason a rose.</p>
<p><strong>~ Snow in Virginia&#8230;global warming is real, people.</strong></p>
<p><strong>~</strong> &#8220;Welcome to Richmond, Virginia.&#8221; &#8211; Becca on a rooftop</p>
<p><strong>~</strong> Becca, if you&#8217;re going to welcome someone to a town where you&#8217;re also a visitor, do it at the beginning of the date!</p>
<p><strong>~</strong> Time for the group date. The guys are dressed in suits and are at the Capitol building to learn American history.</p>
<p><strong>~</strong> Field trip, anyone!? I need to stop referencing <em>Magic School Bus</em>, but this show makes it too easy.</p>
<p><strong>~</strong> A guy dressed as Abe Lincoln says the guys will be &#8220;debating for her (Becca&#8217;s) hand&#8221;.</p>
<p><strong>~</strong> #Beccalection2018</p>
<p><strong>~</strong> You just know a bunch of people sat around a table before this season started, brainstorming puns for Becca&#8217;s name.</p>
<p><strong>~</strong> Surprised there hasn&#8217;t been a Beccathlon yet.</p>
<p><strong>~</strong> Chris Harrison is there to moderate, which means he&#8217;s going to ask leading questions.</p>
<p><strong>~ </strong>The last thing America needs is another debate.</p>
<p><strong>~ Guys! It&#8217;s debate time.</strong></p>
<p><strong>~</strong> &#8220;Lookin&#8217; good, fellas.&#8221; &#8211; Becca</p>
<p><strong>~</strong> Woah, sit close enough to Chris Harrison and you start to steal his catchphrases.</p>
<p><strong>~</strong> <em>The Official Becca + Chris &#8220;Fella&#8221; Counter</em>: 3</p>
<p><strong>~</strong> The guys are standing on steps with a podium.</p>
<p><strong>~</strong> C. Harr. should&#8217;ve brought sunglasses, he&#8217;s squinting.</p>
<p><strong>~</strong> Colton starts off by saying he wants to take Becca to a dog park. What a 2018 thing to say.</p>
<p><strong>~</strong> &#8220;I&#8217;m not the best with my words, but yes ladies, you are always right.&#8221; &#8211; Garrett</p>
<p><strong>~</strong> The guy dressed as Abe Lincoln asked the guy dressed as Lincoln, what he envisions his future with Becca to be like.</p>
<p><strong>~</strong> Lincoln says he hasn&#8217;t thought about packing his bags, unlike Chris R.</p>
<p><strong>~</strong> Oh <del>BURN</del> what a stupid thing to say.</p>
<p><strong>~</strong> Lincoln dodged the question like a true politician.</p>
<p><strong>~</strong> &#8220;There&#8217;s a nasty side of Lincoln.&#8221; &#8211; Chris R&#8230;.If he only knew.</p>
<p><strong>~ This is so childish.</strong></p>
<p><strong>~</strong> This debate is getting ugly, I don&#8217;t even know what to write.</p>
<p><strong>~</strong> Chris and Lincoln are school yard gossips.</p>
<p><strong>~</strong> Becca doesn&#8217;t like when her boyfriends argue.</p>
<p><strong>~ Can&#8217;t wait to see who goes home.</strong></p>
<p><strong>~</strong> It&#8217;s time for the night portion. Lincoln pulls Becca aside as Colton asks Chris if what he said at the debate was necessary.</p>
<p><strong>~</strong> Chris interrupts Becca&#8217;s conversation. And now Garrett interrupts there&#8217;s.</p>
<p><strong>~</strong> <strong>Becca is so not impressed with Chris, thank you for breaking that up Garrett, I owe you one.</strong></p>
<p><strong>~</strong> It&#8217;s coming out that Lincoln told Becca that Connor no longer wants to sleep in the same room as Chris because he feels threatened.</p>
<p><strong>~</strong> Connor says that&#8217;s not true. Lincoln is lying.</p>
<p><strong>~ </strong>Becca cut off her talk with Garrett because she&#8217;s upset. Garrett goes back to scold Chris.</p>
<p><strong>~ Give it to him, Garrett.</strong></p>
<p><strong>~ Colton trying not to laugh right now is priceless.</strong></p>
<p><strong>~</strong> Becca needs to start sending people home like it&#8217;s the Friday afternoon before a long weekend.</p>
<p><strong>~</strong> Remember at the beginning of the episode the guys were concerned that Chris would ruin a cocktail party for them? Pretty sure the producers made sure he did.</p>
<p><strong>~</strong> Wills tells her he&#8217;s falling in love with her. Episode 6.</p>
<p><strong>~</strong> &#8220;Frustrated&#8221;. Drink!</p>
<p><strong>~</strong> The group date rose goes to Colton.</p>
<p><strong>~</strong> Tarzan (Leo) and Becca are boarding a private plane so they can explore Virginia from the sky.</p>
<p><strong>~ </strong><del>Becca brought a wedding magazine with her to read.</del></p>
<p><strong>~</strong> Becca has her neck turned 90 degrees toward the window and tells us in a voiceover that her thoughts are somewhere else.</p>
<p><strong>~</strong> Now she is venting to Tarzan about her other boyfriends.</p>
<p><strong>~ Leo is so amazing and understanding.</strong></p>
<p><strong>~ Where did ABC get these guys and why have I never found anything like them.</strong></p>
<p><strong>~</strong> They&#8217;re now in the water, shucking oysters.</p>
<p><strong>~</strong> &#8220;I was born to shuck.&#8221; &#8211; Tarzan</p>
<p><strong>~</strong> &#8220;I&#8217;m gonna give her my heart and hopefully that&#8217;s enough.&#8221; &#8211; Tarzan</p>
<p><strong>~</strong> They&#8217;re attending dinner at city hall. Cass is gonna mention Becca&#8217;s dress, I&#8217;ll bet anything&#8230;</p>
<p><strong>~</strong></p>
<p><strong>~</strong> No?&#8230;Nothing?</p>
<p><strong>~</strong> Becca says he made her feel better today.</p>
<p><strong>~</strong> Leo opens up and says he feels like he&#8217;s failed his father and that he&#8217;s just not good enough.</p>
<p><strong>~</strong> Back at the house, Connor tells Jason he feels uneasy around Chris and doesn&#8217;t know what will trigger him next.</p>
<p><strong>~</strong> Chris is now getting the &#8220;dangerous music, with a side of dark lighting&#8221; edit as he writes a letter.</p>
<p><strong>~</strong> Chris is more long-winded than the extended version of, I&#8217;d Do Anything For Love (But I Won&#8217;t Do That) by Meat Loaf. That thing is 12 minutes!</p>
<p><strong>~</strong> <strong>The guys are starting to get scared of Chris, I would be to.</strong></p>
<p><strong>~</strong> Becca gives Leo a rose, but the night isn&#8217;t over.</p>
<p><strong>~ Leo is a genuine sweetheart.</strong></p>
<p><strong>~</strong> They&#8217;re at a Morgan Evans concert and have to dance and kiss in front of a live crowd.</p>
<p><strong>~</strong> Ohhhh, so this is the real reason Leo got a rose.</p>
<p><strong>~ I love this song!</strong></p>
<p><strong>~ Sometimes you gotta kiss somebody, right Becca.</strong></p>
<p><strong>~ Legit dancing on my bed.</strong></p>
<p><strong>~ I love how ABC has gotten all these country artists to perform.</strong></p>
<p><strong>~</strong> I think there are more smartphones in attendance than people.</p>
<p><strong>~</strong> Leo gets back from his date and Chris goes for a walk. I don&#8217;t even know what he&#8217;s upset about anymore.</p>
<p><strong>~</strong> &#8220;People need to acknowledge the type of monster that Lincoln is.&#8221; &#8211; Chris, voiceover</p>
<p><strong>~</strong> Now we cut to Chris saying to the camera, &#8220;The man eats 12 eggs every day, his cholesterol has to be 6000.&#8221; The audio to this clip has a different sound than his other quote.</p>
<p><strong>~</strong> The editing team is splicing together sentences that he said in different interviews.</p>
<p><strong>~ Why is Chris talking about Lincoln&#8217;s cholesterol? Pretty sure that&#8217;s his own concern.</strong></p>
<p><strong>~</strong> Chris has gone to visit Becca so they can talk&#8230;again.</p>
<p><strong>~ HE JUST WALKED TO HER HOTEL..</strong></p>
<p><strong>~ Chris is taking this to a stalker level.</strong></p>
<p><strong>~ </strong>The producers probably told him, &#8220;throw on a jacket, it&#8217;s just a short, creepy walk through the night away&#8221;.</p>
<p><strong>~</strong> He says he can see himself marrying her. Oh no.</p>
<p><strong>~</strong> &#8220;I&#8217;m all in.&#8221; &#8211; Chris, clearly a fan of Cody &amp; The Young Bucks. (If anyone understands this reference, I love you).</p>
<p><strong>~</strong> &#8220;I don&#8217;t think we can get there.&#8221; &#8211; Becca</p>
<p><strong>~</strong> Ahhh the vague &#8220;there&#8221; makes its return. Haven&#8217;t see it around these parts since Johnny Scents&#8217; meltdown in Episode 4.</p>
<p><strong>~</strong> It&#8217;s bad that I can remember which episode things happened in, isn&#8217;t it?</p>
<p><strong>~</strong> WHAT ARE THEY ARGUING ABOUT?</p>
<p><strong>~ HE&#8217;S FINALLY GOING HOME.</strong></p>
<p><strong>~ SEE YA LATER, CHRIS.</strong></p>
<p><strong>~</strong> She wants to walk him out and he says she doesn&#8217;t need to. She walks him out anyway, since there are cameras there.</p>
<p><strong>~ Damn Becca with the shade, &#8220;I don&#8217;t think you need anything, but I&#8217;m going to give you that respect.&#8221;</strong></p>
<p><strong>~ Drop the damn mic.</strong></p>
<p><strong>~</strong> I think this show is better at teaching people how to break up with someone, than it is at teaching people how to fall in love.</p>
<p>~ &#8220;We&#8217;re just gonna walk around town and go to Unhappy Hour after visiting a cemetery. Love me.&#8221; &#8211; Not applicable to real life</p>
<p><strong>~</strong> &#8220;I don&#8217;t think we&#8217;re <em>there</em>.&#8221; &#8211; Semi-applicable?</p>
<p><strong>~ She just said he is not the guy she wants in her life ever, could have told ya that, sister.</strong></p>
<p><strong>~ Virginia ended up being sucky.</strong></p>
<p><strong>~</strong> Rose Ceremony time. The end is nigh! This show is exhausting.</p>
<p><strong>~</strong> Colton, Jason, and Leo have roses, three more are available.</p>
<p><strong>~</strong> Garrett gets a rose.</p>
<p><strong>~</strong> Blake gets a rose.</p>
<p><strong>~</strong> And Wills gets a rose.</p>
<p><strong>~ OH MY LORD.</strong></p>
<p><strong>~ Connor and Lincoln are going home&#8230;</strong></p>
<p><strong>~</strong> Connor and Lincoln don&#8217;t have to go home, but they can&#8217;t stay here.</p>
<p><strong>~ Kinda shocked Connor went home, to be honest.</strong></p>
<p><strong>~</strong> We&#8217;re down to the Final 5, somehow. She&#8217;s gotten rid of the pretenders.</p>
<p><strong>~</strong> They are off to the Bahamas next week.</p>
<p><strong>~ Finally, a tropical destination.</strong></p>
<p>We&#8217;ll see you next week.</p>
<p><em>What did you think of this episode? </em></p>
<div id="atatags-370373-5b3b4a5eb8cc0">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5b3b4a5eb8cc0', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5b3b4a5eb8ceb">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5b3b4a5eb8ceb',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5b3b4a5eb8ced">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5b3b4a5eb8ced',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6333" class="share-facebook sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6333" class="share-twitter sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6333" class="share-pinterest sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54328118-6333-5b3b4a5ebb27a' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=54328118&amp;post_id=6333&amp;origin=captainsspeech.wordpress.com&amp;obj_id=54328118-6333-5b3b4a5ebb27a' data-name='like-post-frame-54328118-6333-5b3b4a5ebb27a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Paul</h2>
							I don't know what my blog is about.							<div id="author-link">
								<a href="https://captainsspeech.wordpress.com/author/prad19/" rel="author">
									View all posts by Paul <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://captainsspeech.wordpress.com/category/tv/" rel="category tag">TV</a> and tagged <a href="https://captainsspeech.wordpress.com/tag/bachelorette-recap/" rel="tag">Bachelorette Recap</a>, <a href="https://captainsspeech.wordpress.com/tag/dating/" rel="tag">Dating</a>, <a href="https://captainsspeech.wordpress.com/tag/funny/" rel="tag">Funny</a>, <a href="https://captainsspeech.wordpress.com/tag/humor/" rel="tag">Humor</a>, <a href="https://captainsspeech.wordpress.com/tag/love/" rel="tag">Love</a>, <a href="https://captainsspeech.wordpress.com/tag/marriage/" rel="tag">Marriage</a>, <a href="https://captainsspeech.wordpress.com/tag/opinion/" rel="tag">Opinion</a>, <a href="https://captainsspeech.wordpress.com/tag/reality-tv/" rel="tag">Reality TV</a>, <a href="https://captainsspeech.wordpress.com/tag/relationships/" rel="tag">Relationships</a>, <a href="https://captainsspeech.wordpress.com/tag/television/" rel="tag">Television</a>, <a href="https://captainsspeech.wordpress.com/tag/the-bachelorette/" rel="tag">The Bachelorette</a>, <a href="https://captainsspeech.wordpress.com/tag/thoughts/" rel="tag">Thoughts</a>, <a href="https://captainsspeech.wordpress.com/tag/viewing-notes/" rel="tag">Viewing Notes</a>. Bookmark the <a href="https://captainsspeech.wordpress.com/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/" title="Permalink to Viewing Notes: The Bachelorette (Becca) &#8211; Ep.&nbsp;6" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2018/06/28/50-thoughts-xxii/" rel="prev"><span class="meta-nav">&larr;</span> 50 Thoughts XXII</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://captainsspeech.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="36ce947bb6" /><input type="hidden" name="_wp_http_referer" value="/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcaptainsspeech.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6333' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="be167d16b0" /></p>
<input type="hidden" name="genseq" value="1530612318" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="freshly_pressed-2" class="widget-container widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li><li id="media_image-2" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com/2017/07/17/i-learned-how-to-write-from-my-heart/" class="" rel="" target=""><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="200" height="62" /></a></li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://captainsspeech.wordpress.com" data-blog="https://captainsspeech.wordpress.com" data-lang="en" >Follow The Captain&#039;s Speech on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Fan Favourites</h3><ul>				<li>
										<a href="https://captainsspeech.wordpress.com/2015/05/12/growing-up-millennial/" class="bump-view" data-bump-view="tp">
						Growing Up Millennial					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/06/23/reflecting-on-four-years-of-blogging/" class="bump-view" data-bump-view="tp">
						Reflecting on Four Years of Blogging					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/11/08/roy-halladay/" class="bump-view" data-bump-view="tp">
						Roy Halladay					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2013/09/04/i-miss-school-already/" class="bump-view" data-bump-view="tp">
						I Miss School, Already					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/about-2/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2015/06/11/so-you-call-yourself-a-blogger/" class="bump-view" data-bump-view="tp">
						So, You Call Yourself A Blogger?					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2016/03/05/this-is-how-it-is/" class="bump-view" data-bump-view="tp">
						This Is How It Is					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/07/27/blogging-307/" class="bump-view" data-bump-view="tp">
						Blogging 307					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2018/04/23/something-to-someone-the-road-to-5000-followers/" class="bump-view" data-bump-view="tp">
						Something to Someone: The Road to 5000 Followers					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2014/03/25/watching-the-leafs-isnt-fun-anymore/" class="bump-view" data-bump-view="tp">
						Watching The Leafs Isn&#039;t Fun Anymore					</a>
									</li>
			</ul></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/07/03/viewing-notes-the-bachelorette-becca-ep-6/">Viewing Notes: The Bachelorette (Becca) &#8211; Ep.&nbsp;6</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/06/28/50-thoughts-xxii/">50 Thoughts XXII</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/06/26/viewing-notes-the-bachelorette-becca-ep-5/">Viewing Notes: The Bachelorette (Becca) &#8211; Ep.&nbsp;5</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/06/23/the-complete-picture/">The Complete Picture</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/06/22/50-thoughts-2018-nhl-draft/">50 Thoughts: 2018 NHL&nbsp;Draft</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/06/21/50-thoughts-2018-nba-draft/">50 Thoughts: 2018 NBA&nbsp;Draft</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/06/21/the-nick-nurse-is-in/">The Nick Nurse Is&nbsp;In</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/06/19/viewing-notes-the-bachelorette-becca-ep-4/">Viewing Notes: The Bachelorette (Becca) &#8211; Ep.&nbsp;4</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/06/18/i-look-friendly/">I Look Friendly</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/06/16/the-formula-1-season-so-far/">The Formula 1 Season So&nbsp;Far</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/06/12/viewing-notes-the-bachelorette-becca-ep-3/">Viewing Notes: The Bachelorette (Becca) &#8211; Ep.&nbsp;3</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/06/11/smells-like-the-night/">Smells Like The&nbsp;Night</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/06/05/viewing-notes-the-bachelorette-becca-ep-2/">Viewing Notes: The Bachelorette (Becca) &#8211; Ep.&nbsp;2</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/05/31/so-easy-for-you/">So Easy For&nbsp;You</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/05/29/viewing-notes-the-bachelorette-becca-ep-1/">Viewing Notes: The Bachelorette (Becca) &#8211; Ep.&nbsp;1</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/05/28/before-the-first-rose/">Before The First&nbsp;Rose</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/05/18/at-the-three-oclock-hour/">At The Three O&#8217;Clock&nbsp;Hour</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/05/16/paulos-kitchen-mamma-meatball/">Paulo&#8217;s Kitchen: Mamma&nbsp;Meatball!</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/05/14/new-book-night/">New Book Night</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/05/11/dwane-casey/">Dwane Casey</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow Me On Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@CappyTalks" href="https://twitter.com/@CappyTalks">My Tweets</a></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://captainsspeech.wordpress.com/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2018/03/'> March 2018 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2018/02/'> February 2018 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2018/01/'> January 2018 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='https://captainsspeech.wordpress.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2017/08/'> August 2017 &nbsp;(18)</option>
	<option value='https://captainsspeech.wordpress.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2017/05/'> May 2017 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2017/04/'> April 2017 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2017/01/'> January 2017 &nbsp;(22)</option>
	<option value='https://captainsspeech.wordpress.com/2016/12/'> December 2016 &nbsp;(25)</option>
	<option value='https://captainsspeech.wordpress.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='https://captainsspeech.wordpress.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2016/07/'> July 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/06/'> June 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2016/04/'> April 2016 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2016/03/'> March 2016 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2016/02/'> February 2016 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2016/01/'> January 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2015/12/'> December 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/11/'> November 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2015/05/'> May 2015 &nbsp;(27)</option>
	<option value='https://captainsspeech.wordpress.com/2015/04/'> April 2015 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2014/12/'> December 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/05/'> May 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/03/'> March 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/02/'> February 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2013/11/'> November 2013 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2013/10/'> October 2013 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/07/'> July 2013 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2013/06/'> June 2013 &nbsp;(6)</option>

		</select>
		</li><li id="calendar-2" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://captainsspeech.wordpress.com/2018/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td id="today"><a href="https://captainsspeech.wordpress.com/2018/07/03/" aria-label="Posts published on July 3, 2018">3</a></td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="gravatar-2" class="widget-container widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /></p>
</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Fan Club</h3><div class='widgets-multi-column-grid'><ul><li><a href='http://www.confusingmiddle.com'><img alt='' src='https://1.gravatar.com/avatar/a7f933d4033a7e02d02949b3605b3ee2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://micqu.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/47f7c1b6d483ba9f93e8ca757d68a2e9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wake38.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/ce84df804ff58c3bddb4bbe49ddf181f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://Www.shegivesnofox.com'><img alt='' src='https://1.gravatar.com/avatar/75de99e2a51c24ab1df146c45d320091?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://missbindas.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/ade7098272d979f0b5ab88379297e891?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://www.dutchlionsports.com'><img alt='' src='https://2.gravatar.com/avatar/24aad40d6b9d6a9570083c4e6867fc12?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.therenegadepress.com"><img alt='' src='https://1.gravatar.com/avatar/7103590ac27b26f4a4ebbd85cfa7baff?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://beckyallinclusive.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0921e986e2e58f4989dab750dbe548f7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://freemkvplayer.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c948d287b4cb94d467f6b491f0e63fab?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://katsobservations.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e905abe917a5638486afee816453b297?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://musingsandmusic014.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/64307075430001fbee6d7c2394d7249f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://whatsinmyheadandheartnow.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/59c9fae69cece3cf7324b4883a54023f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://artofblogging.net/"><img alt='' src='https://1.gravatar.com/avatar/17dc7b3cae0700d278152ba380f7dc3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://sincerelyloewe.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/85275c974c55c7f487a4ff3bae55357c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://m4gical.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/08b30a9fef0d1b6df22ea3537004b633?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://thedesperatefriend.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/de2049fb5b1f5351ad984f8d8d5a1488?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://amour1231.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a6a558d2f0e35ab7cddc2aa158c0e505?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://saneteachers.com'><img alt='' src='https://1.gravatar.com/avatar/7c11659db897d08c647d8ba4a57d1d87?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://newinternetcash.com/"><img alt='' src='https://2.gravatar.com/avatar/bb63ef2fb0d5034bebecc316296bb4d4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thedihedral.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6cc057b78d554902e500ffbb8fa39595?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://singleinthesuburbs01.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/189f382d712a483945ca93b482741ef1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://markbialczak.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/f765522f1de9a8c546f7c307c2c2ee9e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/10dd390881bdcf47c7e9fef6ba5d6d52?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thisisamaankhan.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cc4ddb635af04363b7ef0adc60ba3e5f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pointlessoverthinking.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d1fd814f583784f6b772f6bf0b92131c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mouthtoo.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ecf8be801dd724388b14bad63d290098?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://konleeblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0d63b09c2ac17aeb3b8e390bbc494236?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://littlewhitepearls.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a1a7c9f7f0e2e4165a3ad4a754c1cdc0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/e3a990fb22b4ca3c3dc1eccf450ce2a4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.pocketfulofsmiles.com"><img alt='' src='https://0.gravatar.com/avatar/3fd0b2140247afc8ec5796c2fd26d65d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://somethings101.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/f698fc7f325d417ea516141b58a638dc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://carrieonhappy.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/c2d6165c8dbc4b843d205b4b74b3b598?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thedarkesttunnel.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/98c6749d43465b71e2efb869fa21cf21?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://isabellapiper.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5737d05e71367da276475cef8056e1c3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://strikeoutsandsprinkles.com/"><img alt='' src='https://2.gravatar.com/avatar/5463eb24cfaa2f2f6eeecf6671c6d7a9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://geraldsamazonstore.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8867de0fdc909a360f616859058c51b1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://journeytoawarenesssite.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d942ef87c12112bb22c302632b3c43d1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/541ec96ee4054d41ce2d86159354c3e2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://misifusa.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/e82a4f339a96b64066786482f3373f21?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://twirlingintherainsite.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/22dcff1821172de0f386312d0c6f6c1c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://paulspagestoo.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d86c1f9d7b582423ba9d59aeae1f47d7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/5844b81a9ee483ef698a3dcf32340f3d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://paulifeblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6a5170c176e943898cfa0f58e2581c55?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://secret-lifeof.com'><img alt='' src='https://1.gravatar.com/avatar/aca27ccc836b8eca032edc8f5675a82e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://thefinickycynicat.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/5abd1d3c29982d1a242880462c93fe17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.inspectorgorgeous.com/"><img alt='' src='https://1.gravatar.com/avatar/1ef9e10da05ce42e007d784a84c9fd42?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://didioviatt.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/862a50de07e2429859b9a20cf5eaeae4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://imwithjay.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/106c547c1296fa940cb95ad3bfd54d71?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://noloveforfattiesblog.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://inkofhers.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a6008bc656ffdae4ccf0c071e62b8fe1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Fan Mail</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Paul" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2018/06/28/50-thoughts-xxii/comment-page-1/#comment-19736">50 Thoughts XXII</a></td></tr><tr><td title="Paul" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2018/06/28/50-thoughts-xxii/comment-page-1/#comment-19735">50 Thoughts XXII</a></td></tr><tr><td title="carrieonhappy" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://carrieonhappy.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c2d6165c8dbc4b843d205b4b74b3b598?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://carrieonhappy.wordpress.com" rel="nofollow">carrieonhappy</a> on <a href="https://captainsspeech.wordpress.com/2018/06/28/50-thoughts-xxii/comment-page-1/#comment-19728">50 Thoughts XXII</a></td></tr><tr><td title="Tanushka" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://thedesperatefriend.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/de2049fb5b1f5351ad984f8d8d5a1488?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://thedesperatefriend.wordpress.com" rel="nofollow">Tanushka</a> on <a href="https://captainsspeech.wordpress.com/2018/06/28/50-thoughts-xxii/comment-page-1/#comment-19726">50 Thoughts XXII</a></td></tr><tr><td title="Paul" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2018/06/23/the-complete-picture/comment-page-1/#comment-19722">The Complete Picture</a></td></tr>				</table>
				</li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://captainsspeech.wordpress.com/tag/about-me/" class="tag-cloud-link tag-link-2579 tag-link-position-1" style="font-size: 15.981308411215pt;" aria-label="About Me (156 items)">About Me</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/anecdote/" class="tag-cloud-link tag-link-41570 tag-link-position-2" style="font-size: 13.102803738318pt;" aria-label="Anecdote (94 items)">Anecdote</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blog/" class="tag-cloud-link tag-link-273 tag-link-position-3" style="font-size: 14.14953271028pt;" aria-label="Blog (115 items)">Blog</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogger/" class="tag-cloud-link tag-link-481 tag-link-position-4" style="font-size: 10.616822429907pt;" aria-label="Blogger (60 items)">Blogger</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-5" style="font-size: 11.92523364486pt;" aria-label="Blogging (77 items)">Blogging</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/childhood/" class="tag-cloud-link tag-link-28433 tag-link-position-6" style="font-size: 8pt;" aria-label="Childhood (38 items)">Childhood</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/culture/" class="tag-cloud-link tag-link-1098 tag-link-position-7" style="font-size: 10.093457943925pt;" aria-label="Culture (55 items)">Culture</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fandom/" class="tag-cloud-link tag-link-3334 tag-link-position-8" style="font-size: 10.355140186916pt;" aria-label="Fandom (58 items)">Fandom</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fiction/" class="tag-cloud-link tag-link-1747 tag-link-position-9" style="font-size: 9.7009345794393pt;" aria-label="Fiction (52 items)">Fiction</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-10" style="font-size: 8pt;" aria-label="Food (38 items)">Food</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/friends/" class="tag-cloud-link tag-link-677 tag-link-position-11" style="font-size: 12.18691588785pt;" aria-label="Friends (81 items)">Friends</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/funny/" class="tag-cloud-link tag-link-684 tag-link-position-12" style="font-size: 17.81308411215pt;" aria-label="Funny (220 items)">Funny</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/hockey/" class="tag-cloud-link tag-link-1994 tag-link-position-13" style="font-size: 9.9626168224299pt;" aria-label="Hockey (54 items)">Hockey</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-14" style="font-size: 20.168224299065pt;" aria-label="Humor (331 items)">Humor</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-15" style="font-size: 14.280373831776pt;" aria-label="Humour (117 items)">Humour</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/identity/" class="tag-cloud-link tag-link-10679 tag-link-position-16" style="font-size: 15.588785046729pt;" aria-label="Identity (147 items)">Identity</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12.317757009346pt;" aria-label="Inspiration (83 items)">Inspiration</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/letter/" class="tag-cloud-link tag-link-50991 tag-link-position-18" style="font-size: 8.5233644859813pt;" aria-label="Letter (42 items)">Letter</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 19.906542056075pt;" aria-label="Life (315 items)">Life</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/lifestyle/" class="tag-cloud-link tag-link-278 tag-link-position-20" style="font-size: 13.88785046729pt;" aria-label="Lifestyle (108 items)">Lifestyle</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-21" style="font-size: 12.317757009346pt;" aria-label="Love (82 items)">Love</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/lyrics/" class="tag-cloud-link tag-link-1453 tag-link-position-22" style="font-size: 8.1308411214953pt;" aria-label="Lyrics (39 items)">Lyrics</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nhl/" class="tag-cloud-link tag-link-1996 tag-link-position-23" style="font-size: 9.9626168224299pt;" aria-label="NHL (54 items)">NHL</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nostalgia/" class="tag-cloud-link tag-link-3607 tag-link-position-24" style="font-size: 11.401869158879pt;" aria-label="Nostalgia (69 items)">Nostalgia</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-25" style="font-size: 19.383177570093pt;" aria-label="Opinion (289 items)">Opinion</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/people/" class="tag-cloud-link tag-link-660 tag-link-position-26" style="font-size: 20.429906542056pt;" aria-label="People (347 items)">People</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-27" style="font-size: 19.514018691589pt;" aria-label="Personal (291 items)">Personal</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-28" style="font-size: 12.841121495327pt;" aria-label="Poem (91 items)">Poem</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poems/" class="tag-cloud-link tag-link-423 tag-link-position-29" style="font-size: 11.663551401869pt;" aria-label="Poems (73 items)">Poems</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poet/" class="tag-cloud-link tag-link-13705 tag-link-position-30" style="font-size: 11.663551401869pt;" aria-label="Poet (73 items)">Poet</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/random/" class="tag-cloud-link tag-link-30 tag-link-position-31" style="font-size: 10.485981308411pt;" aria-label="Random (59 items)">Random</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/reflection/" class="tag-cloud-link tag-link-8408 tag-link-position-32" style="font-size: 13.233644859813pt;" aria-label="Reflection (96 items)">Reflection</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/relationships/" class="tag-cloud-link tag-link-197 tag-link-position-33" style="font-size: 9.7009345794393pt;" aria-label="Relationships (51 items)">Relationships</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/school/" class="tag-cloud-link tag-link-130 tag-link-position-34" style="font-size: 11.401869158879pt;" aria-label="School (69 items)">School</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/sports/" class="tag-cloud-link tag-link-67 tag-link-position-35" style="font-size: 9.4392523364486pt;" aria-label="Sports (49 items)">Sports</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/story/" class="tag-cloud-link tag-link-2622 tag-link-position-36" style="font-size: 9.9626168224299pt;" aria-label="Story (54 items)">Story</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/television/" class="tag-cloud-link tag-link-459 tag-link-position-37" style="font-size: 9.5700934579439pt;" aria-label="Television (50 items)">Television</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-38" style="font-size: 22pt;" aria-label="Thoughts (451 items)">Thoughts</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/wordpress/" class="tag-cloud-link tag-link-33 tag-link-position-39" style="font-size: 10.093457943925pt;" aria-label="WordPress (55 items)">WordPress</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-40" style="font-size: 15.588785046729pt;" aria-label="Writing (146 items)">Writing</a></li>
</ul>
</div></li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5b3b4a5ecc2b6">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5b3b4a5ecc2b6',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-6" class="widget-container widget_text">			<div class="textwidget"><p>Psalm 56:3</p>
</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="text-9" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="text-10" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><p>Someone is looking up to you. Don&#8217;t let that person down.</p>
</div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
					The Captain&#039;s Speech				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201827y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-c2d6165c8dbc4b843d205b4b74b3b598">
	</div>
	<div class="grofile-hash-map-de2049fb5b1f5351ad984f8d8d5a1488">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/captainsspeech.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/captainsspeech.wordpress.com\/wp-login.php?action=logout&_wpnonce=590f6f7878","homeURL":"https:\/\/captainsspeech.wordpress.com\/","postID":"6333","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/captainsspeech.wordpress.com\/2018\/07\/03\/viewing-notes-the-bachelorette-becca-ep-6\/":6333};
	</script>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"54328118","siteName":"The Captain's Speech","siteURL":"http:\/\/captainsspeech.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/46906ad492992b202c1fedbdfb1a5614?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/captainsspeech.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F07%2F03%2Fviewing-notes-the-bachelorette-becca-ep-6%2F","themeURL":"","xhrURL":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d52f75d8c9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6d6f6c0576\" \/>","referer":"https:\/\/captainsspeech.wordpress.com\/2018\/07\/03\/viewing-notes-the-bachelorette-becca-ep-6\/","canFollow":"1","feedID":"12005588","statusMessage":"","customizeLink":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F07%2F03%2Fviewing-notes-the-bachelorette-becca-ep-6%2F","postID":"6333","shortlink":"https:\/\/wp.me\/p3FXdY-1E9","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/captainsspeech.wordpress.com\/6333","statsLink":"https:\/\/wordpress.com\/stats\/post\/6333\/captainsspeech.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,210 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/captainsspeech.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F07%2F03%2Fviewing-notes-the-bachelorette-becca-ep-6%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUMluAjEM/aFmTKnocqj6KZVJzOCZbCQOgb9vRmhQ20MkTrHeFj9DjUoHL+QFpgyGzqwpXoYpP8EvyhUVbRnZZ7A8U4ZToUJH9MZSWsXstS2mkS1IB+eaUSWK9jo49p3EVXtLnpYv9pArR3rE9AfoGCubkSQDlcaGmUlZrCDkokWhf3gnZyKJqGf4brVBKotQUsKOLPve4mjaNdQeEzjMzdMmFc6UEi+nu2MPJkhqu/RqoxYOfjHdp5565uxI1MuwuRU8hOQ6+hiyqINFTpCPmNiP69tMX+7zebd922x3H++v0w8rQeoK'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "captainsspeech.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54328118','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54328118','v':'wpcom','tz':'-4','user_id':'0','post':'6333','subd':'captainsspeech'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFFLVm5GVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHNpdEMseTh+RWtFeGxvZEdbelVMeS51bGkveT9pSlRnbTBbZmxEUVNuNy9xODAxQ2ZfeUhbZ1hTSHlONV09dUFtcm5ubnAzUVdxS3NoYXwlTkh4U3pWSSxXQ21fL2IzR2xaJn5qPUQrZysrR0NacERYR0FvNX51XyUmK0tmaUQlMDFkcyZbZWNOWDE/dTVoLnNzNHFvQ3pLcm82MVpbVmVYKzBKemtbUSs5JTVhc0o/bHNvWnFCaU9+UzMzNlN6Znw1ci9KTiZbRFIscHpOfEFfZzAxOGVWRFBzW08zVVR+dCZZbGcmcjhRXzImUTdOfGc9NXxwS093fH5YYjFPN3dqRU9VMHRLJnl6ZytUZUVdSTV5RncmaE1nK2VxODM='}]);
_stq.push([ 'clickTrackerInit', '54328118', '6333' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
