<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>State of the French Fries Address | The Captain&#039;s Speech</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://captainsspeech.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Feed" href="https://captainsspeech.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Comments Feed" href="https://captainsspeech.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; State of the French Fries&nbsp;Address Comments Feed" href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-RC1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNU0FywyAM/FBVJp0kkx46fQsGFZOAxSAc178v2G7dJA3NxdbCLlokIYYAirqEXRK+h+B6YzsWQ1Dkgb11OF6hZ8X8JP6WOXtCFkdMQaoTTOiG3jgyax6KWmoWxlEj3WPcNOStMe/D+aVmJqKTCTUE4nSFajJFEfO6DzIVhkdtJTr0mVaTDVYbzHkyZYkh4WdV4sP+O1EJ21yzqrO5DU0TIjJD/nrbe0ht9vbPjXxxP/djMnixMkut6CjZrOaf4ObMOZUIfbM2QXAaHcLk7ZH6JApLRybhIxImZaWD2dxvUBMbJHCkZLLUXQD4cNLG+uCUucuhmYq1wppIqnJ4I+Ma1eilBLMTwa2MJdfyr6mWy2c7dAnutard3nta9dE10WqQnc4TwtMMv/u3zW6zfz3sNtvD8Qsp2Jcb?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://captainsspeech.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Letter To&nbsp;Jiya' href='https://captainsspeech.wordpress.com/2018/02/03/a-letter-to-jiya/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/" />
<link rel='shortlink' href='https://wp.me/p3FXdY-1ws' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F02%2F05%2Fstate-of-the-french-fries-address%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F02%2F05%2Fstate-of-the-french-fries-address%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="State of the French Fries Address" />
<meta property="og:url" content="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/" />
<meta property="og:description" content="Full disclosure, this blog post has nothing to do with french fries. Sorry. If you brought ketchup packets to today&#8217;s festivities, place them in your back pocket and take a seat. Did anyone f…" />
<meta property="article:published_time" content="2018-02-05T09:25:13+00:00" />
<meta property="article:modified_time" content="2018-02-05T09:25:13+00:00" />
<meta property="og:site_name" content="The Captain&#039;s Speech" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=200&amp;ts=1517855843" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="State of the French Fries&nbsp;Address" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=114" />
<link rel='openid.server' href='https://captainsspeech.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://captainsspeech.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://captainsspeech.wordpress.com/osd.xml" title="The Captain&#039;s Speech" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0a0a0a" />
<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Captain&#039;s Speech" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Something to discuss at the dinner table." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://captainsspeech.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="State of the French Fries&nbsp;Address | The Captain&#039;s Speech on WordPress.com" />
<meta name="description" content="Full disclosure, this blog post has nothing to do with french fries. Sorry. If you brought ketchup packets to today&#039;s festivities, place them in your back pocket and take a seat. Did anyone fall for that? Did anyone sit on their ketchup packets? I see some ketchup on the floor. There is red on the&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-5856 single-format-standard custom-background mp6 customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">The Captain&#039;s Speech</a>
					</span>
				</div>
				<div id="site-description">Something to discuss at the dinner table.</div>

										<a class="home-link" href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
							<img src="https://captainsspeech.files.wordpress.com/2015/06/cropped-we-the-north1.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-410"><a href="https://captainsspeech.wordpress.com/">Home</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="https://captainsspeech.wordpress.com/about-2/">About</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729"><a href="https://captainsspeech.wordpress.com/category/life/">Life</a></li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1981"><a href="https://captainsspeech.wordpress.com/category/humour/">Humour</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="https://captainsspeech.wordpress.com/category/sports/">Sports</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4939"><a href="https://captainsspeech.wordpress.com/category/poetry/">Poetry</a></li>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="https://captainsspeech.wordpress.com/category/music-2/">Music</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://captainsspeech.wordpress.com/category/fiction/">Fiction</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://captainsspeech.wordpress.com/category/food/">Food</a></li>
<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="https://captainsspeech.wordpress.com/category/tv/">TV</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3838"><a href="https://captainsspeech.wordpress.com/category/letters/">Letters</a>
<ul class="sub-menu">
	<li id="menu-item-3840" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3840"><a href="https://captainsspeech.wordpress.com/2016/07/26/the-tuesday-announcement/">The Announcement</a></li>
	<li id="menu-item-3875" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3875"><a href="https://captainsspeech.wordpress.com/2016/07/31/your-letters-are-coming/">Your Letters Are Coming</a></li>
</ul>
</li>
<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="https://captainsspeech.wordpress.com/category/50-thoughts/">50 Thoughts</a></li>
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="https://captainsspeech.wordpress.com/category/random/">Random</a></li>
<li id="menu-item-3318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3318"><a href="https://captainsspeech.wordpress.com/category/guest-posts/">Guest Posts</a></li>
<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://captainsspeech.wordpress.com/category/awards/">Awards</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2018/02/03/a-letter-to-jiya/" rel="prev"><span class="meta-nav">&larr;</span> A Letter To&nbsp;Jiya</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-5856" class="post-5856 post type-post status-publish format-standard hentry category-humour tag-about-me tag-blog tag-blogger tag-blogging tag-funny tag-humor tag-inspiration tag-thoughts tag-writing">
											<h2 class="entry-title"><a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/" rel="bookmark">State of the French Fries&nbsp;Address</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/" title="4:25 AM" rel="bookmark"><span class="entry-date">February 5, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://captainsspeech.wordpress.com/author/prad19/" title="View all posts by Paul" rel="author">Paul</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Full disclosure, this blog post has nothing to do with french fries. Sorry. If you brought ketchup packets to today&#8217;s festivities, place them in your back pocket and take a seat.</p>
<p>Did anyone fall for that? Did anyone sit on their ketchup packets? I see some ketchup on the floor. There is red on the floor. Nobody panic. We&#8217;ll just tell the next person that walks in that it&#8217;s blood. Act scared.</p>
<p><em>See, right now I&#8217;m picturing all of you sitting in front of me. There are about 10 rows of chairs with 10 chairs in each row. Just go with it.</em></p>
<p>First off, the name of this post is a play on words. &#8220;French Fries&#8221; is actually &#8220;Franchise&#8221;. State of the Franchise Address. Sports teams do it.</p>
<p>Still with me?</p>
<p>I&#8217;m actually giving a &#8220;State of the Blog Address&#8221; right now, but I deemed that title to be too boring and too easily understandable. I prefer to complicate things and sway more to the ridiculous side of the scale, whenever I can.</p>
<p>There are some rules to this &#8220;address&#8221;.</p>
<p><strong>1.</strong> At no point shall anyone give me a standing ovation. Just send a cheque in the mail, or an I.O.U. if you can&#8217;t afford it. But please, don&#8217;t applaud me. We&#8217;d be here all day.</p>
<p><strong>2.</strong> If you need to excuse yourself, make sure you trip over everyone&#8217;s legs in your row on your way out. This is mandatory. We must embarrass you.</p>
<p><strong>3.</strong> This room (<em>I&#8217;m imagining that we&#8217;re in a room and not some open field</em>) is under &#8220;Simon Says rules&#8221; at all times.</p>
<p><strong>4.</strong> If your phone rings, it will be smashed with a hammer and then covered in ketchup.</p>
<p>Do we understand each other? Great! Let&#8217;s begin.</p>
<p>All rise.</p>
<p>Ah, I didn&#8217;t say Simon Says. All but three of you are out. Okay, we&#8217;ll call that a test run.</p>
<p>Simon Says sit down.</p>
<p>No, this is too much power. Fine, we are no longer under Simon Says rules. Breathe easy.</p>
<p><em>I guess I actually have to start my State of the French Fries Address now. That elaborate ruse was supposed to distract all of you while I try to come up with &#8220;smart things&#8221; to say.</em></p>
<p>Hi. I&#8217;m Paul. You may know me as, well, Paul.</p>
<p>The Captain&#8217;s Speech will be turning 5-years-old in four months. It&#8217;s having a birthday party. The same party I had when I turned five. It&#8217;ll be in the backyard and feature such party games as: ring toss, hot potato, water balloon toss, bocce, and everyone&#8217;s favourite &#8211; Simon Says.</p>
<p>And just like my 5th birthday, we&#8217;ll have someone film it on VHS. No one will receive a copy. We will not have a screening.</p>
<p>My blog is coming up on a milestone in terms of followers. I hope to get there within the next month. You&#8217;ll know when I do because I&#8217;ve been planning the post for it in my head for the last two weeks.</p>
<p>As for content on my blog. I have three letters left to write. I think these are the final three. It would bring my total to 40 letters. That&#8217;s a nice round number, right? I thought the same thing about 30, but the requests kept coming in.</p>
<p>I don&#8217;t know when I&#8217;ll finish them, but it could be this week.</p>
<p>I just realized that I hate telling my readers what to look for on my blog in the future. It ruins my element of surprise. Oh well, we&#8217;re here now. I&#8217;ll just have your memories wiped upon leaving.</p>
<p>After the final letter, there will be a &#8220;behind the scenes&#8221; post about the letters.</p>
<p>Then I want to get back into doing some fictional posts. Specifically, my Paulo&#8217;s Kitchen series with Chef Paulo.</p>
<p>If you don&#8217;t know who Chef Paulo is, he&#8217;s a chef with his own TV show where he cooks simple items in the most entertaining of ways. He can be a bit cantankerous and likes to take out his frustrations on his camera crew.</p>
<p>What I just explained is all fictional. I write a blog post as if it&#8217;s a TV show. You&#8217;ll see what I mean. It&#8217;s fun. Previous &#8220;episodes&#8221; of Paulo&#8217;s Kitchen are under the Food tab at the top of my blog.</p>
<p>There will also be short stories, maybe. Maybe I&#8217;ll create a mystery and drag it out over a few posts, just for fun. There will be no dogs named Scooby. There might be a dog named Ruby though.</p>
<p>That last part about the dogs may or may not be true. It depends if I remember it three months from now. (Unlikely).</p>
<p>I also want to introduce a new idea that I&#8217;ve had for over a year, but didn&#8217;t want to start as long as I still had my letters to write. I won&#8217;t tell you what it is now. I have to decide if I&#8217;m 100% sure of it.</p>
<p>Okay fine, you get a little tease.</p>
<p>Actually, no. You don&#8217;t. I&#8217;m not sold on the entire concept. Just stay tuned.</p>
<p>Beyond that, I have no clue what I&#8217;m going to write about, but I&#8217;m not worried. I haven&#8217;t run out of ideas yet and we&#8217;re coming up on five years.</p>
<p>When in doubt, write about writing, right? &#8211; The idea all bloggers keep in their back pocket (in addition to ketchup packets).</p>
<p>I really don&#8217;t know why I&#8217;m fascinated with ketchup packets in back pockets tonight, but c&#8217;est la vie.</p>
<p>In conclusion, I shall conclude with a concluding paragraph, the likes of which I haven&#8217;t seen since a high school classroom. Again, my name is Paul. You know me as Paul. This is my blog, The Captain&#8217;s Speech. Thanks.</p>
<p>I will now open the floor to any questions.</p>
<p>Step up to the microphone, state your name and chocolate bar of choice, and then ask your question.</p>
<p>After the questions, we shall go for an early lunch.</p>
<p>The cafeteria has french fries.</p>
<p>BYOKP</p>
<div id="atatags-370373-5a78a463110fc">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5a78a463110fc', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5a78a4631115f">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5a78a4631115f',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5a78a46311196">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5a78a46311196',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1788208560" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1788208560");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1788208560",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1560884502" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1560884502");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1560884502",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5856" class="share-facebook sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5856" class="share-twitter sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5856" class="share-pinterest sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54328118-5856-5a78a46312ec9' data-src='//widgets.wp.com/likes/#blog_id=54328118&amp;post_id=5856&amp;origin=captainsspeech.wordpress.com&amp;obj_id=54328118-5856-5a78a46312ec9' data-name='like-post-frame-54328118-5856-5a78a46312ec9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Paul</h2>
							This is the part where I'm supposed to write something interesting about myself and you'll read it and think, "That's not that interesting." So let's not do that and just think about pizza instead, on the count of three. One, two, three. Donuts. Now, wasn't that interesting?							<div id="author-link">
								<a href="https://captainsspeech.wordpress.com/author/prad19/" rel="author">
									View all posts by Paul <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://captainsspeech.wordpress.com/category/humour/" rel="category tag">Humour</a> and tagged <a href="https://captainsspeech.wordpress.com/tag/about-me/" rel="tag">About Me</a>, <a href="https://captainsspeech.wordpress.com/tag/blog/" rel="tag">Blog</a>, <a href="https://captainsspeech.wordpress.com/tag/blogger/" rel="tag">Blogger</a>, <a href="https://captainsspeech.wordpress.com/tag/blogging/" rel="tag">Blogging</a>, <a href="https://captainsspeech.wordpress.com/tag/funny/" rel="tag">Funny</a>, <a href="https://captainsspeech.wordpress.com/tag/humor/" rel="tag">Humor</a>, <a href="https://captainsspeech.wordpress.com/tag/inspiration/" rel="tag">Inspiration</a>, <a href="https://captainsspeech.wordpress.com/tag/thoughts/" rel="tag">Thoughts</a>, <a href="https://captainsspeech.wordpress.com/tag/writing/" rel="tag">Writing</a>. Bookmark the <a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/" title="Permalink to State of the French Fries&nbsp;Address" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2018/02/03/a-letter-to-jiya/" rel="prev"><span class="meta-nav">&larr;</span> A Letter To&nbsp;Jiya</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">5 Responses to <em>State of the French Fries&nbsp;Address</em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-lilrant even thread-even depth-1 highlander-comment" id="li-comment-17760">
		<div id="comment-17760">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/658e0af7777452f678b5571d9d5bf938?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://lilrant.wordpress.com' rel='external nofollow' class='url'>Little Rants</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/#comment-17760">
				February 5, 2018 at 1:28 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Do NOT tell me the new ideas just yet. NOoOooOoooOooo. </p>
<p id="comment-like-17760" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/?like_comment=17760&#038;_wpnonce=b8aa0fb5fc" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17760" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/?replytocom=17760#respond' onclick='return addComment.moveForm( "comment-17760", "17760", "respond", "5856" )' aria-label='Reply to Little Rants'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-17761">
		<div id="comment-17761">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/#comment-17761">
				February 5, 2018 at 1:30 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Okay, if that&#8217;s how you feel!</p>
<p id="comment-like-17761" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/?like_comment=17761&#038;_wpnonce=b6539673c5" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17761" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/?replytocom=17761#respond' onclick='return addComment.moveForm( "comment-17761", "17761", "respond", "5856" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-lilrant even depth-3 highlander-comment" id="li-comment-17762">
		<div id="comment-17762">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/658e0af7777452f678b5571d9d5bf938?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://lilrant.wordpress.com' rel='external nofollow' class='url'>Little Rants</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/#comment-17762">
				February 5, 2018 at 1:30 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I have an eye infection and the flu and your post made me hungry and now I want fries Paul you’re so mean to me. </p>
<p id="comment-like-17762" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/?like_comment=17762&#038;_wpnonce=b39299b448" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17762" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-3 highlander-comment" id="li-comment-17763">
		<div id="comment-17763">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/#comment-17763">
				February 5, 2018 at 1:32 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>You&#8217;re falling apart! Hope you feel better! Try not to think about fries. No fries. Fries = NO. Good thing it&#8217;s not Friday right?</p>
<p id="comment-like-17763" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/?like_comment=17763&#038;_wpnonce=8b18546758" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17763" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lilrant even depth-3 highlander-comment" id="li-comment-17764">
		<div id="comment-17764">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/658e0af7777452f678b5571d9d5bf938?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://lilrant.wordpress.com' rel='external nofollow' class='url'>Little Rants</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/#comment-17764">
				February 5, 2018 at 1:33 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Not helping!!!!!</p>
<p id="comment-like-17764" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/?like_comment=17764&#038;_wpnonce=148d054de9" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17764" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/state-of-the-french-fries-address/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://captainsspeech.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="89582b7094" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/state-of-the-french-fries-address/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcaptainsspeech.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5856' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2c2653550" /></p>
<input type="hidden" name="genseq" value="1517855843" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5a78a463182b1">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5a78a463182b1',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1861266584" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1861266584");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1861266584",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>			<ul class="xoxo">

<li id="freshly_pressed-2" class="widget-container widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li><li id="media_image-2" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com/2017/07/17/i-learned-how-to-write-from-my-heart/" class="" rel="" target=""><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="200" height="62" /></a></li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://captainsspeech.wordpress.com" data-blog="https://captainsspeech.wordpress.com" data-lang="en" >Follow The Captain&#039;s Speech on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Fan Favourites</h3><ul>				<li>
										<a href="https://captainsspeech.wordpress.com/2015/05/12/growing-up-millennial/" class="bump-view" data-bump-view="tp">
						Growing Up Millennial					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/06/23/reflecting-on-four-years-of-blogging/" class="bump-view" data-bump-view="tp">
						Reflecting on Four Years of Blogging					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2013/09/04/i-miss-school-already/" class="bump-view" data-bump-view="tp">
						I Miss School, Already					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/11/08/roy-halladay/" class="bump-view" data-bump-view="tp">
						Roy Halladay					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2015/06/11/so-you-call-yourself-a-blogger/" class="bump-view" data-bump-view="tp">
						So, You Call Yourself A Blogger?					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/about-2/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2016/03/05/this-is-how-it-is/" class="bump-view" data-bump-view="tp">
						This Is How It Is					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/07/27/blogging-307/" class="bump-view" data-bump-view="tp">
						Blogging 307					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2014/03/25/watching-the-leafs-isnt-fun-anymore/" class="bump-view" data-bump-view="tp">
						Watching The Leafs Isn&#039;t Fun Anymore					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/08/02/pictures-of-you-pictures-of-me/" class="bump-view" data-bump-view="tp">
						Pictures of You, Pictures of Me					</a>
									</li>
			</ul></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/02/05/state-of-the-french-fries-address/">State of the French Fries&nbsp;Address</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/02/03/a-letter-to-jiya/">A Letter To&nbsp;Jiya</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/02/01/a-letter-to-ely/">A Letter To&nbsp;Ely</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/30/viewing-notes-the-bachelor-arie-ep-5/">Viewing Notes: The Bachelor (Arie) Ep.&nbsp;5</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/28/winner-winner-chicken-dinner/">Winner Winner Chicken&nbsp;Dinner</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/27/a-letter-to-jad/">A Letter To&nbsp;Jad</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/26/breakdown/">Breakdown</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/24/50-thoughts-xvii/">50 Thoughts XVII</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/23/viewing-notes-the-bachelor-arie-ep-4/">Viewing Notes: The Bachelor (Arie) Ep.&nbsp;4</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/22/you-get-an-award-and-you-get-an-award-and-you-get-an-award/">You Get An Award, And You Get An Award, And You Get An&nbsp;Award</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/18/the-link-in-bio-generation/">The &#8220;Link in Bio&#8221;&nbsp;Generation</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/17/a-letter-to-paul-5/">A Letter To&nbsp;Paul</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/16/viewing-notes-the-bachelor-arie-ep-3/">Viewing Notes: The Bachelor (Arie) Ep.&nbsp;3</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/14/mean-something-to-me/">Mean Something To&nbsp;Me</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/12/oh-the-sports-youll-see/">Oh, the Sports You&#8217;ll&nbsp;See!</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/">What Do You&nbsp;Keep?</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/09/viewing-notes-the-bachelor-arie-ep-2/">Viewing Notes: The Bachelor (Arie) Ep.&nbsp;2</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/04/leave-it-all-behind/">Leave It All&nbsp;Behind</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/02/viewing-notes-the-bachelor-arie-ep-1/">Viewing Notes: The Bachelor (Arie) Ep.&nbsp;1</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/31/closing-act/">Closing Act</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow Me On Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@CappyTalks">My Tweets</a></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://captainsspeech.wordpress.com/2018/02/'> February 2018 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2018/01/'> January 2018 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='https://captainsspeech.wordpress.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2017/08/'> August 2017 &nbsp;(18)</option>
	<option value='https://captainsspeech.wordpress.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2017/05/'> May 2017 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2017/04/'> April 2017 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2017/01/'> January 2017 &nbsp;(22)</option>
	<option value='https://captainsspeech.wordpress.com/2016/12/'> December 2016 &nbsp;(25)</option>
	<option value='https://captainsspeech.wordpress.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='https://captainsspeech.wordpress.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2016/07/'> July 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/06/'> June 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2016/04/'> April 2016 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2016/03/'> March 2016 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2016/02/'> February 2016 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2016/01/'> January 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2015/12/'> December 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/11/'> November 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2015/05/'> May 2015 &nbsp;(27)</option>
	<option value='https://captainsspeech.wordpress.com/2015/04/'> April 2015 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2014/12/'> December 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/05/'> May 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/03/'> March 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/02/'> February 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2013/11/'> November 2013 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2013/10/'> October 2013 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/07/'> July 2013 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2013/06/'> June 2013 &nbsp;(6)</option>

		</select>
		</li><li id="calendar-2" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://captainsspeech.wordpress.com/2018/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://captainsspeech.wordpress.com/2018/02/01/" aria-label="Posts published on February 1, 2018">1</a></td><td>2</td><td><a href="https://captainsspeech.wordpress.com/2018/02/03/" aria-label="Posts published on February 3, 2018">3</a></td><td>4</td>
	</tr>
	<tr>
		<td id="today"><a href="https://captainsspeech.wordpress.com/2018/02/05/" aria-label="Posts published on February 5, 2018">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="gravatar-2" class="widget-container widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /></p>
</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Fan Club</h3><div class='widgets-multi-column-grid'><ul><li><a href="http://gouravolunteer.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d8ada2cf59b348290e3b73bc1475ad47?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://niftylifetips.com"><img alt='' src='https://2.gravatar.com/avatar/2d18ab06ea3b1c33c8f4586a3a17e80d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pcblogscom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b50aa23a8211966c8547501baa7678ca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://christophermcgeownwriting.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0f76d1acf02e602db9a4f7fb672fb391?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://Www.shegivesnofox.com'><img alt='' src='https://1.gravatar.com/avatar/75de99e2a51c24ab1df146c45d320091?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://whatsinmyheadandheartnow.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/59c9fae69cece3cf7324b4883a54023f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thegingereffect.com"><img alt='' src='https://2.gravatar.com/avatar/ecf55e94e63a220701051bd6d1d5e239?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://awriterssoulblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f82180d4afa18f3cd9bb97459d82a276?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://smartvegrecipe.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7e1da6f4e78d8d40e3e618f63aef6b87?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://secret-lifeof.com'><img alt='' src='https://1.gravatar.com/avatar/aca27ccc836b8eca032edc8f5675a82e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/46911289ce9853636df15e9d479ef279?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wakinguponthewrongsideof50.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b49dfbfc06c0f099d7dc8e882f7ba6d0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://captainsspeech.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://whichtelevisiontobuy.com"><img alt='' src='https://1.gravatar.com/avatar/75e4ae9cbf24204f0ea52e2a8ee3ecc3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/5463eb24cfaa2f2f6eeecf6671c6d7a9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://duplicatemysuccess.com"><img alt='' src='https://0.gravatar.com/avatar/c3301a4b3724ed0c3743a955fa090117?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.confusingmiddle.com'><img alt='' src='https://1.gravatar.com/avatar/a7f933d4033a7e02d02949b3605b3ee2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/420873d276abb1679e604dd75355efe7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/a0cb7736c094f674854d9ceafe699ce6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://thatextrainch.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b56d7f60e90985315db9c2120b06745a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://steagarden.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/928028d38663ced5e08e2556798a09e4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.inspectorgorgeous.com/"><img alt='' src='https://1.gravatar.com/avatar/1ef9e10da05ce42e007d784a84c9fd42?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a324398c765ee3aac139d761447a67d2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/3938fadb91ca2c74f8c3a28d417acfb2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://timesoflion.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/17ddca35e352cd58e006c25f04c8a4f9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rabiarambles.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/16a302c24cdaed593db63e8d211228b7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thenerdylion.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fa9fc5ee3056f033ae5fdab53b50bf06?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tonyburgess1969.net"><img alt='' src='https://2.gravatar.com/avatar/e6547d73c08d28ea3efde8bf3da7a020?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/e3a990fb22b4ca3c3dc1eccf450ce2a4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://lilrant.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/658e0af7777452f678b5571d9d5bf938?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://thefinickycynicat.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/5abd1d3c29982d1a242880462c93fe17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dirtyscifibuddha.com"><img alt='' src='https://2.gravatar.com/avatar/b2d18a3d2bd919cf55d6d74f3278646e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://reclusivedreams.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bc094753feae97d3d1ee3ea3709ad538?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://jacquemardcollections.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c314f188a3e416e6ca94aca561ca6db8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.crazyredders.com"><img alt='' src='https://2.gravatar.com/avatar/8479afb66ffe7440223ddf6c299cff32?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://largesttemperature.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/81370883c000edd42dc8f20d27031db2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sarahwarsi.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/49d4c929d5253dfc9989df789abe14f8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tildeathdousapart.com"><img alt='' src='https://1.gravatar.com/avatar/d6b3ca81ffb409ece4230b9273fbe394?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lookingoodfeelinfine.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/72972ff25f4e863c12cb3216f4c21ebd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://klediacala311.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c72b2087e42983cb71cb1e895284165c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mouthtoo.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ecf8be801dd724388b14bad63d290098?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/54815e5ca9fc46bc4df666d3ff7572dc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mylifeinproseandpoetry.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8fd7fa64af9562f29ea0198daf3fd771?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://onebigstressball.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/a0e76e8beb7c39fbbcfe5331c97e6f40?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wpvideoseries.com"><img alt='' src='https://2.gravatar.com/avatar/5fa6a67275fb3ba3ea248f1ac598f1b8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/78dd27972a37ac99bd8b82d90cbde7f0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wingedprisms.com"><img alt='' src='https://2.gravatar.com/avatar/28f90386eee2a40e064e47ea90bfa0c9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ncampanella.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/84a72f6968e2a2394bb6ac757d581da5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://m4gical.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/08b30a9fef0d1b6df22ea3537004b633?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kedawithani.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ef1a473469950607490a5d8a48d9aa4f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Fan Mail</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Paul" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2018/02/03/a-letter-to-jiya/comment-page-1/#comment-17753">A Letter To&nbsp;Jiya</a></td></tr><tr><td title="MagLyM" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://untiltomorrowdotblog.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/306eb36b1ef77709a2fdc5d00493002c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://untiltomorrowdotblog.wordpress.com" rel="nofollow">MagLyM</a> on <a href="https://captainsspeech.wordpress.com/2018/02/03/a-letter-to-jiya/comment-page-1/#comment-17751">A Letter To&nbsp;Jiya</a></td></tr><tr><td title="m4gical" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://m4gical.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/08b30a9fef0d1b6df22ea3537004b633?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://m4gical.wordpress.com" rel="nofollow">m4gical</a> on <a href="https://captainsspeech.wordpress.com/2018/02/03/a-letter-to-jiya/comment-page-1/#comment-17750">A Letter To&nbsp;Jiya</a></td></tr><tr><td title="Paul" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2018/02/03/a-letter-to-jiya/comment-page-1/#comment-17748">A Letter To&nbsp;Jiya</a></td></tr><tr><td title="Paul" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2018/02/03/a-letter-to-jiya/comment-page-1/#comment-17743">A Letter To&nbsp;Jiya</a></td></tr>				</table>
				</li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://captainsspeech.wordpress.com/tag/about-me/" class="tag-cloud-link tag-link-2579 tag-link-position-1" style="font-size: 15.673076923077pt;" aria-label="About Me (134 items)">About Me</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/anecdote/" class="tag-cloud-link tag-link-41570 tag-link-position-2" style="font-size: 13.115384615385pt;" aria-label="Anecdote (86 items)">Anecdote</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blog/" class="tag-cloud-link tag-link-273 tag-link-position-3" style="font-size: 14.326923076923pt;" aria-label="Blog (106 items)">Blog</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogger/" class="tag-cloud-link tag-link-481 tag-link-position-4" style="font-size: 10.019230769231pt;" aria-label="Blogger (50 items)">Blogger</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-5" style="font-size: 11.634615384615pt;" aria-label="Blogging (66 items)">Blogging</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/childhood/" class="tag-cloud-link tag-link-28433 tag-link-position-6" style="font-size: 8pt;" aria-label="Childhood (35 items)">Childhood</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/culture/" class="tag-cloud-link tag-link-1098 tag-link-position-7" style="font-size: 10.153846153846pt;" aria-label="Culture (51 items)">Culture</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fandom/" class="tag-cloud-link tag-link-3334 tag-link-position-8" style="font-size: 9.6153846153846pt;" aria-label="Fandom (47 items)">Fandom</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fiction/" class="tag-cloud-link tag-link-1747 tag-link-position-9" style="font-size: 9.75pt;" aria-label="Fiction (48 items)">Fiction</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-10" style="font-size: 8.1346153846154pt;" aria-label="Food (36 items)">Food</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/friends/" class="tag-cloud-link tag-link-677 tag-link-position-11" style="font-size: 12.576923076923pt;" aria-label="Friends (79 items)">Friends</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/funny/" class="tag-cloud-link tag-link-684 tag-link-position-12" style="font-size: 17.961538461538pt;" aria-label="Funny (199 items)">Funny</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/hockey/" class="tag-cloud-link tag-link-1994 tag-link-position-13" style="font-size: 10.153846153846pt;" aria-label="Hockey (52 items)">Hockey</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-14" style="font-size: 20.25pt;" aria-label="Humor (291 items)">Humor</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-15" style="font-size: 13.788461538462pt;" aria-label="Humour (97 items)">Humour</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/identity/" class="tag-cloud-link tag-link-10679 tag-link-position-16" style="font-size: 15.134615384615pt;" aria-label="Identity (122 items)">Identity</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12.038461538462pt;" aria-label="Inspiration (71 items)">Inspiration</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/letter/" class="tag-cloud-link tag-link-50991 tag-link-position-18" style="font-size: 8.8076923076923pt;" aria-label="Letter (41 items)">Letter</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 20.115384615385pt;" aria-label="Life (286 items)">Life</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/lifestyle/" class="tag-cloud-link tag-link-278 tag-link-position-20" style="font-size: 14.326923076923pt;" aria-label="Lifestyle (106 items)">Lifestyle</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-21" style="font-size: 11.096153846154pt;" aria-label="Love (60 items)">Love</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/lyrics/" class="tag-cloud-link tag-link-1453 tag-link-position-22" style="font-size: 8.5384615384615pt;" aria-label="Lyrics (39 items)">Lyrics</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-23" style="font-size: 8pt;" aria-label="music (35 items)">music</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nhl/" class="tag-cloud-link tag-link-1996 tag-link-position-24" style="font-size: 10.153846153846pt;" aria-label="NHL (52 items)">NHL</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nostalgia/" class="tag-cloud-link tag-link-3607 tag-link-position-25" style="font-size: 11.365384615385pt;" aria-label="Nostalgia (63 items)">Nostalgia</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-26" style="font-size: 19.307692307692pt;" aria-label="Opinion (250 items)">Opinion</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/people/" class="tag-cloud-link tag-link-660 tag-link-position-27" style="font-size: 20.788461538462pt;" aria-label="People (325 items)">People</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-28" style="font-size: 19.576923076923pt;" aria-label="Personal (263 items)">Personal</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-29" style="font-size: 12.711538461538pt;" aria-label="Poem (81 items)">Poem</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poems/" class="tag-cloud-link tag-link-423 tag-link-position-30" style="font-size: 11.365384615385pt;" aria-label="Poems (64 items)">Poems</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poet/" class="tag-cloud-link tag-link-13705 tag-link-position-31" style="font-size: 11.365384615385pt;" aria-label="Poet (64 items)">Poet</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/random/" class="tag-cloud-link tag-link-30 tag-link-position-32" style="font-size: 10.692307692308pt;" aria-label="Random (57 items)">Random</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/reflection/" class="tag-cloud-link tag-link-8408 tag-link-position-33" style="font-size: 12.846153846154pt;" aria-label="Reflection (83 items)">Reflection</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/relationships/" class="tag-cloud-link tag-link-197 tag-link-position-34" style="font-size: 8.4038461538462pt;" aria-label="Relationships (38 items)">Relationships</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/school/" class="tag-cloud-link tag-link-130 tag-link-position-35" style="font-size: 11.769230769231pt;" aria-label="School (68 items)">School</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/sports/" class="tag-cloud-link tag-link-67 tag-link-position-36" style="font-size: 9.6153846153846pt;" aria-label="Sports (47 items)">Sports</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/story/" class="tag-cloud-link tag-link-2622 tag-link-position-37" style="font-size: 9.75pt;" aria-label="Story (48 items)">Story</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-38" style="font-size: 22pt;" aria-label="Thoughts (394 items)">Thoughts</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/wordpress/" class="tag-cloud-link tag-link-33 tag-link-position-39" style="font-size: 10.288461538462pt;" aria-label="WordPress (53 items)">WordPress</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-40" style="font-size: 15.673076923077pt;" aria-label="Writing (133 items)">Writing</a></li>
</ul>
</div></li><li id="milestone_widget-2" class="widget-container milestone-widget"><div class="milestone-content"><div class="milestone-header"><strong class="event">Letters Written As Of</strong><span class="date">February 3rd, 2018</span></div><div class="milestone-message">37</div></div><!--milestone-content--></li><li id="text-12" class="widget-container widget_text"><h3 class="widget-title">Next Letter: Gelene</h3>			<div class="textwidget"></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-6" class="widget-container widget_text">			<div class="textwidget"><p>Psalm 56:3</p>
</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="text-9" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="text-10" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><p>Someone is looking up to you. Don&#8217;t let that person down.</p>
</div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
					The Captain&#039;s Speech				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-658e0af7777452f678b5571d9d5bf938">
	</div>
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-306eb36b1ef77709a2fdc5d00493002c">
	</div>
	<div class="grofile-hash-map-08b30a9fef0d1b6df22ea3537004b633">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/captainsspeech.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/captainsspeech.wordpress.com\/wp-login.php?action=logout&_wpnonce=6e45ec0a32","homeURL":"https:\/\/captainsspeech.wordpress.com\/","postID":"5856","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/captainsspeech.wordpress.com\/2018\/02\/05\/state-of-the-french-fries-address\/":5856};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"54328118","siteName":"The Captain's Speech","siteURL":"http:\/\/captainsspeech.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/46906ad492992b202c1fedbdfb1a5614?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/captainsspeech.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F02%2F05%2Fstate-of-the-french-fries-address%2F","themeURL":"","xhrURL":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"898be556ef","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fdc7183540\" \/>","referer":"https:\/\/captainsspeech.wordpress.com\/2018\/02\/05\/state-of-the-french-fries-address\/","canFollow":"1","feedID":"12005588","statusMessage":"","customizeLink":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F02%2F05%2Fstate-of-the-french-fries-address%2F","postID":"5856","shortlink":"https:\/\/wp.me\/p3FXdY-1ws","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/captainsspeech.wordpress.com\/5856","statsLink":"https:\/\/wordpress.com\/stats\/post\/5856\/captainsspeech.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,950 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/captainsspeech.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F02%2F05%2Fstate-of-the-french-fries-address%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj91OwzAMhV+I1FQwNC4Qj4Ky1Nuc5m+2s8Lbk2rqBDeRdmXLPt/xMSzFuJwUk4IXmPBKDsv34OUJ/qxiNSXUEyWBQDMKXCpWPNs0BeRNTMmFOrVlM3I5xgYaxhJ+hkip47hpb85+PXEAWajgI9C/QQf0qMW6Gb5aXNCFVJGNUsRAqXfQTu0Lc7AM0UpjWmfyFZlpffk+e9BBuWXpxbVOKacVunc99UwSUc3L8Hx78Jg5dvQli5pjsMQgZ8uUTltt0Gf8GHfj2/t+N77u/S+YXs7y'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "captainsspeech.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54328118','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54328118','v':'wpcom','tz':'-5','user_id':'0','post':'5856','subd':'captainsspeech'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFFLVm5GVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHNaRj8vL2wxemU2P1Usc0RMcnxXZE1ES1BzXWxzZS96dmxTUitxTj1DNWk9QUttQ2tTeExocURZW3glYUNWdUF+cnM5SVJsbXVbeV1bYkNVTFJYQmNBUks4YSVTSENmQ0VfTndzLkc4NEFYSVBZRXpfJkVfaGI/ZEtmR1MxSz9FMUc9ZXR5S2VyMCU3d1BMcnlLbUNkdElNdH5TRjdWXUkrSyVlVlc9bz01ZUYxWUdOSCZIeEhLWTVIb100bTZqOHdoRlNjSzh6b3RDYmhWVUpZRC4zR25tM0o0MHZMNUg2LnY/LnxXeWlvVUNCeiZOd1lNdkhFSmF3NGErRFIsNFpw'}]);
_stq.push([ 'clickTrackerInit', '54328118', '5856' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.204 seconds
	105104 bytes batcached for 300 seconds
-->
