<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>What Do You Keep? | The Captain&#039;s Speech</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://captainsspeech.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Feed" href="https://captainsspeech.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Comments Feed" href="https://captainsspeech.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; What Do You&nbsp;Keep? Comments Feed" href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNU9FWwyAM/SEjc2dOffD4LRQiZYOGQ6h1fy+01drN4V7aXLiXXJIghgCKuoRdEr6H4HpjOxZDUOSBvXV4OkP3ivlO/C1z9ogsDpiCVEcY0QW9cWSWPBS11CyMo0a627hpyFunvA8f25qZiE4m1BCI0xmqyRRFzOs+yFQYHrWV6NBnWk02WG0w58mUOYaEn1WJD/vvRCVsc82qzqY2NE2IyAz5623vIbXZ2z838sX91I/R4GplklrRUbJZzT/BxZlTKhH6ZmmC4HRyCKO3W+qTKMwdGYW3SJiUlQ4mc79BTWyQwJGSyVK3AvDupI31wSlzl0MzFmuBNZFU5fBGxiWq0UsJJieCWxlLrvlfU82Xz3ZoDa61qt1de1r10TXRapCdzhPC4wy/+deHx83L03b7vNkfvgApspcT?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://captainsspeech.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Viewing Notes: The Bachelor (Arie) Ep.&nbsp;2' href='https://captainsspeech.wordpress.com/2018/01/09/viewing-notes-the-bachelor-arie-ep-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/" />
<link rel='shortlink' href='https://wp.me/p3FXdY-1uP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F01%2F10%2Fwhat-do-you-keep%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F01%2F10%2Fwhat-do-you-keep%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Do You Keep?" />
<meta property="og:url" content="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/" />
<meta property="og:description" content="Why do we keep things? Old birthday cards. Special coins. Trophies and ribbons. Books. Mini sticks. Textbooks. Notebooks. Hundreds of magazines. A CD &#8220;collection&#8221;. Tickets to sporting e…" />
<meta property="article:published_time" content="2018-01-11T02:50:38+00:00" />
<meta property="article:modified_time" content="2018-01-11T02:48:14+00:00" />
<meta property="og:site_name" content="The Captain&#039;s Speech" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=200&amp;ts=1515666857" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="What Do You&nbsp;Keep?" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=114" />
<link rel='openid.server' href='https://captainsspeech.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://captainsspeech.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://captainsspeech.wordpress.com/osd.xml" title="The Captain&#039;s Speech" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0a0a0a" />
<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Captain&#039;s Speech" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Something to discuss at the dinner table." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://captainsspeech.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="What Do You&nbsp;Keep? | The Captain&#039;s Speech on WordPress.com" />
<meta name="description" content="Why do we keep things? Old birthday cards. Special coins. Trophies and ribbons. Books. Mini sticks. Textbooks. Notebooks. Hundreds of magazines. A CD &quot;collection&quot;. Tickets to sporting events. One lacrosse ball. Oh, sorry. I seem to have made that list all about me, unless you have kept one lacrosse ball in your possession. Those items&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-5755 single-format-standard custom-background mp6 customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">The Captain&#039;s Speech</a>
					</span>
				</div>
				<div id="site-description">Something to discuss at the dinner table.</div>

										<a class="home-link" href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
							<img src="https://captainsspeech.files.wordpress.com/2015/06/cropped-we-the-north1.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-410"><a href="https://captainsspeech.wordpress.com/">Home</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="https://captainsspeech.wordpress.com/about-2/">About</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-729"><a href="https://captainsspeech.wordpress.com/category/life/">Life</a></li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1981"><a href="https://captainsspeech.wordpress.com/category/humour/">Humour</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="https://captainsspeech.wordpress.com/category/sports/">Sports</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4939"><a href="https://captainsspeech.wordpress.com/category/poetry/">Poetry</a></li>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="https://captainsspeech.wordpress.com/category/music-2/">Music</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://captainsspeech.wordpress.com/category/fiction/">Fiction</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://captainsspeech.wordpress.com/category/food/">Food</a></li>
<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="https://captainsspeech.wordpress.com/category/tv/">TV</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3838"><a href="https://captainsspeech.wordpress.com/category/letters/">Letters</a>
<ul class="sub-menu">
	<li id="menu-item-3840" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3840"><a href="https://captainsspeech.wordpress.com/2016/07/26/the-tuesday-announcement/">The Announcement</a></li>
	<li id="menu-item-3875" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3875"><a href="https://captainsspeech.wordpress.com/2016/07/31/your-letters-are-coming/">Your Letters Are Coming</a></li>
</ul>
</li>
<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="https://captainsspeech.wordpress.com/category/50-thoughts/">50 Thoughts</a></li>
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="https://captainsspeech.wordpress.com/category/random/">Random</a></li>
<li id="menu-item-3318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3318"><a href="https://captainsspeech.wordpress.com/category/guest-posts/">Guest Posts</a></li>
<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://captainsspeech.wordpress.com/category/awards/">Awards</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2018/01/09/viewing-notes-the-bachelor-arie-ep-2/" rel="prev"><span class="meta-nav">&larr;</span> Viewing Notes: The Bachelor (Arie) Ep.&nbsp;2</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-5755" class="post-5755 post type-post status-publish format-standard hentry category-life tag-opinion tag-personal tag-lifestyle tag-thoughts tag-humor tag-reflection tag-about-me tag-nostalgia tag-anecdote tag-identity tag-collecting">
											<h2 class="entry-title"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/" rel="bookmark">What Do You&nbsp;Keep?</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/" title="9:50 PM" rel="bookmark"><span class="entry-date">January 10, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://captainsspeech.wordpress.com/author/prad19/" title="View all posts by Paul" rel="author">Paul</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Why do we keep things?</p>
<p>Old birthday cards. Special coins. Trophies and ribbons. Books. Mini sticks. Textbooks. Notebooks. Hundreds of magazines. A CD &#8220;collection&#8221;. Tickets to sporting events. One lacrosse ball.</p>
<p>Oh, sorry. I seem to have made that list all about me, unless you have kept one lacrosse ball in your possession.</p>
<p>Those items occupy space in my room, whether they&#8217;re out in the open on a bookshelf, or hidden away in a drawer, closet, or shoe box.</p>
<p>In Grade 3, they had us put a bunch of memories into a shoe box. Imagine that. Our well-travelled and cultured selves &#8211; at the near retirement age of 8 &#8211; putting a lifetime of memories into a box.</p>
<p>I can&#8217;t remember what I put in the box, but I do know my mom put blue felt on every side so it looked less like a shoe box and more like the home that Eiffel 65 sang about in their song, &#8220;Blue&#8221;.</p>
<p>I kept the box and put things in it as I got older.</p>
<p>There are dozens of old tickets to sporting events in it, going back to 1998. I hate how most tickets are printed out on paper these days. I refuse to collect paper tickets. It&#8217;s just not the same.</p>
<p>Also in my blue box are old birthday cards. Why? I don&#8217;t know. Throwing out a birthday card just feels illegal. If you&#8217;re going to do it, do it without telling me &#8211; that sorta thing.</p>
<p>I haven&#8217;t opened the box lately because there hasn&#8217;t been anything to put in it.</p>
<p>I&#8217;ve always liked shiny coins. To me, a shiny coin was a sign that it hadn&#8217;t been in circulation for long, which meant it deserved a closer inspection to see if anything was special about it. If it was a commemorative coin, I kept it.</p>
<p>In 2001, there was a special design on the Canadian dime. For some reason, I decided it was my lucky coin. I remember putting it in my sock one morning before school as a good luck charm for my intramural hockey game that day. My team was in the finals.</p>
<p>I don&#8217;t remember the result of the game, but I remember the dime moving around my sock the entire time. I played the entire game wondering how weird it would be if I stopped playing, bent down, and pulled a coin out of my sock.</p>
<p>I never got the answer.</p>
<p>Unlike coins, I&#8217;ve never been able to shove an entire book in my sock. Granted, I haven&#8217;t tried, but am now seriously curious as to how it would play out.</p>
<p>I have a bookshelf full of books. That is a misleading statement, however. There isn&#8217;t much variety. I have most, if not all of <i>A</i> <em>Series of Unfortunate Events</em>, as well as most, if not all the <em>Harry Potter</em> books.</p>
<p>See, I don&#8217;t even know if I have the entire collection.</p>
<p>I don&#8217;t read books twice. I don&#8217;t see the point. Which means I haven&#8217;t cracked open <em>A Series of Unfortunate Events</em> since a Christmas holiday during elementary school. I went through those books so quickly during the holidays, and there always seemed to be another one that followed.</p>
<p>As for <em>Harry Potter</em>, I&#8217;ve read the first book and <em>most</em> of the second. That&#8217;s it. Somehow, I did a book report on the second book.</p>
<p>I don&#8217;t know why I have the series. Maybe I just think it&#8217;s a cool thing to have and I&#8217;ll get around to reading them one day? I don&#8217;t know.</p>
<p>Most of the books on my shelf ones I&#8217;ve read in the last three years. 98% of them can be found in the non-fiction sports section of your local bookstore.</p>
<p>I&#8217;ve run out of space. There are bags of books on the floor in a corner of my room, which haven&#8217;t been read yet. I don&#8217;t know where their final resting place will be.</p>
<p>What do you do with books you&#8217;ve read and won&#8217;t read again? It&#8217;s a great dilemma.</p>
<p>You don&#8217;t throw out books, I know that for sure. So what do you do with them? You keep them and call them a &#8220;collection&#8221;. That&#8217;s what.</p>
<p>I haven&#8217;t even mentioned the hundreds of magazines in my drawers, which were once on my bookshelf. I think I counted them once and the number was around 250.</p>
<p>All of them are sports related and can tell you the history of sport from the early 2000s up until around 2011.</p>
<p>I got tired of magazines, but I don&#8217;t feel like I can get rid of the ones I have. What if they become useful in the future?</p>
<p>What if one day I want to read them? What if one day I want to get into a stubborn argument with my future wife about how keeping 250 old magazines in the basement <em>isn&#8217;t</em> stupid?</p>
<p>I can&#8217;t rob myself of moments like that.</p>
<p>I never had the intention of building a magazine collection. It&#8217;s just something that happened.</p>
<p>In my closet are a bunch of old university textbooks and all my notebooks. There are even some old assignments from high school that I&#8217;m proud of. Sometimes I&#8217;ll read them and think to myself, &#8220;My writing style hasn&#8217;t changed at all. Is that good, or bad?&#8221;</p>
<p>I never understood how someone could throw all of their binders in a garbage bin on the last day of school. It never sat well with me.</p>
<p>Maybe I&#8217;m the weird one. Maybe keeping old notebooks from school isn&#8217;t normal. But the ink between those pages &#8211; I paid for it. I <del>woke up at 7:00AM</del> rolled out of bed at 7:50AM and went to get it. I worked for it. Why would I just get rid of it?</p>
<p>I understand that I can probably Google everything that&#8217;s in those notebooks, but then what was the point of going to school?</p>
<p>Let&#8217;s see, what else from that list at the beginning of the post, haven&#8217;t I mentioned?</p>
<p>Mini sticks (mini hockey sticks): A staple of every Canadian&#8217;s childhood. I will never be too old for mini sticks, even if I don&#8217;t use them because it&#8217;s too tiring to move around a carpet on your knees.</p>
<p>Trophies &amp; Ribbons: I have trophies from five years of softball and ribbons from school. They&#8217;ve been on display for the last 17 years. Why? It&#8217;s what you&#8217;re supposed to do, right?</p>
<p>CD &#8220;Collection&#8221;: In my 26 years on this planet, I have owned 4 CDs. Is that a record? My first CD was a Jazz CD. It&#8217;s a long story.</p>
<p>One Lacrosse Ball: I went to a lacrosse game when I was a kid and a ball came into the stands. An older man caught it and gave it to me. It&#8217;s been on my floor for about 16 years and has put quite a nice little dip in the carpet. It&#8217;s also gone from a beige colour to dark brown/orange. I think of it as a science experiment.</p>
<p>You&#8217;re probably reading this post and thinking I&#8217;m a hoarder in training (HIT), if I&#8217;m not one already. I promise you that&#8217;s not the case. I just seem to be handcuffed by societal norms.</p>
<p>Books go on a bookshelf. Trophies go on display. Old tickets and cards go in a box. Lacrosse balls carve out grooves in carpets.</p>
<p>Societal norms, all of them.</p>
<p>Why can&#8217;t I just throw this stuff out? Why can&#8217;t I separate myself from them?</p>
<p>Is it because I want a tangible memory? Is it because I naively think I&#8217;ll need them in the future? Is it pride? Is that it? Am I just proud to have these things? Am I afraid of losing the past?</p>
<p>I don&#8217;t have an answer yet. Let me keep writing.</p>
<p>Peaking out from behind a counter in my room is a bristle board that was folding into a card. It was given to me by a group of friends who threw a goodbye party for me when I was graduating.</p>
<p>They put a picture of me on the front and wrote messages on the inside. Every day, I see that picture of me peaking out from behind the counter. I&#8217;ve only gone back to read the messages inside it a couple of times. It&#8217;s too hard.</p>
<p>I can&#8217;t throw that out.</p>
<p>This stuff means too much, but at the same time, it&#8217;s just too much.</p>
<p>I wake up every day and feel like I&#8217;m in a museum.</p>
<p>&#8220;Welcome to the Paul exhibit. Please keep your voices down, he&#8217;s resting. Ignore the slobber on his pillow. To your left is a book from 2004.&#8221;</p>
<p>And I already know I&#8217;m going to get comments at the end of this post with pieces of advice that I won&#8217;t really care for. Sorry.</p>
<p>It bothers me that I gave away a nice piece of art at a garage sale when I was a kid, just because I had nowhere to put it. Why didn&#8217;t anyone stop me? It bothered me even more that one of my neighbours bought it. I&#8217;ve never gotten over that.</p>
<p>It bothers me that I traded in my Game Boy Colour for barely any money. Why didn&#8217;t anyone stop me?</p>
<p>It bothers me to know that I&#8217;m bothered by this stuff. That I look back with regret for getting rid of things I should&#8217;ve kept.</p>
<p>But for every item I can&#8217;t yet part with, there are items I can&#8217;t wait to get rid of.</p>
<p>For some reason, I was collecting bobbleheads. There were a bunch of them sitting on my desk. Again, societal norms. You&#8217;re given a bobblehead, you put it on a desk. Simple as that.</p>
<p>And then one day, I realized I don&#8217;t actually care about bobbleheads, and threw most of them out.</p>
<p>I don&#8217;t really know what I wanted to accomplish with this post, other than to remove these thoughts from myself. Ironic, isn&#8217;t it?</p>
<p>Maybe by keeping these items, I&#8217;m giving myself an identity. Or maybe I feel like I&#8217;ll lose myself, if I lose these items.</p>
<p>No, that&#8217;s not it.</p>
<p>Perhaps I just want to feel connected to the things that used to be important to me.</p>
<p>Yeah, let&#8217;s go with that.</p>
<p><em><strong>What do you keep?</strong></em></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-785055124" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-785055124");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-785055124",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1125447759" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1125447759");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1125447759",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5755" class="share-facebook sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5755" class="share-twitter sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5755" class="share-pinterest sd-button share-icon" href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54328118-5755-5a573daa096bf' data-src='//widgets.wp.com/likes/#blog_id=54328118&amp;post_id=5755&amp;origin=captainsspeech.wordpress.com&amp;obj_id=54328118-5755-5a573daa096bf' data-name='like-post-frame-54328118-5755-5a573daa096bf'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Paul</h2>
							This is the part where I'm supposed to write something interesting about myself and you'll read it and think, "That's not that interesting." So let's not do that and just think about pizza instead, on the count of three. One, two, three. Donuts. Now, wasn't that interesting?							<div id="author-link">
								<a href="https://captainsspeech.wordpress.com/author/prad19/" rel="author">
									View all posts by Paul <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://captainsspeech.wordpress.com/category/life/" rel="category tag">Life</a> and tagged <a href="https://captainsspeech.wordpress.com/tag/opinion/" rel="tag">Opinion</a>, <a href="https://captainsspeech.wordpress.com/tag/personal/" rel="tag">Personal</a>, <a href="https://captainsspeech.wordpress.com/tag/lifestyle/" rel="tag">Lifestyle</a>, <a href="https://captainsspeech.wordpress.com/tag/thoughts/" rel="tag">Thoughts</a>, <a href="https://captainsspeech.wordpress.com/tag/humor/" rel="tag">Humor</a>, <a href="https://captainsspeech.wordpress.com/tag/reflection/" rel="tag">Reflection</a>, <a href="https://captainsspeech.wordpress.com/tag/about-me/" rel="tag">About Me</a>, <a href="https://captainsspeech.wordpress.com/tag/nostalgia/" rel="tag">Nostalgia</a>, <a href="https://captainsspeech.wordpress.com/tag/anecdote/" rel="tag">Anecdote</a>, <a href="https://captainsspeech.wordpress.com/tag/identity/" rel="tag">Identity</a>, <a href="https://captainsspeech.wordpress.com/tag/collecting/" rel="tag">Collecting</a>. Bookmark the <a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/" title="Permalink to What Do You&nbsp;Keep?" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2018/01/09/viewing-notes-the-bachelor-arie-ep-2/" rel="prev"><span class="meta-nav">&larr;</span> Viewing Notes: The Bachelor (Arie) Ep.&nbsp;2</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">24 Responses to <em>What Do You&nbsp;Keep?</em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-myattitude88 even thread-even depth-1 highlander-comment" id="li-comment-17192">
		<div id="comment-17192">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5747ce2949fe1f8e09b7c111b6105895?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://myattitude247.wordpress.com' rel='external nofollow' class='url'>myattitude247</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17192">
				January 10, 2018 at 6:07 AM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I keep old journals those are my time capsules for when Im feeling nostalgic I suppose. Birthday cards because my parents always write nice things to me one example being &#8220;You are a year older now, so glad we don&#8217;t have to buy you toys anymore love Mom and Dad.&#8221; Tickets from the fuzz lol. I have those on display not for being proud but to start the story of how I was court ordered to obtain a drivers license when I didn&#8217;t want to I refused for years and drove around anyways until I got caught. I still resent that cop for pulling me over and that judge for making me get a drivers license.</p>
<p id="comment-like-17192" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17192&#038;_wpnonce=4d076bc9d8" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17192" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17192#respond' onclick='return addComment.moveForm( "comment-17192", "17192", "respond", "5755" )' aria-label='Reply to myattitude247'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-17198">
		<div id="comment-17198">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17198">
				January 10, 2018 at 11:30 AM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hold on! You have tickets from the cops for driving a car without a license because you refused to get one for YEARS? Hahaha what&#8217;s the matter with you?? Wowee what a comment. This is a Top 10 comment I&#8217;ve ever received.</p>
<p id="comment-like-17198" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17198&#038;_wpnonce=05d36a8cf7" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17198" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17198#respond' onclick='return addComment.moveForm( "comment-17198", "17198", "respond", "5755" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-myattitude88 even depth-3 highlander-comment" id="li-comment-17204">
		<div id="comment-17204">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5747ce2949fe1f8e09b7c111b6105895?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://myattitude247.wordpress.com' rel='external nofollow' class='url'>myattitude247</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17204">
				January 10, 2018 at 1:32 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Lol yes I do. I will be sure to blog about it eventually sometime today. The Story of How I Obtained my Drivers License lol</p>
<p id="comment-like-17204" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17204&#038;_wpnonce=297cbd2322" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17204" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-3 highlander-comment" id="li-comment-17205">
		<div id="comment-17205">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17205">
				January 10, 2018 at 1:35 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Oh I can&#8217;t wait for this one! </p>
<p id="comment-like-17205" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17205&#038;_wpnonce=f4d174ef98" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17205" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-m4gical even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-17193">
		<div id="comment-17193">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/08b30a9fef0d1b6df22ea3537004b633?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://m4gical.wordpress.com' rel='external nofollow' class='url'>m4gical</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17193">
				January 10, 2018 at 6:40 AM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Ohhh my god this post though, I’m loving it. I think we keep things for memories, even if we do it unconsciously. I wish my school made me put stuff in a box. Mines more scattered around my life. I want a box.<br />
I have a collection of old teen magazines (probably around 60+) and I looked through them when I moved out and they were so cringe I had to keep them, I’ve tried to part with them but I can’t. I also have the very first book I ever read, which was also the first book my mum ever read. I agree you can’t throw away books but mine are now stored in my parents loft, just like a lot of other stuff of mine. I have old train tickets and rocks and art projects from school and I also kept all my school books. Anyway I won’t bore you anymore than I have but I don’t care that your writing style hasn’t changed I love it. Much love x x</p>
<p id="comment-like-17193" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17193&#038;_wpnonce=b9e4cf920a" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17193" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17193#respond' onclick='return addComment.moveForm( "comment-17193", "17193", "respond", "5755" )' aria-label='Reply to m4gical'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-17201">
		<div id="comment-17201">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17201">
				January 10, 2018 at 12:37 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Get a box! &#8220;They were so cringe I had to keep them&#8221; hahah so true. I think we&#8217;ll really appreciate old magazines and books in the future when everything is digital. What was the first book you read? You weren&#8217;t boring me at all, I wanted to hear more lol. Thank you for appreciating my writing style! I just laugh when I read old assignments because if there weren&#8217;t a date on them, I would believe I wrote them yesterday and not 10 years ago.</p>
<p id="comment-like-17201" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17201&#038;_wpnonce=32badfa240" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17201" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17201#respond' onclick='return addComment.moveForm( "comment-17201", "17201", "respond", "5755" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-thatextrainch even thread-even depth-1 highlander-comment" id="li-comment-17194">
		<div id="comment-17194">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b56d7f60e90985315db9c2120b06745a?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://thatextrainch.wordpress.com' rel='external nofollow' class='url'>Angela</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17194">
				January 10, 2018 at 6:41 AM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>OKAY! I keep EVERYTHING too, I&#8217;m a proper hoarder! I am dreading packing to move out because I have so much stuff I really can&#8217;t justify keeping, its keeping me awake at night thinking about it. I have boxes and boxes of CDs and DVDs, I haven&#8217;t bought any in about 8 years and I don&#8217;t even have own CD or DVD player.  The Digital world is ruining keepsakes, I love keeping ticket stubs but I&#8217;m with you on the paper ones, they bug my happiness! Keep on hoarding!!</p>
<p id="comment-like-17194" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17194&#038;_wpnonce=aafa552d63" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17194" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17194#respond' onclick='return addComment.moveForm( "comment-17194", "17194", "respond", "5755" )' aria-label='Reply to Angela'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-17202">
		<div id="comment-17202">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17202">
				January 10, 2018 at 12:43 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Oh well you have to keep the CDs and DVDs! They&#8217;ll be worth a fortune in the future (I don&#8217;t actually know that for sure). We have a bunch of VHS tapes including some that have home videos on it aka my 4th birthday party, but no VCR. Darn technological advances ruin everything. Keep hoarding, my friend!</p>
<p id="comment-like-17202" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17202&#038;_wpnonce=39b4b59682" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17202" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17202#respond' onclick='return addComment.moveForm( "comment-17202", "17202", "respond", "5755" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-markbialczak even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-17195">
		<div id="comment-17195">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f765522f1de9a8c546f7c307c2c2ee9e?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://markbialczak.wordpress.com' rel='external nofollow' class='url'>markbialczak</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17195">
				January 10, 2018 at 7:59 AM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I think you should keep what’s important to you, Paul, as long as you have room to move around your house. I keep record albums, CDs and books, my friend. Some magazines and newspapers and assorted sports memorabilia, too.</p>
<p id="comment-like-17195" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17195&#038;_wpnonce=120f99b45a" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17195" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17195#respond' onclick='return addComment.moveForm( "comment-17195", "17195", "respond", "5755" )' aria-label='Reply to markbialczak'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-17203">
		<div id="comment-17203">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17203">
				January 10, 2018 at 1:01 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Oh yes, there is a ton of space to move around. Everything is neatly put in its spot. That sounds like a great collection, Mark. I grew up reading the sports section of the newspaper, but nothing ever stood out as worth keeping. I wish I had though, especially now that they&#8217;re slowly get phased out.  </p>
<p id="comment-like-17203" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17203&#038;_wpnonce=6412b44e1e" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17203" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17203#respond' onclick='return addComment.moveForm( "comment-17203", "17203", "respond", "5755" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-markbialczak even depth-3 highlander-comment" id="li-comment-17207">
		<div id="comment-17207">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f765522f1de9a8c546f7c307c2c2ee9e?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://markbialczak.wordpress.com' rel='external nofollow' class='url'>markbialczak</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17207">
				January 10, 2018 at 3:51 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I saved some stories that I wrote and impressive sections over the 30 years I worked at the paper, Paul, as well as important moments chronicled of the teams I’ve followed my whole life. Some of these have made it with me on several moves, now in plastic bins.  </p>
<p id="comment-like-17207" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17207&#038;_wpnonce=70dbd37354" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17207" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gigglingfattie odd alt thread-even depth-1 highlander-comment" id="li-comment-17196">
		<div id="comment-17196">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://noloveforfattiesblog.wordpress.com' rel='external nofollow' class='url'>gigglingfattie</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17196">
				January 10, 2018 at 9:46 AM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I hope this doesn&#8217;t fall under the &#8220;advice I don&#8217;t need&#8221; category, but this post really resinates with me! Although, I have all my university notes on my external hard drive, and copies of all my essays and papers in electronic form. I think its comforting to keep things like this. I have hockey stubs and one puck from the time my mom bought a car and she told the dealer how much her daughter LOVED the Rangers and he had a puck from the time they won the Memorial Cup. She picked up her car and there it was on the front seat. I have a memory book which is just huge envelopes all stuck together for each grade. Report cards, pictures etc. </p>
<p>As for books &#8211; write a little dedication and donate them to goodwill!! People like me will go and buy up every babysitter club book they can find just to make their collection. But I&#8217;m also the type who will re-read books over and over to keep enjoying the magic of it all. </p>
<p>As for your future wife: save yourself the argument lol tear out the articles you like, throw away the magazines 😝 (ok that was probably adivce you didn&#8217;t want) </p>
<p>Sorry for the uberness of this comment haha</p>
<p id="comment-like-17196" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17196&#038;_wpnonce=62b9df97ff" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17196" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17196#respond' onclick='return addComment.moveForm( "comment-17196", "17196", "respond", "5755" )' aria-label='Reply to gigglingfattie'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor even depth-2 highlander-comment" id="li-comment-17206">
		<div id="comment-17206">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17206">
				January 10, 2018 at 1:59 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Tear out the article and throw away the magazine?? Haha you&#8217;re right, that&#8217;s the exact advice I didn&#8217;t want! It&#8217;s okay though. We&#8217;re still friends. But honestly, if I did that then I&#8217;d just be collecting a stack of paper and that doesn&#8217;t feel as cool as a bunch of magazines lol. </p>
<p>That should be a mandatory thing at dealerships when you buy a new car. A hockey puck in the front seat! All these teams have car sponsorships anyways. That would be a cool feature. </p>
<p>I&#8217;m a fan of your envelope collection chronicling each year of school. I just have old yearbooks and class pictures that came in those bags from Jostens. You probably know the kind lol.</p>
<p>Don&#8217;t apologize for the uberness. Long comments are great!</p>
<p id="comment-like-17206" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17206&#038;_wpnonce=337a4a8b75" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17206" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17206#respond' onclick='return addComment.moveForm( "comment-17206", "17206", "respond", "5755" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-gigglingfattie odd alt depth-3 highlander-comment" id="li-comment-17225">
		<div id="comment-17225">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://noloveforfattiesblog.wordpress.com' rel='external nofollow' class='url'>gigglingfattie</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17225">
				January 10, 2018 at 4:36 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Lol well if you put the article in a binder then it would be a binder of articles hehe. I&#8217;m glad we are still friends. I&#8217;ll keep my silly advice to myself haha!! </p>
<p>And yes that should TOTALLY be a feature. Get a car and then get a piece of hockey something. Mini sticks would be a good choice. </p>
<p>Long comments are pretty awesome! 😉 </p>
<p id="comment-like-17225" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17225&#038;_wpnonce=d64f8e1676" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17225" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-prad19 bypostauthor even depth-3 highlander-comment" id="li-comment-17228">
		<div id="comment-17228">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17228">
				January 10, 2018 at 4:40 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>A binder of articles eh? You&#8217;re pretty good at this advice thing. Tell me more haha.</p>
<p id="comment-like-17228" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17228&#038;_wpnonce=a49b8b014a" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17228" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gigglingfattie odd alt depth-3 highlander-comment" id="li-comment-17234">
		<div id="comment-17234">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://noloveforfattiesblog.wordpress.com' rel='external nofollow' class='url'>gigglingfattie</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17234">
				January 10, 2018 at 5:05 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Lol okies so you rip out the articles that you want to read, put them into plastic sleeves and then into binders. </p>
<p id="comment-like-17234" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17234&#038;_wpnonce=b9869c109b" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17234" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-shegivesnofox even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-17219">
		<div id="comment-17219">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/75de99e2a51c24ab1df146c45d320091?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://Shegivesnofox.com' rel='external nofollow' class='url'>Ely</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17219">
				January 10, 2018 at 4:30 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>First of all, you ARE A HIT! Un-pun the pin, just a total HIT, lol. This post is so relevant. For me.. it&#8217;s artwork and Mother&#8217;s Day and Valentine&#8217;s Day and Christmas Day projects my kids dedicate to me. How could I EVER throw those things out! The pile is HUGE LOL and I feel so many mixed emotions about it but I just can&#8217;t get rid of any pre k work or any grade level lol.  I also have a HUGE issue with journals and notebooks oh dear Jesus and books? There&#8217;s just something about the sight of stacked books that wraps itself around me like a warm cozy blanket on a cold night. Idk. Hard to explain but certain things somehow become security blankets in our lives. They validate our existence in tiny ways. Like I was HERE. I DID DO THIS. Look! I can prove it. My kids DO LOVE ME look come see all this art they did for me. I AM INTELLECTUAL don&#8217;t you see all these books?!  I AM A WRITER look at all these notebooks I can fill. Right?!</p>
<p id="comment-like-17219" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17219&#038;_wpnonce=e116edcaaf" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17219" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17219#respond' onclick='return addComment.moveForm( "comment-17219", "17219", "respond", "5755" )' aria-label='Reply to Ely'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-17226">
		<div id="comment-17226">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17226">
				January 10, 2018 at 4:38 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yes I completely understand that security blanket thing. Almost like we&#8217;ve built a fort around us of things we like and make us feel happy and safe, and no one likes to destroy their own fort, so we keep it up even if we outgrow it. I&#8217;m picturing the mountain of artwork you must have. Maybe put a hole punch in each one and tie it together with string and hang it on the roof as if they&#8217;re christmas lights? Nooo they&#8217;d be ruined with rain. Hmmm well that was my only idea. Tell your kids you will only accept money instead of art from now on? Hahah no don&#8217;t do that. I&#8217;m stumped. But yes, I fully get your dilemma of keeping things. Ok bye.</p>
<p id="comment-like-17226" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17226&#038;_wpnonce=c7908249a2" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17226" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17226#respond' onclick='return addComment.moveForm( "comment-17226", "17226", "respond", "5755" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-shegivesnofox even depth-3 highlander-comment" id="li-comment-17229">
		<div id="comment-17229">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/75de99e2a51c24ab1df146c45d320091?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://Shegivesnofox.com' rel='external nofollow' class='url'>Ely</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17229">
				January 10, 2018 at 4:40 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>🤦🏻‍♀️😂😂😂 note to self: Paul isn&#8217;t ready for kids. Just kidding lol it was a valid idea! The money thing is a winner lol poor kids 😂</p>
<p id="comment-like-17229" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17229&#038;_wpnonce=6c9a167edd" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17229" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-3 highlander-comment" id="li-comment-17230">
		<div id="comment-17230">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17230">
				January 10, 2018 at 4:41 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Oh God, working at camp taught me I could deal with them, but don&#8217;t want to any time soon haha. I&#8217;ll leave it to the professionals like yourself.</p>
<p id="comment-like-17230" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17230&#038;_wpnonce=53e1cc1491" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17230" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-squidtea00 even thread-even depth-1 highlander-comment" id="li-comment-17235">
		<div id="comment-17235">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/928028d38663ced5e08e2556798a09e4?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://steagarden.wordpress.com' rel='external nofollow' class='url'>Squid</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17235">
				January 10, 2018 at 5:34 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I keep all my old journals, tiny t-shirts from vacations I went on when I was little, movie tickets if it was with friends or a good movie (both?), and a few stuffed animals and toys from my childhood that I lie to myself and say I&#8217;ll give to my little brother.  Yeahhh, that&#8217;s never happening.<br />
I also tried to collect rocks from everywhere special I went for a while&#8230; I forgot to label them or anything, though, so that kinda flopped. 🙂</p>
<p id="comment-like-17235" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17235&#038;_wpnonce=85dd8dbd82" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17235" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17235#respond' onclick='return addComment.moveForm( "comment-17235", "17235", "respond", "5755" )' aria-label='Reply to Squid'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-17237">
		<div id="comment-17237">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17237">
				January 10, 2018 at 7:59 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I collected rocks too, sorta. I&#8217;d find pebbles and then store them in the backyard under our deck. Great place for them&#8230;&#8230;</p>
<p id="comment-like-17237" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17237&#038;_wpnonce=5b4d049c9d" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17237" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17237#respond' onclick='return addComment.moveForm( "comment-17237", "17237", "respond", "5755" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-leegschrift even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-17236">
		<div id="comment-17236">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/53833a904d3895ce97070083bdb4084d?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://leegschrift.wordpress.com' rel='external nofollow' class='url'>leegschrift</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17236">
				January 10, 2018 at 5:58 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I keep faith. And hope one day life will be more important than stuff. Afraid to be alone with nothing but yourself? Give it a try.</p>
<p id="comment-like-17236" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17236&#038;_wpnonce=625ab6b31f" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17236" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17236#respond' onclick='return addComment.moveForm( "comment-17236", "17236", "respond", "5755" )' aria-label='Reply to leegschrift'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-17238">
		<div id="comment-17238">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/#comment-17238">
				January 10, 2018 at 8:00 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hmm I actually like being alone, I don&#8217;t think it&#8217;s that.</p>
<p id="comment-like-17238" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?like_comment=17238&#038;_wpnonce=18c8483cf3" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-17238" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/?replytocom=17238#respond' onclick='return addComment.moveForm( "comment-17238", "17238", "respond", "5755" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/10/what-do-you-keep/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://captainsspeech.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="32388bba74" /><input type="hidden" name="_wp_http_referer" value="/2018/01/10/what-do-you-keep/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcaptainsspeech.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5755' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a15410e556" /></p>
<input type="hidden" name="genseq" value="1515666858" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="freshly_pressed-2" class="widget-container widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li><li id="media_image-2" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com/2017/07/17/i-learned-how-to-write-from-my-heart/" class="" rel="" target=""><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="200" height="62" /></a></li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://captainsspeech.wordpress.com" data-blog="https://captainsspeech.wordpress.com" data-lang="en" >Follow The Captain&#039;s Speech on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="blog_subscription-2" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Join 4,865 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="54328118"/>
						<input type="hidden" name="source" value="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="416fcf488a" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Fan Favourites</h3><ul>				<li>
										<a href="https://captainsspeech.wordpress.com/2015/05/12/growing-up-millennial/" class="bump-view" data-bump-view="tp">
						Growing Up Millennial					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/06/23/reflecting-on-four-years-of-blogging/" class="bump-view" data-bump-view="tp">
						Reflecting on Four Years of Blogging					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2013/09/04/i-miss-school-already/" class="bump-view" data-bump-view="tp">
						I Miss School, Already					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/11/08/roy-halladay/" class="bump-view" data-bump-view="tp">
						Roy Halladay					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2015/06/11/so-you-call-yourself-a-blogger/" class="bump-view" data-bump-view="tp">
						So, You Call Yourself A Blogger?					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/about-2/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2016/03/05/this-is-how-it-is/" class="bump-view" data-bump-view="tp">
						This Is How It Is					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/07/27/blogging-307/" class="bump-view" data-bump-view="tp">
						Blogging 307					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2014/03/25/watching-the-leafs-isnt-fun-anymore/" class="bump-view" data-bump-view="tp">
						Watching The Leafs Isn&#039;t Fun Anymore					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/08/02/pictures-of-you-pictures-of-me/" class="bump-view" data-bump-view="tp">
						Pictures of You, Pictures of Me					</a>
									</li>
			</ul></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/">What Do You&nbsp;Keep?</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/09/viewing-notes-the-bachelor-arie-ep-2/">Viewing Notes: The Bachelor (Arie) Ep.&nbsp;2</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/04/leave-it-all-behind/">Leave It All&nbsp;Behind</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2018/01/02/viewing-notes-the-bachelor-arie-ep-1/">Viewing Notes: The Bachelor (Arie) Ep.&nbsp;1</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/31/closing-act/">Closing Act</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/31/a-letter-to-myka/">A Letter To&nbsp;Myka</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/">A Letter To&nbsp;Ariel</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/23/50-thoughts-xvi/">50 Thoughts XVI</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/19/a-letter-to-cathy/">A Letter To&nbsp;Cathy</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/12/something-different/">Something Different</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/09/trying/">Trying</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/07/a-letter-to-angela/">A Letter To&nbsp;Angela</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/01/a-rakers-dozen/">A Raker&#8217;s Dozen</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/27/the-toronto-argonauts-are-grey-cup-champions/">The Toronto Argonauts are Grey Cup&nbsp;Champions</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/26/winnipeg-jets-2017-18-season-preview/">Winnipeg Jets 2017-18 Season&nbsp;Preview</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/24/washington-capitals-2017-18-season-preview/">Washington Capitals 2017-18 Season&nbsp;Preview</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/22/vegas-golden-knights-2017-18-season-preview/">Vegas Golden Knights 2017-18 Season&nbsp;Preview</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/22/vancouver-canucks-2017-18-season-preview/">Vancouver Canucks 2017-18 Season&nbsp;Preview</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/20/empty-streets/">Empty Streets</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/18/toronto-maple-leafs-2017-18-season-preview/">Toronto Maple Leafs 2017-18 Season&nbsp;Preview</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow Me On Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@CappyTalks">My Tweets</a></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://captainsspeech.wordpress.com/2018/01/'> January 2018 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='https://captainsspeech.wordpress.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2017/08/'> August 2017 &nbsp;(18)</option>
	<option value='https://captainsspeech.wordpress.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2017/05/'> May 2017 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2017/04/'> April 2017 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2017/01/'> January 2017 &nbsp;(22)</option>
	<option value='https://captainsspeech.wordpress.com/2016/12/'> December 2016 &nbsp;(25)</option>
	<option value='https://captainsspeech.wordpress.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='https://captainsspeech.wordpress.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2016/07/'> July 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/06/'> June 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2016/04/'> April 2016 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2016/03/'> March 2016 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2016/02/'> February 2016 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2016/01/'> January 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2015/12/'> December 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/11/'> November 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2015/05/'> May 2015 &nbsp;(27)</option>
	<option value='https://captainsspeech.wordpress.com/2015/04/'> April 2015 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2014/12/'> December 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/05/'> May 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/03/'> March 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/02/'> February 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2013/11/'> November 2013 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2013/10/'> October 2013 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/07/'> July 2013 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2013/06/'> June 2013 &nbsp;(6)</option>

		</select>
		</li><li id="calendar-2" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://captainsspeech.wordpress.com/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td><a href="https://captainsspeech.wordpress.com/2018/01/02/" aria-label="Posts published on January 2, 2018">2</a></td><td>3</td><td><a href="https://captainsspeech.wordpress.com/2018/01/04/" aria-label="Posts published on January 4, 2018">4</a></td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td><a href="https://captainsspeech.wordpress.com/2018/01/09/" aria-label="Posts published on January 9, 2018">9</a></td><td><a href="https://captainsspeech.wordpress.com/2018/01/10/" aria-label="Posts published on January 10, 2018">10</a></td><td id="today">11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="gravatar-2" class="widget-container widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /></p>
</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Fan Club</h3><div class='widgets-multi-column-grid'><ul><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/f5177b6f218f50588fb7d242a1ab4907?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lismorepaper.com"><img alt='' src='https://0.gravatar.com/avatar/0c39a49c7585cfd84a4e9d2a0a86318d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://purrpale.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6fb2911ac2f7e9459d844643ae8f2c11?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://myspirals.com"><img alt='' src='https://0.gravatar.com/avatar/0a6d556d4a6e6c4a434eed80e942fd37?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://jacquemardcollections.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c314f188a3e416e6ca94aca561ca6db8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://imsickandsoareyou.com/"><img alt='' src='https://1.gravatar.com/avatar/dd2ae678e502c22ebfe8527d90a41001?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://reclusivedreams.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bc094753feae97d3d1ee3ea3709ad538?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jaimieweb.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/562912761a893838b16afdb134680367?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://smartvegrecipe.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7e1da6f4e78d8d40e3e618f63aef6b87?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://thatextrainch.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b56d7f60e90985315db9c2120b06745a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.captainolya.com"><img alt='' src='https://2.gravatar.com/avatar/55f50e0fd799a5e844163dbfe39de745?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kedawithani.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ef1a473469950607490a5d8a48d9aa4f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://conciousdreamer.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4e636df5059fa7c4fe6c76e8c0b7e9cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ascerblog.com"><img alt='' src='https://1.gravatar.com/avatar/13c521052288dc83639b7f0eed844374?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/6acb8bc1147007faccf26cc1e198d231?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dehantaylor.com"><img alt='' src='https://2.gravatar.com/avatar/89ed74921921e70ecd9e97334d4cc45b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://markbialczak.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/f765522f1de9a8c546f7c307c2c2ee9e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://didioviatt.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/862a50de07e2429859b9a20cf5eaeae4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://journeytoawarenesssite.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d942ef87c12112bb22c302632b3c43d1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://midnightmusings790.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4c5f3e3fc9399a4185b90a935600c74c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://scribblesoncocktailnapkins.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/901c0535f299ab7630e4033ef6404dc8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cristianmihai.net"><img alt='' src='https://0.gravatar.com/avatar/c87b0e5b32e3383df7109d0c4a544dce?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://captainsspeech.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://partofalmighty.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b25c21f4b5667f8fcb5c28259ace3631?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://leegschrift.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/53833a904d3895ce97070083bdb4084d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://youngadultoldsoul.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/ad84f02672980cd18167a96d4baadc43?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mouthtoo.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ecf8be801dd724388b14bad63d290098?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://steagarden.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/928028d38663ced5e08e2556798a09e4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://muddlingthroughmymiddleage.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/da0a0f8f11c8a6636b3fef5f95d42f84?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.therenegadepress.com"><img alt='' src='https://1.gravatar.com/avatar/7103590ac27b26f4a4ebbd85cfa7baff?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://parsonsunlimitedwixsite.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/c0faa902d1fe42e423ea33a41c67005f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://recipesbybangash.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/96abe70460a6069db1d69ac275c6938f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://myattitude247.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/5747ce2949fe1f8e09b7c111b6105895?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://inkblotsandicebergs.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/46a3806beb0e7e48f2db6c817731cb20?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/a0cb7736c094f674854d9ceafe699ce6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://keepingupwithaskillings.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/720e3f4b546f6050b5c32e73e7d102db?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nishlovepink.com"><img alt='' src='https://0.gravatar.com/avatar/3ba044e149074878d3ae5bacec4ec3dd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://alienblob.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/16bef00e38ca954ee6b1b11ef572677e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://greaterthangravity.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/9753e663df4c2901b6e6996c2c8ac8a0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sincerelyloewe.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/85275c974c55c7f487a4ff3bae55357c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://sensualitysexandsomethingelse.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/429e4bf33e65db0be5577001db6d36c7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://whendoigetthemanual.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pcblogscom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b50aa23a8211966c8547501baa7678ca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://m4gical.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/08b30a9fef0d1b6df22ea3537004b633?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://micqu.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/47f7c1b6d483ba9f93e8ca757d68a2e9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://noloveforfattiesblog.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://makaitahrogue.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/db1aba250bd8cfcf2a9143864a7db9a1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://casualtrainwreck.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/839857d9d158c5122a10048afacea348?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://writingradiation.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/450cea274d63dba53a33aa8e6af1f7c6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://singleinthesuburbs01.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/189f382d712a483945ca93b482741ef1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Fan Mail</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Paul" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2017/12/31/a-letter-to-myka/comment-page-1/#comment-17240">A Letter To&nbsp;Myka</a></td></tr><tr><td title="Jad" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://sensualitysexandsomethingelse.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/429e4bf33e65db0be5577001db6d36c7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://sensualitysexandsomethingelse.wordpress.com" rel="nofollow">Jad</a> on <a href="https://captainsspeech.wordpress.com/2017/12/31/a-letter-to-myka/comment-page-1/#comment-17239">A Letter To&nbsp;Myka</a></td></tr><tr><td title="Paul" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/comment-page-1/#comment-17238">What Do You&nbsp;Keep?</a></td></tr><tr><td title="Paul" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/comment-page-1/#comment-17237">What Do You&nbsp;Keep?</a></td></tr><tr><td title="leegschrift" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://leegschrift.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/53833a904d3895ce97070083bdb4084d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://leegschrift.wordpress.com" rel="nofollow">leegschrift</a> on <a href="https://captainsspeech.wordpress.com/2018/01/10/what-do-you-keep/comment-page-1/#comment-17236">What Do You&nbsp;Keep?</a></td></tr>				</table>
				</li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://captainsspeech.wordpress.com/tag/about-me/" class="tag-cloud-link tag-link-2579 tag-link-position-1" style="font-size: 15.673076923077pt;" aria-label="About Me (127 items)">About Me</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/anecdote/" class="tag-cloud-link tag-link-41570 tag-link-position-2" style="font-size: 13.25pt;" aria-label="Anecdote (84 items)">Anecdote</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blog/" class="tag-cloud-link tag-link-273 tag-link-position-3" style="font-size: 14.326923076923pt;" aria-label="Blog (101 items)">Blog</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogger/" class="tag-cloud-link tag-link-481 tag-link-position-4" style="font-size: 9.6153846153846pt;" aria-label="Blogger (45 items)">Blogger</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-5" style="font-size: 11.365384615385pt;" aria-label="Blogging (61 items)">Blogging</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/childhood/" class="tag-cloud-link tag-link-28433 tag-link-position-6" style="font-size: 8pt;" aria-label="Childhood (34 items)">Childhood</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/culture/" class="tag-cloud-link tag-link-1098 tag-link-position-7" style="font-size: 10.288461538462pt;" aria-label="Culture (50 items)">Culture</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fandom/" class="tag-cloud-link tag-link-3334 tag-link-position-8" style="font-size: 9.75pt;" aria-label="Fandom (46 items)">Fandom</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fiction/" class="tag-cloud-link tag-link-1747 tag-link-position-9" style="font-size: 9.4807692307692pt;" aria-label="Fiction (44 items)">Fiction</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-10" style="font-size: 8pt;" aria-label="Food (34 items)">Food</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/friends/" class="tag-cloud-link tag-link-677 tag-link-position-11" style="font-size: 12.846153846154pt;" aria-label="Friends (78 items)">Friends</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/funny/" class="tag-cloud-link tag-link-684 tag-link-position-12" style="font-size: 17.961538461538pt;" aria-label="Funny (190 items)">Funny</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/hockey/" class="tag-cloud-link tag-link-1994 tag-link-position-13" style="font-size: 10.423076923077pt;" aria-label="Hockey (52 items)">Hockey</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-14" style="font-size: 20.25pt;" aria-label="Humor (278 items)">Humor</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-15" style="font-size: 13.519230769231pt;" aria-label="Humour (89 items)">Humour</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/identity/" class="tag-cloud-link tag-link-10679 tag-link-position-16" style="font-size: 15.134615384615pt;" aria-label="Identity (116 items)">Identity</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12.038461538462pt;" aria-label="Inspiration (68 items)">Inspiration</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/letter/" class="tag-cloud-link tag-link-50991 tag-link-position-18" style="font-size: 8.6730769230769pt;" aria-label="Letter (38 items)">Letter</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 20.25pt;" aria-label="Life (278 items)">Life</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/lifestyle/" class="tag-cloud-link tag-link-278 tag-link-position-20" style="font-size: 14.596153846154pt;" aria-label="Lifestyle (105 items)">Lifestyle</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-21" style="font-size: 10.961538461538pt;" aria-label="Love (56 items)">Love</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/lyrics/" class="tag-cloud-link tag-link-1453 tag-link-position-22" style="font-size: 8.8076923076923pt;" aria-label="Lyrics (39 items)">Lyrics</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-23" style="font-size: 8pt;" aria-label="music (34 items)">music</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nhl/" class="tag-cloud-link tag-link-1996 tag-link-position-24" style="font-size: 10.423076923077pt;" aria-label="NHL (52 items)">NHL</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nostalgia/" class="tag-cloud-link tag-link-3607 tag-link-position-25" style="font-size: 11.5pt;" aria-label="Nostalgia (62 items)">Nostalgia</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-26" style="font-size: 19.442307692308pt;" aria-label="Opinion (243 items)">Opinion</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/people/" class="tag-cloud-link tag-link-660 tag-link-position-27" style="font-size: 21.057692307692pt;" aria-label="People (323 items)">People</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-28" style="font-size: 19.711538461538pt;" aria-label="Personal (257 items)">Personal</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-29" style="font-size: 12.846153846154pt;" aria-label="Poem (79 items)">Poem</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poems/" class="tag-cloud-link tag-link-423 tag-link-position-30" style="font-size: 11.5pt;" aria-label="Poems (62 items)">Poems</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poet/" class="tag-cloud-link tag-link-13705 tag-link-position-31" style="font-size: 11.5pt;" aria-label="Poet (62 items)">Poet</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/random/" class="tag-cloud-link tag-link-30 tag-link-position-32" style="font-size: 10.961538461538pt;" aria-label="Random (56 items)">Random</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/reflection/" class="tag-cloud-link tag-link-8408 tag-link-position-33" style="font-size: 12.980769230769pt;" aria-label="Reflection (80 items)">Reflection</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/relationships/" class="tag-cloud-link tag-link-197 tag-link-position-34" style="font-size: 8pt;" aria-label="Relationships (34 items)">Relationships</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/school/" class="tag-cloud-link tag-link-130 tag-link-position-35" style="font-size: 12.038461538462pt;" aria-label="School (68 items)">School</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/sports/" class="tag-cloud-link tag-link-67 tag-link-position-36" style="font-size: 9.8846153846154pt;" aria-label="Sports (47 items)">Sports</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/story/" class="tag-cloud-link tag-link-2622 tag-link-position-37" style="font-size: 10.019230769231pt;" aria-label="Story (48 items)">Story</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-38" style="font-size: 22pt;" aria-label="Thoughts (382 items)">Thoughts</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/wordpress/" class="tag-cloud-link tag-link-33 tag-link-position-39" style="font-size: 10.423076923077pt;" aria-label="WordPress (52 items)">WordPress</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-40" style="font-size: 15.538461538462pt;" aria-label="Writing (126 items)">Writing</a></li>
</ul>
</div></li><li id="milestone_widget-2" class="widget-container milestone-widget"><div class="milestone-content"><div class="milestone-header"><strong class="event">Letters Written As Of</strong><span class="date">December 31st, 2017</span></div><div class="milestone-message">33</div></div><!--milestone-content--></li><li id="text-12" class="widget-container widget_text"><h3 class="widget-title">Next Letter: Paul</h3>			<div class="textwidget"></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-6" class="widget-container widget_text">			<div class="textwidget"><p>Psalm 56:3</p>
</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="text-9" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="text-10" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><p>Someone is looking up to you. Don&#8217;t let that person down.</p>
</div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
					The Captain&#039;s Speech				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-5747ce2949fe1f8e09b7c111b6105895">
	</div>
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-08b30a9fef0d1b6df22ea3537004b633">
	</div>
	<div class="grofile-hash-map-b56d7f60e90985315db9c2120b06745a">
	</div>
	<div class="grofile-hash-map-f765522f1de9a8c546f7c307c2c2ee9e">
	</div>
	<div class="grofile-hash-map-1e435eae96bb667fe004a52c21e3fee3">
	</div>
	<div class="grofile-hash-map-75de99e2a51c24ab1df146c45d320091">
	</div>
	<div class="grofile-hash-map-928028d38663ced5e08e2556798a09e4">
	</div>
	<div class="grofile-hash-map-53833a904d3895ce97070083bdb4084d">
	</div>
	<div class="grofile-hash-map-429e4bf33e65db0be5577001db6d36c7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/captainsspeech.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/captainsspeech.wordpress.com\/wp-login.php?action=logout&_wpnonce=4a531cd907","homeURL":"https:\/\/captainsspeech.wordpress.com\/","postID":"5755","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/captainsspeech.wordpress.com\/2018\/01\/10\/what-do-you-keep\/":5755};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"54328118","siteName":"The Captain's Speech","siteURL":"http:\/\/captainsspeech.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/46906ad492992b202c1fedbdfb1a5614?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/captainsspeech.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F01%2F10%2Fwhat-do-you-keep%2F","themeURL":"","xhrURL":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5d13213a7f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"416fcf488a\" \/>","referer":"https:\/\/captainsspeech.wordpress.com\/2018\/01\/10\/what-do-you-keep\/","canFollow":"1","feedID":"12005588","statusMessage":"","customizeLink":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F01%2F10%2Fwhat-do-you-keep%2F","postID":"5755","shortlink":"https:\/\/wp.me\/p3FXdY-1uP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/captainsspeech.wordpress.com\/5755","statsLink":"https:\/\/wordpress.com\/stats\/post\/5755\/captainsspeech.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,865 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/captainsspeech.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2018%2F01%2F10%2Fwhat-do-you-keep%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj9FOwzAMRX+I1EOjIB4Qn4Ky1NucJk7mOCv8PammTvASaU+27Huur2HJxiVWZAVfYMIrOczfgy9P8GcVq8mhnogLBJqxwKVixbPlKaBsYmIX6tSWzcilGBtoBHP4GSJxx3HT3pz9euIAZaGMj0D/Bh3Qo2brZvhqcUEXUkUxShEDce+gndoX5mAFoi2NaZ1JVxSh9eX77EEHlZalF9c6pcQrdO966plKRDX7YXd78JgkdvQ5FTXHYEmgnK0Qn7baoM/48Tzu3vdvL+Pr6H8BmEjO7w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "captainsspeech.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54328118','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54328118','v':'wpcom','tz':'-5','user_id':'0','post':'5755','subd':'captainsspeech'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFFLVm5GVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHNaTWYwRENYX2FMfENoRF1bTDFuWEQrbE9WOU5NSGlYTXkvTmlHJnJJRnY0a1hzJkxafjAwWFNnckFMY3FCSDgzW3Z2MWRYL2doR1M2X3ExckMmb0U2cU4lVyxCZVUlZG5LUnhNRVI9NncxcWpnLjFSR25LfkdfR2JyJnNVR3F1cVg4UHBDVWFoazNdOHVbTD9SRFViRV8vZVpmSnZxSWs/TWtGZmQ0UEMzLWx5aX4zLkJ8YmpIOWt0Llk4UnZCLUxGRCZmJkQ1Si5jeTFvWmU3SHdFcjhVLltnalVDfCZ6VlRQUjUwOHhdUS9RfF1bVjYuUEJaQl1KP1R5L1BIRE5QZyYudUtDSzJaWGdQ'}]);
_stq.push([ 'clickTrackerInit', '54328118', '5755' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.339 seconds
	147860 bytes batcached for 300 seconds
-->
