<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>A Letter To Ariel | The Captain&#039;s Speech</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://captainsspeech.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Feed" href="https://captainsspeech.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; Comments Feed" href="https://captainsspeech.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Captain&#039;s Speech &raquo; A Letter To&nbsp;Ariel Comments Feed" href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNU9FWwyAM/SEjc2dOffD4LRQiZYOGQ6h1fy+01drN4V7aXLiXXJIghgCKuoRdEr6H4HpjOxZDUOSBvXV4OkP3ivlO/C1z9ogsDpiCVEcY0QW9cWSWPBS11CyMo0a627hpyFunvA8f25qZiE4m1BCI0xmqyRRFzOs+yFQYHrWV6NBnWk02WG0w58mUOYaEn1WJD/vvRCVsc82qzqY2NE2IyAz5623vIbXZ2z838sX91I/R4GplklrRUbJZzT/BxZlTKhH6ZmmC4HRyCKO3W+qTKMwdGYW3SJiUlQ4mc79BTWyQwJGSyVK3AvDupI31wSlzl0MzFmuBNZFU5fBGxiWq0UsJJieCWxlLrvlfU82Xz3ZoDa61qt1de1r10TXRapCdzhPC4wy/+deHx83L03b7vNkfvgApspcT?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj20KwjAMhi9kLINN8Yd4lrrFmdo2tWkd8/R2oKBzKISEJE8+XjUEIN/a3KEoU+yaMY7PsDayUr8AcNRHnXDtyL/gln1Cn5TLEGzuyYs6s6VOjyCeBzU5SRzdfKAsd3wki5AFo+5LrVw+8QIXWJJDkQItdD81kL8RDn8xgyno9gIRhe5fW9/ERLRFcQfTD7OsTB3cvqp3TdXU9XZjHiR7g2Y='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://captainsspeech.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='50 Thoughts XVI' href='https://captainsspeech.wordpress.com/2017/12/23/50-thoughts-xvi/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/" />
<link rel='shortlink' href='https://wp.me/p3FXdY-1uf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2017%2F12%2F28%2Fa-letter-to-ariel%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2017%2F12%2F28%2Fa-letter-to-ariel%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Letter To Ariel" />
<meta property="og:url" content="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/" />
<meta property="og:description" content="Dear Ariel,  I hope this letter gets to you germ free, as I currently have a sore throat that burns like a disco inferno. I haven&#8217;t started sneezing yet, but the occasionally sniffle is sendi…" />
<meta property="article:published_time" content="2017-12-28T21:58:57+00:00" />
<meta property="article:modified_time" content="2017-12-28T21:58:57+00:00" />
<meta property="og:site_name" content="The Captain&#039;s Speech" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=200&amp;ts=1514569629" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="A Letter To&nbsp;Ariel" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=114" />
<link rel='openid.server' href='https://captainsspeech.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://captainsspeech.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://captainsspeech.wordpress.com/osd.xml" title="The Captain&#039;s Speech" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0a0a0a" />
<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Captain&#039;s Speech" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Something to discuss at the dinner table." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://captainsspeech.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/46906ad492992b202c1fedbdfb1a5614?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="A Letter To&nbsp;Ariel | The Captain&#039;s Speech on WordPress.com" />
<meta name="description" content="Dear Ariel,  I hope this letter gets to you germ free, as I currently have a sore throat that burns like a disco inferno. I haven&#039;t started sneezing yet, but the occasionally sniffle is sending me warning signs. I&#039;m not responsible for any future maladies on your end. So don&#039;t sue. Please. You live in&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-5719 single-format-standard custom-background mp6 customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">The Captain&#039;s Speech</a>
					</span>
				</div>
				<div id="site-description">Something to discuss at the dinner table.</div>

										<a class="home-link" href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
							<img src="https://captainsspeech.files.wordpress.com/2015/06/cropped-we-the-north1.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-410"><a href="https://captainsspeech.wordpress.com/">Home</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="https://captainsspeech.wordpress.com/about-2/">About</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729"><a href="https://captainsspeech.wordpress.com/category/life/">Life</a></li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1981"><a href="https://captainsspeech.wordpress.com/category/humour/">Humour</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="https://captainsspeech.wordpress.com/category/sports/">Sports</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4939"><a href="https://captainsspeech.wordpress.com/category/poetry/">Poetry</a></li>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="https://captainsspeech.wordpress.com/category/music-2/">Music</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://captainsspeech.wordpress.com/category/fiction/">Fiction</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://captainsspeech.wordpress.com/category/food/">Food</a></li>
<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="https://captainsspeech.wordpress.com/category/tv/">TV</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3838"><a href="https://captainsspeech.wordpress.com/category/letters/">Letters</a>
<ul class="sub-menu">
	<li id="menu-item-3840" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3840"><a href="https://captainsspeech.wordpress.com/2016/07/26/the-tuesday-announcement/">The Announcement</a></li>
	<li id="menu-item-3875" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3875"><a href="https://captainsspeech.wordpress.com/2016/07/31/your-letters-are-coming/">Your Letters Are Coming</a></li>
</ul>
</li>
<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="https://captainsspeech.wordpress.com/category/50-thoughts/">50 Thoughts</a></li>
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="https://captainsspeech.wordpress.com/category/random/">Random</a></li>
<li id="menu-item-3318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3318"><a href="https://captainsspeech.wordpress.com/category/guest-posts/">Guest Posts</a></li>
<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://captainsspeech.wordpress.com/category/awards/">Awards</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2017/12/23/50-thoughts-xvi/" rel="prev"><span class="meta-nav">&larr;</span> 50 Thoughts XVI</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-5719" class="post-5719 post type-post status-publish format-standard hentry category-letters tag-anecdote tag-blogger tag-blogging tag-culture tag-fiction tag-humour tag-identity tag-life tag-open-letter tag-pauls-letters tag-people tag-story">
											<h2 class="entry-title"><a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/" rel="bookmark">A Letter To&nbsp;Ariel</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/" title="4:58 PM" rel="bookmark"><span class="entry-date">December 28, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://captainsspeech.wordpress.com/author/prad19/" title="View all posts by Paul" rel="author">Paul</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><em>Dear <a href="https://writingradiation.wordpress.com" target="_blank" rel="noopener">Ariel</a>, </em></p>
<p><em>I hope this letter gets to you germ free, as I currently have a sore throat that burns like a disco inferno. I haven&#8217;t started sneezing yet, but the occasionally sniffle is sending me warning signs.</em></p>
<p><em>I&#8217;m not responsible for any future maladies on your end. So don&#8217;t sue. Please.</em></p>
<p><em>You live in New Jersey, which begs the question, where is Old Jersey? Does Old Jersey smell like an old jersey? What&#8217;s the deal?</em></p>
<p><em>Also, I&#8217;m reminded of Jersey Boys &#8211; the musical group.</em></p>
<p><em>Do you mind if I sing some of their songs? You don&#8217;t? Great! Let me just clear my gridlocked throat and warm up my vocals.</em></p>
<p><em>AHHHHH-HEMMMM-PHLEEEGM</em></p>
<p><em>ME-ME-ME-MEEEEE</em></p>
<p><em>HA-HAA-HAAA</em></p>
<p><em>OOOO-OOOO-OOOO</em></p>
<p><em>CAW CAW</em></p>
<p><em>CRRRRREAMSICLE CRRRRREAMSICLE</em></p>
<p><em>Okay, everything is loose.</em></p>
<p><em>Sherry, Sherry Baby</em><br />
<em>Sherry, Sherry Baby</em><br />
<em>Sheeeeeeeeeeeerry, Sherry Baby</em><br />
<em>Sheeeeeeeeeeeerry, Sherry Baby</em></p>
<p><em>Whew, that took a lot out of me. Why couldn&#8217;t they just text Sherry instead of (seemingly) yelling from the street?</em></p>
<p><em>Another song? Sure!</em></p>
<p><em>Oh, what a night</em><br />
<em>Late December back in &#8217;63</em><br />
<em>What a very special time for me</em><br />
<em>&#8216;Cause I remember what a night</em></p>
<p><em>What&#8217;s that? You want a remix? No problem.</em></p>
<p><em>Oh, what a bite</em><br />
<em>Late night eating back two weeks ago</em><br />
<em>What a very special time for me</em><br />
<em>&#8216;Cause I remember what a bite</em></p>
<p><em>Mmmm. What a bite. It was probably pizza.</em></p>
<p><em>Okay, I think I&#8217;ve done enough. You get the point. </em></p>
<p><em>Oh, what? One more song? I guess I can&#8230;</em></p>
<p><em>NO. No more songs. I am sick and my voice has taken off and is three blocks away by now. Sorry. I know you wanted another.</em></p>
<p><em>Anyways, you asked me to tell you a story about how gophers took over North America using kettle corn and how we managed to regain control from them.</em></p>
<p><em>Well, like most stories, this is a short story, but long-winded.</em></p>
<p><em>It&#8217;s very simple. What do people like? Food. We like food. We can&#8217;t help it.</em></p>
<p><em>So the gophers fed (pun always intended) on that intel. They set up a long trail of kettle corn all across North America. That&#8217;s another thing people like. They like following trails until they reach the end of them. </em></p>
<p><em>Don&#8217;t believe me? Then why is there always a mad dash to the pot of gold at the end of every rainbow? Exactly.</em></p>
<p><em>The gophers used kettle corn to lead us into bunkers they had dug all over North America. The bunkers were retro-fitted with televisions, phones, and veggie platters. </em></p>
<p><em>We were hooked. We were trapped. We were forced to eat raw broccoli.</em></p>
<p><em>They took over the continent and came across a few stragglers who didn&#8217;t follow the kettle corn. These people were deemed &#8220;the sane ones&#8221;. Together, with the gophers, they brought humanity back to respectability by going into people&#8217;s homes and rearranging the furniture to satisfy the &#8220;feng shui&#8221; inspectors (other gophers).</em></p>
<p><em>They also threw out any DVDs they came across that they didn&#8217;t like.  </em></p>
<p><em>When everyone was released from the bunker, they all rushed to the nearest washroom and forgot all about what had happened because they were too worried about how far behind they were on their Netflix series to question what the gophers did.</em></p>
<p><em>The End.</em></p>
<p><em>You also asked me about the current political climate in the U.S. and if I&#8217;ve ever thought about fleeing the continent. </em></p>
<p><em>I haven&#8217;t. I think Canada is far enough away from the circus, even though if we open our window we can hear the music and smell the elephant walk in for the grand finale.</em></p>
<p><em>The general discourse around your President is that everyone hates him and wants him removed. To me, though, I think of all the people who want him there. Millions of people voted for him.</em></p>
<p><em>You could tell me all you want about how he didn&#8217;t win the popular vote and how the electoral college is a joke. Whatever. I knew that back in high school. What took your country so long to figure that out? Did no one realize you could elect a President who received fewer votes than the opponent?</em></p>
<p><em>Sorry, I&#8217;m not really directing this at you. </em></p>
<p><em>My point is: if people have a problem with the President, then they have a problem with everyone who voted for him. And if that&#8217;s the case, you have what seems to be a billion science project volcanos about to explode.</em></p>
<p><em>I hope you all got goggles for Christmas.</em></p>
<p><em>You also asked, &#8220;is the stereotype that says all Canadians are nice &amp; that living in Canada is like living in an apartment above a raging kegger true? Do Americans seem like spoiled teenagers to you &amp; you’re all too polite to say anything?&#8221;</em></p>
<p><em>I&#8217;d never heard the living above a raging kegger thing before, but sure, I guess?</em></p>
<p><em>Most Canadians are extremely nice. We say sorry when someone else says sorry. We say thank you when someone thanks us. It&#8217;s all very weird and I think it&#8217;s because we don&#8217;t want to anger anyone.</em></p>
<p><em>Our countries just feel different. Walking around Canada feels like a fun game of tag at recess. On one of my trips to the U.S., it felt like I was playing Russian roulette, just going to a Wal-Mart.</em></p>
<p><em>From the outside, your country seems consumed by politics and people create their identity based off of that. Like you&#8217;re either a Republican or a Democrat and that tells others everything they need to know about you.</em></p>
<p><em>We&#8217;re not like that here. At least, I don&#8217;t think we are.</em></p>
<p><em>Your culture seems to be built around toughness and football. Ours is built around a nice snowy afternoon playing hockey on an outdoor rink. And I think that sums up our differences in a small little kettle corn.</em></p>
<p><em>Thought I was going to say &#8220;nutshell&#8221; didn&#8217;t you?</em></p>
<p><em>Now you can say, &#8220;Oh, we&#8217;re not all like that.&#8221; I know. I can say the same thing. But stereotypes and perceptions can be very real sometimes.</em></p>
<p><em>Alright, I think I&#8217;ve gone on long enough! </em></p>
<p><em>It is freezing here and my fingers feel like they have been attached to an ice cube.</em></p>
<p><em>I just want to thank you for being a consistent reader of my blog and I truly appreciate your interactions and comments!</em></p>
<p><em>With a fire in my throat,</em></p>
<p><em>Paul</em></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-415842653" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-415842653");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-415842653",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-449111749" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-449111749");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-449111749",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5719" class="share-facebook sd-button share-icon" href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5719" class="share-twitter sd-button share-icon" href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5719" class="share-pinterest sd-button share-icon" href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54328118-5719-5a467f9d1c37c' data-src='//widgets.wp.com/likes/#blog_id=54328118&amp;post_id=5719&amp;origin=captainsspeech.wordpress.com&amp;obj_id=54328118-5719-5a467f9d1c37c' data-name='like-post-frame-54328118-5719-5a467f9d1c37c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Paul</h2>
							This is the part where I'm supposed to write something interesting about myself and you'll read it and think, "That's not that interesting." So let's not do that and just think about pizza instead, on the count of three. One, two, three. Donuts. Now, wasn't that interesting?							<div id="author-link">
								<a href="https://captainsspeech.wordpress.com/author/prad19/" rel="author">
									View all posts by Paul <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://captainsspeech.wordpress.com/category/letters/" rel="category tag">Letters</a> and tagged <a href="https://captainsspeech.wordpress.com/tag/anecdote/" rel="tag">Anecdote</a>, <a href="https://captainsspeech.wordpress.com/tag/blogger/" rel="tag">Blogger</a>, <a href="https://captainsspeech.wordpress.com/tag/blogging/" rel="tag">Blogging</a>, <a href="https://captainsspeech.wordpress.com/tag/culture/" rel="tag">Culture</a>, <a href="https://captainsspeech.wordpress.com/tag/fiction/" rel="tag">Fiction</a>, <a href="https://captainsspeech.wordpress.com/tag/humour/" rel="tag">Humour</a>, <a href="https://captainsspeech.wordpress.com/tag/identity/" rel="tag">Identity</a>, <a href="https://captainsspeech.wordpress.com/tag/life/" rel="tag">Life</a>, <a href="https://captainsspeech.wordpress.com/tag/open-letter/" rel="tag">Open Letter</a>, <a href="https://captainsspeech.wordpress.com/tag/pauls-letters/" rel="tag">Paul's Letters</a>, <a href="https://captainsspeech.wordpress.com/tag/people/" rel="tag">People</a>, <a href="https://captainsspeech.wordpress.com/tag/story/" rel="tag">Story</a>. Bookmark the <a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/" title="Permalink to A Letter To&nbsp;Ariel" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://captainsspeech.wordpress.com/2017/12/23/50-thoughts-xvi/" rel="prev"><span class="meta-nav">&larr;</span> 50 Thoughts XVI</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">4 Responses to <em>A Letter To&nbsp;Ariel</em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-journeytoawarenesssite even thread-even depth-1 highlander-comment" id="li-comment-16979">
		<div id="comment-16979">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d942ef87c12112bb22c302632b3c43d1?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://journeytoawarenesssite.wordpress.com' rel='external nofollow' class='url'>Rea</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/#comment-16979">
				December 28, 2017 at 6:20 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I love reading these letters! I find them hilarious. Thank you for another riviting segment of &#8220;Letters From Paul&#8221;</p>
<p id="comment-like-16979" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/?like_comment=16979&#038;_wpnonce=3af69e183c" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-16979" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/?replytocom=16979#respond' onclick='return addComment.moveForm( "comment-16979", "16979", "respond", "5719" )' aria-label='Reply to Rea'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-16980">
		<div id="comment-16980">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/#comment-16980">
				December 28, 2017 at 8:25 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>You&#8217;re welcome!</p>
<p id="comment-like-16980" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/?like_comment=16980&#038;_wpnonce=042babb279" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-16980" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/?replytocom=16980#respond' onclick='return addComment.moveForm( "comment-16980", "16980", "respond", "5719" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gigglingfattie even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-16986">
		<div id="comment-16986">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://noloveforfattiesblog.wordpress.com' rel='external nofollow' class='url'>gigglingfattie</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/#comment-16986">
				December 29, 2017 at 10:45 AM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Another great letter, Paul! I think the &#8220;fire in my throat&#8221; illness is thriving in Toronto right now. I seem to have picked it up right before I left to visit my parents&#8230;thus starting the contamination of Huron County.</p>
<p id="comment-like-16986" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/?like_comment=16986&#038;_wpnonce=d83e34dd68" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-16986" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/?replytocom=16986#respond' onclick='return addComment.moveForm( "comment-16986", "16986", "respond", "5719" )' aria-label='Reply to gigglingfattie'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prad19 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-16987">
		<div id="comment-16987">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://captainsspeech.wordpress.com' rel='external nofollow' class='url'>Paul</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/#comment-16987">
				December 29, 2017 at 12:43 PM</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Ugh it&#8217;s just the worst. Sneezing while having a sore throat is awful. It just makes the throat hurt 10 times more than it does. I just need to tape an unmeltable ice cube to my throat and I&#8217;ll be fine.</p>
<p id="comment-like-16987" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/?like_comment=16987&#038;_wpnonce=239de2fa2a" class="comment-like-link needs-login" rel="nofollow" data-blog="54328118"><span>Like</span></a><span id="comment-like-count-16987" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/?replytocom=16987#respond' onclick='return addComment.moveForm( "comment-16987", "16987", "respond", "5719" )' aria-label='Reply to Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/28/a-letter-to-ariel/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://captainsspeech.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9439d6c6bf" /><input type="hidden" name="_wp_http_referer" value="/2017/12/28/a-letter-to-ariel/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcaptainsspeech.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5719' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6963190136" /></p>
<input type="hidden" name="genseq" value="1514569629" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="freshly_pressed-2" class="widget-container widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li><li id="media_image-2" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com/2017/07/17/i-learned-how-to-write-from-my-heart/" class="" rel="" target=""><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="200" height="62" /></a></li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://captainsspeech.wordpress.com" data-blog="https://captainsspeech.wordpress.com" data-lang="en" >Follow The Captain&#039;s Speech on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="blog_subscription-2" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Join 4,860 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="54328118"/>
						<input type="hidden" name="source" value="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b674a35aae" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Fan Favourites</h3><ul>				<li>
										<a href="https://captainsspeech.wordpress.com/2015/05/12/growing-up-millennial/" class="bump-view" data-bump-view="tp">
						Growing Up Millennial					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/06/23/reflecting-on-four-years-of-blogging/" class="bump-view" data-bump-view="tp">
						Reflecting on Four Years of Blogging					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2013/09/04/i-miss-school-already/" class="bump-view" data-bump-view="tp">
						I Miss School, Already					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/11/08/roy-halladay/" class="bump-view" data-bump-view="tp">
						Roy Halladay					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2015/06/11/so-you-call-yourself-a-blogger/" class="bump-view" data-bump-view="tp">
						So, You Call Yourself A Blogger?					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/about-2/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2016/03/05/this-is-how-it-is/" class="bump-view" data-bump-view="tp">
						This Is How It Is					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/07/27/blogging-307/" class="bump-view" data-bump-view="tp">
						Blogging 307					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2014/03/25/watching-the-leafs-isnt-fun-anymore/" class="bump-view" data-bump-view="tp">
						Watching The Leafs Isn&#039;t Fun Anymore					</a>
									</li>
							<li>
										<a href="https://captainsspeech.wordpress.com/2017/08/02/pictures-of-you-pictures-of-me/" class="bump-view" data-bump-view="tp">
						Pictures of You, Pictures of Me					</a>
									</li>
			</ul></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/">A Letter To&nbsp;Ariel</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/23/50-thoughts-xvi/">50 Thoughts XVI</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/19/a-letter-to-cathy/">A Letter To&nbsp;Cathy</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/12/something-different/">Something Different</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/09/trying/">Trying</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/07/a-letter-to-angela/">A Letter To&nbsp;Angela</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/12/01/a-rakers-dozen/">A Raker&#8217;s Dozen</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/27/the-toronto-argonauts-are-grey-cup-champions/">The Toronto Argonauts are Grey Cup&nbsp;Champions</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/26/winnipeg-jets-2017-18-season-preview/">Winnipeg Jets 2017-18 Season&nbsp;Preview</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/24/washington-capitals-2017-18-season-preview/">Washington Capitals 2017-18 Season&nbsp;Preview</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/22/vegas-golden-knights-2017-18-season-preview/">Vegas Golden Knights 2017-18 Season&nbsp;Preview</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/22/vancouver-canucks-2017-18-season-preview/">Vancouver Canucks 2017-18 Season&nbsp;Preview</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/20/empty-streets/">Empty Streets</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/18/toronto-maple-leafs-2017-18-season-preview/">Toronto Maple Leafs 2017-18 Season&nbsp;Preview</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/18/tampa-bay-lightning-2017-18-season-preview/">Tampa Bay Lightning 2017-18 Season&nbsp;Preview</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/18/st-louis-blues-2017-18-season-preview/">St. Louis Blues 2017-18 Season&nbsp;Preview</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/16/let-me-be-right/">Let Me Be&nbsp;Right</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/14/50-thoughts-xv/">50 Thoughts XV</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/12/san-jose-sharks-2017-18-season-preview/">San Jose Sharks 2017-18 Season&nbsp;Preview</a>
									</li>
											<li>
					<a href="https://captainsspeech.wordpress.com/2017/11/12/pittsburgh-penguins-2017-18-season-preview/">Pittsburgh Penguins 2017-18 Season&nbsp;Preview</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow Me On Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@CappyTalks">My Tweets</a></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://captainsspeech.wordpress.com/2017/12/'> December 2017 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='https://captainsspeech.wordpress.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://captainsspeech.wordpress.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2017/08/'> August 2017 &nbsp;(18)</option>
	<option value='https://captainsspeech.wordpress.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://captainsspeech.wordpress.com/2017/05/'> May 2017 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2017/04/'> April 2017 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2017/01/'> January 2017 &nbsp;(22)</option>
	<option value='https://captainsspeech.wordpress.com/2016/12/'> December 2016 &nbsp;(25)</option>
	<option value='https://captainsspeech.wordpress.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='https://captainsspeech.wordpress.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2016/07/'> July 2016 &nbsp;(15)</option>
	<option value='https://captainsspeech.wordpress.com/2016/06/'> June 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2016/04/'> April 2016 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2016/03/'> March 2016 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2016/02/'> February 2016 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2016/01/'> January 2016 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2015/12/'> December 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/11/'> November 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://captainsspeech.wordpress.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://captainsspeech.wordpress.com/2015/05/'> May 2015 &nbsp;(27)</option>
	<option value='https://captainsspeech.wordpress.com/2015/04/'> April 2015 &nbsp;(20)</option>
	<option value='https://captainsspeech.wordpress.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2014/12/'> December 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://captainsspeech.wordpress.com/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://captainsspeech.wordpress.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='https://captainsspeech.wordpress.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/05/'> May 2014 &nbsp;(6)</option>
	<option value='https://captainsspeech.wordpress.com/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/03/'> March 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2014/02/'> February 2014 &nbsp;(3)</option>
	<option value='https://captainsspeech.wordpress.com/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='https://captainsspeech.wordpress.com/2013/11/'> November 2013 &nbsp;(12)</option>
	<option value='https://captainsspeech.wordpress.com/2013/10/'> October 2013 &nbsp;(8)</option>
	<option value='https://captainsspeech.wordpress.com/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='https://captainsspeech.wordpress.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://captainsspeech.wordpress.com/2013/07/'> July 2013 &nbsp;(11)</option>
	<option value='https://captainsspeech.wordpress.com/2013/06/'> June 2013 &nbsp;(6)</option>

		</select>
		</li><li id="calendar-2" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://captainsspeech.wordpress.com/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://captainsspeech.wordpress.com/2017/12/01/" aria-label="Posts published on December 1, 2017">1</a></td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td><a href="https://captainsspeech.wordpress.com/2017/12/07/" aria-label="Posts published on December 7, 2017">7</a></td><td>8</td><td><a href="https://captainsspeech.wordpress.com/2017/12/09/" aria-label="Posts published on December 9, 2017">9</a></td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td><a href="https://captainsspeech.wordpress.com/2017/12/12/" aria-label="Posts published on December 12, 2017">12</a></td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td><a href="https://captainsspeech.wordpress.com/2017/12/19/" aria-label="Posts published on December 19, 2017">19</a></td><td>20</td><td>21</td><td>22</td><td><a href="https://captainsspeech.wordpress.com/2017/12/23/" aria-label="Posts published on December 23, 2017">23</a></td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td><a href="https://captainsspeech.wordpress.com/2017/12/28/" aria-label="Posts published on December 28, 2017">28</a></td><td id="today">29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></li><li id="gravatar-2" class="widget-container widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /></p>
</li><li id="jetpack_my_community-2" class="widget-container widget_jetpack_my_community"><h3 class="widget-title">Fan Club</h3><div class='widgets-multi-column-grid'><ul><li><a href="http://Www.simmoneswords.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6f4550b971c0a17c6d1f81647c167ed1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.laliterati.com"><img alt='' src='https://0.gravatar.com/avatar/9d4bc5bc11d7d3fba43d203c806f0240?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shirleysheaven@wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1e7206105ac18b6d0ac483039d79860f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://captainsspeech.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://lifeateacher.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/3292c45e1866eaba0b16ef4357145f12?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.gsilvosatrekpix.com'><img alt='' src='https://1.gravatar.com/avatar/a0c0829b24cdb9b0bc858ad69f6a6746?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://lilrant.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/658e0af7777452f678b5571d9d5bf938?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cjdraper1961.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1bfdbd1e2f6730d9d70b8a2e5aa88697?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://casualtrainwreck.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/839857d9d158c5122a10048afacea348?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://myattitude247.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/5747ce2949fe1f8e09b7c111b6105895?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://muddlingthroughmymiddleage.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/da0a0f8f11c8a6636b3fef5f95d42f84?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://4theloveofsass.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/61bc0c8c9f03c9c29e07e23b98adaeb7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://elizabethwine"><img alt='' src='https://2.gravatar.com/avatar/5af8a696642b7dd818588803371af82f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://themagiclemonlife.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b67cbcd62e27a88a3e82cb25e4bee056?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://talecity1291.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0f2bc3402f8813e0f086f0739b9a63ae?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://queasypeasy.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cad1e317933d52b03db7d56bea823c68?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wardclever.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8aa31b24aea9015b0ca403d09f2943e2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/3f21aff50565bb316baae7f788353bc6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://thefinickycynicat.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/5abd1d3c29982d1a242880462c93fe17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://amithirty.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3c4b8f80a5d959e63eaf3c2617fe734d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://didioviatt.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/862a50de07e2429859b9a20cf5eaeae4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tryingtogetalife.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/651ed3378d13e79e72fbf2b6d3a68fea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://liveamerakilife.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1021b0973d000c983ed78e962332bc99?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://vartikasdiary.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/93859b1544e2a5146433a5e03ec23b3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lynnithepooh.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/832faf1e2f80c86e582e5803f919564c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://smartvegrecipe.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7e1da6f4e78d8d40e3e618f63aef6b87?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://partofalmighty.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b25c21f4b5667f8fcb5c28259ace3631?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thejoyofloving.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9cae1a6dc5474b17445e59b59ca5533e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://outrunningmydemons74.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/89fe4f8037d77a5252f4f7574037f409?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://journeytoawarenesssite.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d942ef87c12112bb22c302632b3c43d1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://therealparentorg.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/3ce61affff874fa941198ac8c5c5b8f4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://Shegivesnofox.com'><img alt='' src='https://1.gravatar.com/avatar/75de99e2a51c24ab1df146c45d320091?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://konleeblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0d63b09c2ac17aeb3b8e390bbc494236?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://belladonnacoup.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5195564fa6771d0419ae405d33450de9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.confusingmiddle.com"><img alt='' src='https://1.gravatar.com/avatar/a7f933d4033a7e02d02949b3605b3ee2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://steagarden.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/928028d38663ced5e08e2556798a09e4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://meepach.com"><img alt='' src='https://1.gravatar.com/avatar/ac8b8a101ca0167bfd87007701b1c489?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://prospermind.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e606c8d55c7c7173d5dc07596bb5473e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://iwannabealady.com'><img alt='' src='https://0.gravatar.com/avatar/33558e9822ba3d789f03c3e1a32b72e7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theintrospectionconnection.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3f9c11dbb2494e7fb45b6c2a55e323c2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://m4gical.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/e1f6ad87b322141366e65b10a18d162c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mouthtoo.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ecf8be801dd724388b14bad63d290098?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mitchelleditingblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8af54c43535afc823a76126a04176581?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://thedesperatefriend.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/de2049fb5b1f5351ad984f8d8d5a1488?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://whendoigetthemanual.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://biffsockpow.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1296ca57b9205fc0a4c924a231ee4da5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://raynotbradbury.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/331b772cd90c612067e9e91411ca1c22?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://rosiestakeon.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/fe4098e93387b6dff26e15b8fef6d07f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://russia.photos"><img alt='' src='https://2.gravatar.com/avatar/8faf731c0c0f3a64bc6fa24510e872c7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://secret-lifeof.com"><img alt='' src='https://1.gravatar.com/avatar/aca27ccc836b8eca032edc8f5675a82e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Fan Mail</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Paul" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/comment-page-1/#comment-16987">A Letter To&nbsp;Ariel</a></td></tr><tr><td title="gigglingfattie" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://noloveforfattiesblog.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1e435eae96bb667fe004a52c21e3fee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://noloveforfattiesblog.wordpress.com" rel="nofollow">gigglingfattie</a> on <a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/comment-page-1/#comment-16986">A Letter To&nbsp;Ariel</a></td></tr><tr><td title="iwannabealady" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://iwannabealady.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/33558e9822ba3d789f03c3e1a32b72e7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://iwannabealady.com" rel="nofollow">iwannabealady</a> on <a href="https://captainsspeech.wordpress.com/2017/12/23/50-thoughts-xvi/comment-page-1/#comment-16983">50 Thoughts XVI</a></td></tr><tr><td title="Paul" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://captainsspeech.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/12c3f5d3032294a09605fd36fa768986?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://captainsspeech.wordpress.com" rel="nofollow">Paul</a> on <a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/comment-page-1/#comment-16980">A Letter To&nbsp;Ariel</a></td></tr><tr><td title="Rea" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://journeytoawarenesssite.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d942ef87c12112bb22c302632b3c43d1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://journeytoawarenesssite.wordpress.com" rel="nofollow">Rea</a> on <a href="https://captainsspeech.wordpress.com/2017/12/28/a-letter-to-ariel/comment-page-1/#comment-16979">A Letter To&nbsp;Ariel</a></td></tr>				</table>
				</li><li id="wp_tag_cloud-2" class="widget-container wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://captainsspeech.wordpress.com/tag/about-me/" class="tag-cloud-link tag-link-2579 tag-link-position-1" style="font-size: 15.6pt;" aria-label="About Me (125 items)">About Me</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/anecdote/" class="tag-cloud-link tag-link-41570 tag-link-position-2" style="font-size: 13.2pt;" aria-label="Anecdote (82 items)">Anecdote</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blog/" class="tag-cloud-link tag-link-273 tag-link-position-3" style="font-size: 14.266666666667pt;" aria-label="Blog (100 items)">Blog</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogger/" class="tag-cloud-link tag-link-481 tag-link-position-4" style="font-size: 9.4666666666667pt;" aria-label="Blogger (43 items)">Blogger</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-5" style="font-size: 11.466666666667pt;" aria-label="Blogging (60 items)">Blogging</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/childhood/" class="tag-cloud-link tag-link-28433 tag-link-position-6" style="font-size: 8.1333333333333pt;" aria-label="Childhood (34 items)">Childhood</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/culture/" class="tag-cloud-link tag-link-1098 tag-link-position-7" style="font-size: 10.4pt;" aria-label="Culture (50 items)">Culture</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fandom/" class="tag-cloud-link tag-link-3334 tag-link-position-8" style="font-size: 9.8666666666667pt;" aria-label="Fandom (46 items)">Fandom</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/fiction/" class="tag-cloud-link tag-link-1747 tag-link-position-9" style="font-size: 9.4666666666667pt;" aria-label="Fiction (43 items)">Fiction</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-10" style="font-size: 8.1333333333333pt;" aria-label="Food (34 items)">Food</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/friends/" class="tag-cloud-link tag-link-677 tag-link-position-11" style="font-size: 12.8pt;" aria-label="Friends (77 items)">Friends</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/funny/" class="tag-cloud-link tag-link-684 tag-link-position-12" style="font-size: 18pt;" aria-label="Funny (189 items)">Funny</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/hockey/" class="tag-cloud-link tag-link-1994 tag-link-position-13" style="font-size: 10.533333333333pt;" aria-label="Hockey (52 items)">Hockey</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-14" style="font-size: 20.133333333333pt;" aria-label="Humor (273 items)">Humor</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-15" style="font-size: 13.466666666667pt;" aria-label="Humour (87 items)">Humour</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/identity/" class="tag-cloud-link tag-link-10679 tag-link-position-16" style="font-size: 15.066666666667pt;" aria-label="Identity (114 items)">Identity</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12pt;" aria-label="Inspiration (67 items)">Inspiration</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/letter/" class="tag-cloud-link tag-link-50991 tag-link-position-18" style="font-size: 8.6666666666667pt;" aria-label="Letter (37 items)">Letter</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 20.133333333333pt;" aria-label="Life (274 items)">Life</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/lifestyle/" class="tag-cloud-link tag-link-278 tag-link-position-20" style="font-size: 14.533333333333pt;" aria-label="Lifestyle (103 items)">Lifestyle</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-21" style="font-size: 10.8pt;" aria-label="Love (54 items)">Love</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/lyrics/" class="tag-cloud-link tag-link-1453 tag-link-position-22" style="font-size: 8.9333333333333pt;" aria-label="Lyrics (39 items)">Lyrics</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-23" style="font-size: 8.1333333333333pt;" aria-label="music (34 items)">music</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nhl/" class="tag-cloud-link tag-link-1996 tag-link-position-24" style="font-size: 10.533333333333pt;" aria-label="NHL (52 items)">NHL</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/nostalgia/" class="tag-cloud-link tag-link-3607 tag-link-position-25" style="font-size: 11.466666666667pt;" aria-label="Nostalgia (61 items)">Nostalgia</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-26" style="font-size: 19.333333333333pt;" aria-label="Opinion (240 items)">Opinion</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/people/" class="tag-cloud-link tag-link-660 tag-link-position-27" style="font-size: 21.066666666667pt;" aria-label="People (319 items)">People</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-28" style="font-size: 19.733333333333pt;" aria-label="Personal (255 items)">Personal</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-29" style="font-size: 12.933333333333pt;" aria-label="Poem (78 items)">Poem</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poems/" class="tag-cloud-link tag-link-423 tag-link-position-30" style="font-size: 11.466666666667pt;" aria-label="Poems (61 items)">Poems</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/poet/" class="tag-cloud-link tag-link-13705 tag-link-position-31" style="font-size: 11.466666666667pt;" aria-label="Poet (61 items)">Poet</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/random/" class="tag-cloud-link tag-link-30 tag-link-position-32" style="font-size: 10.933333333333pt;" aria-label="Random (55 items)">Random</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/reflection/" class="tag-cloud-link tag-link-8408 tag-link-position-33" style="font-size: 12.933333333333pt;" aria-label="Reflection (78 items)">Reflection</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/sarcasm/" class="tag-cloud-link tag-link-913 tag-link-position-34" style="font-size: 8pt;" aria-label="Sarcasm (33 items)">Sarcasm</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/school/" class="tag-cloud-link tag-link-130 tag-link-position-35" style="font-size: 12.133333333333pt;" aria-label="School (68 items)">School</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/sports/" class="tag-cloud-link tag-link-67 tag-link-position-36" style="font-size: 10pt;" aria-label="Sports (47 items)">Sports</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/story/" class="tag-cloud-link tag-link-2622 tag-link-position-37" style="font-size: 10pt;" aria-label="Story (47 items)">Story</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-38" style="font-size: 22pt;" aria-label="Thoughts (377 items)">Thoughts</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/wordpress/" class="tag-cloud-link tag-link-33 tag-link-position-39" style="font-size: 10.533333333333pt;" aria-label="WordPress (52 items)">WordPress</a></li>
	<li><a href="https://captainsspeech.wordpress.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-40" style="font-size: 15.6pt;" aria-label="Writing (126 items)">Writing</a></li>
</ul>
</div></li><li id="milestone_widget-2" class="widget-container milestone-widget"><div class="milestone-content"><div class="milestone-header"><strong class="event">Letters Written As Of</strong><span class="date">December 27th, 2017</span></div><div class="milestone-message">32</div></div><!--milestone-content--></li><li id="text-12" class="widget-container widget_text"><h3 class="widget-title">Next Letter: Myka</h3>			<div class="textwidget"></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-6" class="widget-container widget_text">			<div class="textwidget"><p>Psalm 56:3</p>
</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="text-9" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="text-10" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><p>Someone is looking up to you. Don&#8217;t let that person down.</p>
</div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://captainsspeech.wordpress.com/" title="The Captain&#039;s Speech" rel="home">
					The Captain&#039;s Speech				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201752y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-d942ef87c12112bb22c302632b3c43d1">
	</div>
	<div class="grofile-hash-map-12c3f5d3032294a09605fd36fa768986">
	</div>
	<div class="grofile-hash-map-1e435eae96bb667fe004a52c21e3fee3">
	</div>
	<div class="grofile-hash-map-1e435eae96bb667fe004a52c21e3fee3">
	</div>
	<div class="grofile-hash-map-33558e9822ba3d789f03c3e1a32b72e7">
	</div>
	<div class="grofile-hash-map-d942ef87c12112bb22c302632b3c43d1">
	</div>
	<div class="grofile-hash-map-75de99e2a51c24ab1df146c45d320091">
	</div>
	<div class="grofile-hash-map-450cea274d63dba53a33aa8e6af1f7c6">
	</div>
	<div class="grofile-hash-map-e1f6ad87b322141366e65b10a18d162c">
	</div>
	<div class="grofile-hash-map-658e0af7777452f678b5571d9d5bf938">
	</div>
	<div class="grofile-hash-map-928028d38663ced5e08e2556798a09e4">
	</div>
	<div class="grofile-hash-map-306eb36b1ef77709a2fdc5d00493002c">
	</div>
	<div class="grofile-hash-map-3292c45e1866eaba0b16ef4357145f12">
	</div>
	<div class="grofile-hash-map-47f7c1b6d483ba9f93e8ca757d68a2e9">
	</div>
	<div class="grofile-hash-map-fe4098e93387b6dff26e15b8fef6d07f">
	</div>
	<div class="grofile-hash-map-331b772cd90c612067e9e91411ca1c22">
	</div>
	<div class="grofile-hash-map-53833a904d3895ce97070083bdb4084d">
	</div>
	<div class="grofile-hash-map-64307075430001fbee6d7c2394d7249f">
	</div>
	<div class="grofile-hash-map-3ce61affff874fa941198ac8c5c5b8f4">
	</div>
	<div class="grofile-hash-map-5747ce2949fe1f8e09b7c111b6105895">
	</div>
	<div class="grofile-hash-map-429e4bf33e65db0be5577001db6d36c7">
	</div>
	<div class="grofile-hash-map-81b60a0a8b0d0b0268b32d449f8f0248">
	</div>
	<div class="grofile-hash-map-61bc0c8c9f03c9c29e07e23b98adaeb7">
	</div>
	<div class="grofile-hash-map-de2049fb5b1f5351ad984f8d8d5a1488">
	</div>
	<div class="grofile-hash-map-598930b7327fbc89434c03c19a6bc371">
	</div>
	<div class="grofile-hash-map-a0c0829b24cdb9b0bc858ad69f6a6746">
	</div>
	<div class="grofile-hash-map-519dd4a03cc48becfd8c8117018b8259">
	</div>
	<div class="grofile-hash-map-fa9fc5ee3056f033ae5fdab53b50bf06">
	</div>
	<div class="grofile-hash-map-9cae1a6dc5474b17445e59b59ca5533e">
	</div>
	<div class="grofile-hash-map-ecf8be801dd724388b14bad63d290098">
	</div>
	<div class="grofile-hash-map-003df46c25fc3c612335a89563578c77">
	</div>
	<div class="grofile-hash-map-adbef8bc41205b10a119df42305f0259">
	</div>
	<div class="grofile-hash-map-994c36019f64f7b0203e41790fa4614e">
	</div>
	<div class="grofile-hash-map-8aa31b24aea9015b0ca403d09f2943e2">
	</div>
	<div class="grofile-hash-map-cf1fdddf7367433b8890133b46dc19f9">
	</div>
	<div class="grofile-hash-map-2065885438719851df410c65b92ce0d0">
	</div>
	<div class="grofile-hash-map-aeb202e50520a7aa555eba7a9e1bf225">
	</div>
	<div class="grofile-hash-map-b2d18a3d2bd919cf55d6d74f3278646e">
	</div>
	<div class="grofile-hash-map-5abd1d3c29982d1a242880462c93fe17">
	</div>
	<div class="grofile-hash-map-3938fadb91ca2c74f8c3a28d417acfb2">
	</div>
	<div class="grofile-hash-map-e606c8d55c7c7173d5dc07596bb5473e">
	</div>
	<div class="grofile-hash-map-be73df2bc4c03000a5dabaf5235897fb">
	</div>
	<div class="grofile-hash-map-c314f188a3e416e6ca94aca561ca6db8">
	</div>
	<div class="grofile-hash-map-cad1e317933d52b03db7d56bea823c68">
	</div>
	<div class="grofile-hash-map-ac8b8a101ca0167bfd87007701b1c489">
	</div>
	<div class="grofile-hash-map-93859b1544e2a5146433a5e03ec23b3c">
	</div>
	<div class="grofile-hash-map-3f9c11dbb2494e7fb45b6c2a55e323c2">
	</div>
	<div class="grofile-hash-map-aca27ccc836b8eca032edc8f5675a82e">
	</div>
	<div class="grofile-hash-map-862a50de07e2429859b9a20cf5eaeae4">
	</div>
	<div class="grofile-hash-map-b67cbcd62e27a88a3e82cb25e4bee056">
	</div>
	<div class="grofile-hash-map-7e1da6f4e78d8d40e3e618f63aef6b87">
	</div>
	<div class="grofile-hash-map-9ee51b2fe1bde0bbafa6aa875fffd859">
	</div>
	<div class="grofile-hash-map-832faf1e2f80c86e582e5803f919564c">
	</div>
	<div class="grofile-hash-map-59c9fae69cece3cf7324b4883a54023f">
	</div>
	<div class="grofile-hash-map-08fdd5c966389091f59ca19300a4041d">
	</div>
	<div class="grofile-hash-map-5195564fa6771d0419ae405d33450de9">
	</div>
	<div class="grofile-hash-map-1bfdbd1e2f6730d9d70b8a2e5aa88697">
	</div>
	<div class="grofile-hash-map-da0a0f8f11c8a6636b3fef5f95d42f84">
	</div>
	<div class="grofile-hash-map-89fe4f8037d77a5252f4f7574037f409">
	</div>
	<div class="grofile-hash-map-3c4b8f80a5d959e63eaf3c2617fe734d">
	</div>
	<div class="grofile-hash-map-9d4bc5bc11d7d3fba43d203c806f0240">
	</div>
	<div class="grofile-hash-map-a7f933d4033a7e02d02949b3605b3ee2">
	</div>
	<div class="grofile-hash-map-24aad40d6b9d6a9570083c4e6867fc12">
	</div>
	<div class="grofile-hash-map-7b65f1c2092d16095a9e11548c0dcd04">
	</div>
	<div class="grofile-hash-map-1296ca57b9205fc0a4c924a231ee4da5">
	</div>
	<div class="grofile-hash-map-1e7206105ac18b6d0ac483039d79860f">
	</div>
	<div class="grofile-hash-map-651ed3378d13e79e72fbf2b6d3a68fea">
	</div>
	<div class="grofile-hash-map-8faf731c0c0f3a64bc6fa24510e872c7">
	</div>
	<div class="grofile-hash-map-8af54c43535afc823a76126a04176581">
	</div>
	<div class="grofile-hash-map-ae9f5c6dafa6faa41ac2098c1d3ba94c">
	</div>
	<div class="grofile-hash-map-3f21aff50565bb316baae7f788353bc6">
	</div>
	<div class="grofile-hash-map-b25c21f4b5667f8fcb5c28259ace3631">
	</div>
	<div class="grofile-hash-map-c6edffb23d67d8715de3316c3fe65610">
	</div>
	<div class="grofile-hash-map-0f2bc3402f8813e0f086f0739b9a63ae">
	</div>
	<div class="grofile-hash-map-0c3bce3d7e9cfd152083bfb761cbab96">
	</div>
	<div class="grofile-hash-map-839857d9d158c5122a10048afacea348">
	</div>
	<div class="grofile-hash-map-562912761a893838b16afdb134680367">
	</div>
	<div class="grofile-hash-map-2f9a530d400dbe145c916efd070d6858">
	</div>
	<div class="grofile-hash-map-6f4550b971c0a17c6d1f81647c167ed1">
	</div>
	<div class="grofile-hash-map-0ea8d9117844f86c0ab135db84382178">
	</div>
	<div class="grofile-hash-map-51dc5da026cafad3475be439f8d7308f">
	</div>
	<div class="grofile-hash-map-56725c6ab5a70dcb4e858903d2cd7472">
	</div>
	<div class="grofile-hash-map-b50aa23a8211966c8547501baa7678ca">
	</div>
	<div class="grofile-hash-map-0d63b09c2ac17aeb3b8e390bbc494236">
	</div>
	<div class="grofile-hash-map-1021b0973d000c983ed78e962332bc99">
	</div>
	<div class="grofile-hash-map-5af8a696642b7dd818588803371af82f">
	</div>
	<div class="grofile-hash-map-0d449e84f858c5f77522f1792866eea0">
	</div>
	<div class="grofile-hash-map-49d4c929d5253dfc9989df789abe14f8">
	</div>
	<div class="grofile-hash-map-33558e9822ba3d789f03c3e1a32b72e7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/captainsspeech.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/captainsspeech.wordpress.com\/wp-login.php?action=logout&_wpnonce=16274c04d4","homeURL":"https:\/\/captainsspeech.wordpress.com\/","postID":"5719","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/captainsspeech.wordpress.com\/2017\/12\/28\/a-letter-to-ariel\/":5719};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"54328118","siteName":"The Captain's Speech","siteURL":"http:\/\/captainsspeech.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/46906ad492992b202c1fedbdfb1a5614?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/captainsspeech.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2017%2F12%2F28%2Fa-letter-to-ariel%2F","themeURL":"","xhrURL":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4ad1b53f27","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b674a35aae\" \/>","referer":"https:\/\/captainsspeech.wordpress.com\/2017\/12\/28\/a-letter-to-ariel\/","canFollow":"1","feedID":"12005588","statusMessage":"","customizeLink":"https:\/\/captainsspeech.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2017%2F12%2F28%2Fa-letter-to-ariel%2F","postID":"5719","shortlink":"https:\/\/wp.me\/p3FXdY-1uf","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/captainsspeech.wordpress.com\/5719","statsLink":"https:\/\/wordpress.com\/stats\/post\/5719\/captainsspeech.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,860 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/captainsspeech.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcaptainsspeech.wordpress.com%2F2017%2F12%2F28%2Fa-letter-to-ariel%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj9FOwzAMRX+I1EOjIB4Qn4Ky1NucJk7mOCv8PammTvASaU+27Huur2HJxiVWZAVfYMIrOczfgy9P8GcVq8mhnogLBJqxwKVixbPlKaBsYmIX6tSWzcilGBtoBHP4GSJxx3HT3pz9euIAZaGMj0D/Bh3Qo2brZvhqcUEXUkUxShEDce+gndoX5mAFoi2NaZ1JVxSh9eX77EEHlZalF9c6pcQrdO966plKRDX7YXd78JgkdvQ5FTXHYEmgnK0Qn7baoM/48Tzu3vdvL+Pr6H8BmEjO7w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "captainsspeech.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54328118','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54328118','v':'wpcom','tz':'-5','user_id':'0','post':'5719','subd':'captainsspeech'}]);
_stq.push(['extra', {'crypt':'UE58TlpULnpMLXwsNGNkYls9N3BFY2JPV3owfnFrPUVJQ009LjJ+ZWpmc0gvNWlMcmwtWS84MkRmY1VGN1tsbFl8cyY1OVA5S2Ylc1ZybWhRMlYxPWJiMXhfUFFKZTlQd290eWMtZmU/VX5CMm56eGtXTFBbdThHSGg0SFh5cmJlTktGV0p6NHVYZn5lak96LERmaXh6OHxOJnZBVS5sWEREVlJzYmsvcVEzMWFQeW1FejdldGU/b1s9W0RMLnlbMlBiTmN3WH5kRGZsfmJlRnpjM35QS2Z4Yl0yZUpXNSwwOVdPMWRoNiVlWjVOM1JMTXBwd2dXR0xCNjItaH5dc013LEsleVFVdWNzJk0rM2tybVJ1PzBwWkNUclFJTlZHX3VjdXh5R2UzNkZyWnwsQ1hDOE5nLyZLanBKfHU0QiVxLS5sSU1uN2YrSy52UGthWFR8TkpMWWhDcCxuLnF5Yzc1ZHREOFA2Pz9XZi9rODZab3RQWnAlZkxyTWpHTkpQQU4wbDl4dU1TTmZNZTZ1ZUQ3LGg3'}]);
_stq.push([ 'clickTrackerInit', '54328118', '5719' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
